pg_autovacuum ?

pg_autovacuum ?

Post by Robert Tre » Wed, 13 Aug 2003 23:46:37




> Hi,
> I used to install postgres 7.3.3  from RPM,
> today I needed to take a look at pg_utovacuum but I didn't
> find it ?

> Should I download it somewhere else ?

you'd have to check it out from CVS and then compile it into a 7.3 cvs
pull. It's on the 7.4 branch, not on the 7.3 branch, but the authors
mentioned that at least initially it would run against 7.3.

Robert Treat
--
Build A Brighter Lamp :: Linux Apache {middleware} PostgreSQL

---------------------------(end of broadcast)---------------------------
TIP 4: Don't 'kill -9' the postmaster