Please Help

Please Help

Post by keit » Fri, 16 Mar 2001 00:34:56



This is a multi-part message in MIME format.

------=_NextPart_000_00C0_01C0AC80.CDDA48C0
Content-Type: text/plain; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

I am lost. I am a developer, new to Linux and to postgreSQL.

I am trying to install postgreSQL on a linux machine. Every command I try t=
o run gives me a command not found error. I cannot seem to do anything. I t=
ried running all the commands. I tried being the root user as well as other=
 users, no difference. I tried going to the scr directory and 'make all' st=
ill nothing. I see the html documents and can run them, but that is it.

Does anyone have any advice for someone who is an idiot when it comes to th=
is???

Thank you in advance


------=_NextPart_000_00C0_01C0AC80.CDDA48C0
Content-Type: text/html; charset="iso-8859-1"
Content-Transfer-Encoding: quoted-printable

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
<HTML><HEAD>
<META content=3D"text/html; charset=3Diso-8859-1" http-equiv=3DContent-Type>
<META content=3D"MSHTML 5.00.2614.3500" name=3DGENERATOR>
<STYLE></STYLE>
</HEAD>
<BODY bgColor=3D#ffffff>
<DIV><FONT face=3DArial size=3D2>I am lost. I am a developer, new to Linux =
and to=20
postgreSQL.</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>I am trying to install postgreSQL on a lin=
ux=20
machine. Every command I try to run gives me a command not found error. I c=
annot=20
seem to do anything. I tried running all the commands. I tried being the ro=
ot=20
user as well as other users, no difference. I tried going to the scr direct=
ory=20
and 'make all' still nothing. I see the html documents and can run them, bu=
t=20
that is it.</FONT></DIV>
<DIV><FONT face=3DArial size=3D2></FONT>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Does anyone have any&nbsp;advice for someo=
ne who is=20
an idiot when it comes to this???</FONT></DIV>
<DIV>&nbsp;</DIV>
<DIV>&nbsp;</DIV>
<DIV><FONT face=3DArial size=3D2>Thank you in advance</FONT></DIV>
<DIV>&nbsp;</DIV>

Quote:></HTML>

------=_NextPart_000_00C0_01C0AC80.CDDA48C0--
 
 
 

1. COMBO BOX, PLEASE HELP, PLEASE HELP, PLEASE HELP!

From:

Organization:
              The University of Iowa
 Newsgroups:
              comp.databases.xbase.fox

I'm using VFP 3.0 for Mac and want to design a form with combo
boxes. Everything seems fine but after I checked any item on
any drop-down list there is nothing to appear in the box itself.
In other words, I can see the list and check any item, but
nothing shows up in the filled box. I designed these combo
boxes using combo box builder and every step seems correct.
I would like to hear from anyone regarding this problem. I
want to express my sincere thanks for your kind help in
advance.

Fang Qian

2. Assess text file info using ttAscii and Schema file

3. Please Help me, Please Help me

4. Store Procedure Question

5. PLEASE HELP --- Informix SE and Uniface 6 --- PLEASE HELP

6. Pdox Informant Back Issues

7. emergency please help me please please please

8. "+" ???

9. APPROACH QUERY-PLEASE PLEASE PLEASE PLEASE HELP

10. APPROACH QUERY-PLEASE PLEASE PLEASE HELP

11. Please, please, please help!!

12. character-2-ascii conversion please please please help !

13. PLEASE PLEASE PLEASE Help Me!!!