is 7.1.3 vulnerable ?

is 7.1.3 vulnerable ?

Post by Dmitry Alyaby » Fri, 24 Jan 2003 01:21:21



Hello

I'm just worried if vulnerabilities found in PgSQL 7.2.1 and 7.2.2 are confirmed
as *real* for 7.1.3 ?

Just to clarify ...

--
Dimitry

---------------------------(end of broadcast)---------------------------
TIP 2: you can get off all lists at once with the unregister command

 
 
 

is 7.1.3 vulnerable ?

Post by Lamar Ow » Fri, 24 Jan 2003 01:57:30



Quote:> I'm just worried if vulnerabilities found in PgSQL 7.2.1 and 7.2.2 are
> confirmed as *real* for 7.1.3 ?

Yes.

Red Hat has released errata packages for the older versions with the fixes.  
If you have a from-source installation and are running a system that can read
the source RPM, you can extract the patches Red Hat used from the source RPM
and apply them to your own installation.

Would this be something to consider putting up on ftp.postgresql.org?  That
is, the patches?
--
Lamar Owen
WGCR Internet Radio
1 Peter 4:11

---------------------------(end of broadcast)---------------------------