Problems after upgrade postgresql 7.2.1 -> 7.34

Problems after upgrade postgresql 7.2.1 -> 7.34

Post by Andriuskeviciu » Thu, 14 Aug 2003 19:47:09



Hi,

I upgraded postgresql 7.2.1 in to 7.3.4
New postgresql works fine.

But after upgrade, zope can't connect to the postgresql.
Zope uses "Z PoPy DataBase Adaptor"
Zope shows error: "Invalid connection string".
Maybe somebody knows - what is the problem ?

Thanks

[AU]