Snapshot agent failure in Merge Replication

Snapshot agent failure in Merge Replication

Post by Mural » Wed, 03 Apr 2002 15:16:51



Hi,
 I have been trying to merge replicate between two SQL
server 2000 in the Win 2000 platform. Both of the servers
are connected through a dial up connection.
  The Merge agent is working fine. The initial snapshot is
not created. The snapshot agent does not start. I tried to
start it several times using the Enterprise manager, but
the error log shows the following message
  "xp_execresultset: unable to get a bound connection back
to server"

Please give me a way to start the Snapshot agent...

Thank you
Murali

 
 
 

Snapshot agent failure in Merge Replication

Post by Hilary Cotte » Thu, 04 Apr 2002 00:43:27


run sp_who2, see if you can identify another merge agent
running for the same job.  If so try to kill it and
restart the agent.

Is there any way you can do a reboot of the distributor to
see if this will clear up the condition?

Quote:>-----Original Message-----
>Hi,
> I have been trying to merge replicate between two SQL
>server 2000 in the Win 2000 platform. Both of the servers
>are connected through a dial up connection.
>  The Merge agent is working fine. The initial snapshot
is
>not created. The snapshot agent does not start. I tried
to
>start it several times using the Enterprise manager, but
>the error log shows the following message
>  "xp_execresultset: unable to get a bound connection
back
>to server"

>Please give me a way to start the Snapshot agent...

>Thank you
>Murali
>.