sql 7.0 issue

sql 7.0 issue

Post by M T Thoma » Wed, 06 Mar 2002 13:37:01



Hi,

I need some help figuring out why a simple full-text query
isn't working. The Microsoft Search service and full-text
search option has been installed on a test server that is
using SQL 7 (SP3) with NT 4.0 server (SP6).Anyway, from
what I have read, the service is set-up correctly and has
plenty of disk space and memory available for the catalog.
Actually, everything works except a (any) query - the
catalog gets created successfully, the tables and columns
indicate that they are full-text indexed (I ran
sp_help_fulltext_tables and sp_help_fulltext_columns to
verify), and the tables get populated fine. The problem
arises when a query is issued against the tables - the
query runs but returns the following error: "Server: Msg
7607, Level 17, State 1, Line 1 Search on full-text
catalog 'test' for database ID 7, table ID 1605580758 with
search condition 'European' failed with unknown result
(2c53f974)." I have searched BOL, Microsoft KB, MSDN and
loads of other web sites but have not come up with an
answer. By the way, I get the same error when running
Microsoft's example out of BOL against the Northwind
database, which leads me to suspect either the initial SQL
Server install or the SP3 install is the problem. One last
piece of info - the NT event logs do not show any errors
at all.

Thanks in adnavce
manoj

 
 
 

sql 7.0 issue

Post by Vishal Anand[M » Wed, 13 Mar 2002 05:36:03


Hi

Does the full text population happen and what is the row count that you get
aftet the population?

Regards
Vishal Anand
Microsoft SQL Server Support

Of course, this posting wouldn't be complete without a nice, juicy
disclaimer from our lawyers:  This posting is provided "AS IS" with no
warranties, and confers no rights. You assume all risk for your use. ? 2001
Microsoft Corporation. All rights reserved.

 
 
 

1. sql 7.0 issue

Hi,
I need some help figuring out why a simple full-text query
isn't working. The Microsoft Search service and full-text
search option has been installed on a test server that is
using SQL 7 (SP3) with NT 4.0 server (SP6).Anyway, from
what I have read, the service is set-up correctly and has
plenty of disk space and memory available for the catalog.
Actually, everything works except a (any) query - the
catalog gets created successfully, the tables and columns
indicate that they are full-text indexed (I ran
sp_help_fulltext_tables and sp_help_fulltext_columns to
verify), and the tables get populated fine. The problem
arises when a query is issued against the tables - the
query runs but returns the following error: "Server: Msg
7607, Level 17, State 1, Line 1 Search on full-text
catalog 'test' for database ID 7, table ID 1605580758 with
search condition 'European' failed with unknown result
(2c53f974)." I have searched BOL, Microsoft KB, MSDN and
loads of other web sites but have not come up with an
answer. By the way, I get the same error when running
Microsoft's example out of BOL against the Northwind
database, which leads me to suspect either the initial SQL
Server install or the SP3 install is the problem. One last
piece of info - the NT event logs do not show any errors
at all.

If you have any idea,please help me.
Thanks in adnavce

manoj

2. Enforcing case sensitivity when entering in database objects

3. SQL 7.0 Issue?

4. Cache Hit Ratio > 100%

5. Any issues with running SQL 6.5 and SQL 7.0 on the same box

6. MS Access - BYTE - problem

7. SQL 6.5 and SQL 7.0 connection issues.

8. detach a publisher database

9. SQL 7.0 / SQL 6.5 Replication Issue

10. 6.5 7.0 Upgrade SQL Server Performance Issues Stored Procedure

11. Oracle NT 7.3 VS MS SQL Server 7.0 :Text Issues

12. SQL Server 7.0 performance issues

13. Upgrading SQL 6.5 to 7.0 issue