Unable to browse the cube (dimension). Unspecified error.

Unable to browse the cube (dimension). Unspecified error.

Post by Vlad » Sat, 10 Mar 2001 07:46:39



Hello!

I have Win2000Serv, SQL2000 + Analysis services.

I can create cube, but when I try to browse it I have an error "Unable to
browse the cube (dimension). Unspecified error."
MDX sample also give same error.

I think that something wrong with OLE DB provider for OLAP.

How can I fix this???
Help, please!

Thanks,
--
Vlad

 
 
 

Unable to browse the cube (dimension). Unspecified error.

Post by Wayne Robertso » Sat, 10 Mar 2001 23:30:19


Check the version of your MSOLAP80.DLL and MSOLAP80.RLL files, they should
match.  If they do not, you will need to unregister and remove them, then
copy them from another system and register them or uninstall, manually
delete the files and then re-install.  If you go with the
un-install/re-install option you will need to be sure and make a backup of
your databases so you can restore them after the re-install.

Wayne


Quote:> Hello!

> I have Win2000Serv, SQL2000 + Analysis services.

> I can create cube, but when I try to browse it I have an error "Unable to
> browse the cube (dimension). Unspecified error."
> MDX sample also give same error.

> I think that something wrong with OLE DB provider for OLAP.

> How can I fix this???
> Help, please!

> Thanks,
> --
> Vlad


 
 
 

Unable to browse the cube (dimension). Unspecified error.

Post by Chris Worlan » Sun, 11 Mar 2001 01:46:06


Ideas if they match (both are 8.0.1.94)?

Chris


> Check the version of your MSOLAP80.DLL and MSOLAP80.RLL files, they should
> match.  If they do not, you will need to unregister and remove them, then
> copy them from another system and register them or uninstall, manually
> delete the files and then re-install.  If you go with the
> un-install/re-install option you will need to be sure and make a backup of
> your databases so you can restore them after the re-install.

> Wayne



> > Hello!

> > I have Win2000Serv, SQL2000 + Analysis services.

> > I can create cube, but when I try to browse it I have an error "Unable
to
> > browse the cube (dimension). Unspecified error."
> > MDX sample also give same error.

> > I think that something wrong with OLE DB provider for OLAP.

> > How can I fix this???
> > Help, please!

> > Thanks,
> > --
> > Vlad