ado provider error

ado provider error

Post by Rick Sawtel » Sun, 07 Mar 1999 04:00:00



Sounds like a connection issue.

Ensure that your network connection is open and available.
Ensure that your database server is running
Ensure that you have the proper security credentials (login ID, pwd etc.)
Ensure that you are using the appropriate OLE-DB or ODBC provider.

--
Rick Sawtell MCP, MCT, MCSD

10 Million Lemmings Can't Be Wrong


>hello,

>I trying to use the "return all row" option of viewing a table in the
>enterprise manager.  It was working until today and how shows an error
>message that Ado could not find the specifed provider.
>How can I fix this?

>Thanks.
>suneet

 
 
 

ado provider error

Post by Suneet Sha » Mon, 08 Mar 1999 04:00:00


hello,

I trying to use the "return all row" option of viewing a table in the
enterprise manager.  It was working until today and how shows an error
message that Ado could not find the specifed provider.
How can I fix this?

Thanks.
suneet

 
 
 

ado provider error

Post by Suneet Sha » Mon, 08 Mar 1999 04:00:00


I can use all the other features in the enterprise manager, except for the
return all rows option.
How do I verify that I am using the correct oledb provider - where is this
managed?
Thanks.

>Sounds like a connection issue.

>Ensure that your network connection is open and available.
>Ensure that your database server is running
>Ensure that you have the proper security credentials (login ID, pwd etc.)
>Ensure that you are using the appropriate OLE-DB or ODBC provider.

>--
>Rick Sawtell MCP, MCT, MCSD

>10 Million Lemmings Can't Be Wrong


>>hello,

>>I trying to use the "return all row" option of viewing a table in the
>>enterprise manager.  It was working until today and how shows an error
>>message that Ado could not find the specifed provider.
>>How can I fix this?

>>Thanks.
>>suneet