Profiler doesn't show NT User name after SP2

Profiler doesn't show NT User name after SP2

Post by Francisco Jr » Tue, 19 Dec 2000 23:21:58



Hi all,
After installing SP2 in my SQL Server it stopped showing NT user name.
I need this info to do some auditing. I tried to install SP3 beta but
it needs a password( do you know which is it? ).
What do I need to do to make SQL Server show me NT User name again? It
was showing after SP1 and I need SP2 because of some Replication fixes.

Thanks very much!

--
Francisco Jr.

Software Engineer

Sent via Deja.com
http://www.deja.com/

 
 
 

Profiler doesn't show NT User name after SP2

Post by Michael Mikuli » Tue, 19 Dec 2000 23:40:55


I encountered this error, too. With technical support assistance, we concluded it
is SP2 error. One fix is take SQLTRACE.DLL from SP1 and replace SP2 one, but I
didnot try it. Second fix should be SP3.

Hi
Michal

-----Original Message-----

Hi all,
After installing SP2 in my SQL Server it stopped showing NT user name.
I need this info to do some auditing. I tried to install SP3 beta but
it needs a password( do you know which is it? ).
What do I need to do to make SQL Server show me NT User name again? It
was showing after SP1 and I need SP2 because of some Replication fixes.

Thanks very much!

--
Francisco Jr.

Software Engineer

Sent via Deja.com
http://www.deja.com/
.


 
 
 

Profiler doesn't show NT User name after SP2

Post by kevin connel » Wed, 20 Dec 2000 00:41:20


SP3 is released and this is fixed.
-----Original Message-----

Hi all,
After installing SP2 in my SQL Server it stopped showing NT user name.
I need this info to do some auditing. I tried to install SP3 beta but
it needs a password( do you know which is it? ).
What do I need to do to make SQL Server show me NT User name again? It
was showing after SP1 and I need SP2 because of some Replication fixes.

Thanks very much!

--
Francisco Jr.

Software Engineer

Sent via Deja.com
http://www.deja.com/
.

 
 
 

Profiler doesn't show NT User name after SP2

Post by Francisco Jr » Sun, 24 Dec 2000 02:50:28


Thanks all!

I downloaded sp3Beta and as it asked me a password so I couldn't
install it. Now I see that sp3 isn't any more in beta. I will download
it and install. Thanks again!



> SP3 is released and this is fixed.

> -----Original Message-----

> Hi all,
> After installing SP2 in my SQL Server it stopped showing NT user name.
> I need this info to do some auditing. I tried to install SP3 beta but
> it needs a password( do you know which is it? ).
> What do I need to do to make SQL Server show me NT User name again? It
> was showing after SP1 and I need SP2 because of some Replication
fixes.

> Thanks very much!

> --
> Francisco Jr.

> Software Engineer

> Sent via Deja.com
> http://www.deja.com/
> .

--
Francisco Jr.

Software Engineer

Sent via Deja.com
http://www.deja.com/