What are the OS requirements for the MSDE?

What are the OS requirements for the MSDE?

Post by Bob Zigo » Tue, 18 Jan 2000 04:00:00



Gang

The MSDE is supposed to run under NT4 with SP4, W98 and W95.
I did some testing of my own and found that it NT4 with SP4 works just fine.
It also works with W98 and W98SE.

However, W95 is a different beast.

The MSDE does not install under W95 RETAIL. The SQLSTP.log says to install
IE4sp1.

The MSDE does install under W95 OSR2 (with IE3, IE4 or IE5 present).

The MSDE does install under W95 OSR2.1.

I am trying to avoid telling customers with W95 RETAIL to install IE4sp1.
Does anyone know what the MSDE is requiring from the IE4sp1 installation?

Bob

 
 
 

What are the OS requirements for the MSDE?

Post by Neil Pik » Wed, 19 Jan 2000 04:00:00


Bob - IE4 SP1 (or above) is a requirement of every platform SQL 7 runs on.

 Neil Pike MVP/MCSE.  Protech Computing Ltd
 (Please reply only to newsgroups)
 SQL FAQ (412 entries) see

http://forumsb.compuserve.com/vlforums/UK/default.asp?SRV=MSDevApps
 or www.ntfaq.com/sql.html (+ ntfaq download)
 or http://www.sql-server.co.uk