SQL Backup to Tape0 Errors

SQL Backup to Tape0 Errors

Post by David Gahaga » Wed, 30 Apr 1997 04:00:00



I am trying to setup SQL server to backup to a local tape drive.  NT
Backup see, and uses the tape drive without any problems, but SQL Server
says the device is not responding, or is not found.  Any ideas?

Thanks

Systems Analyst
The University of Texas Investment Management Co.

Note:  Remove the * from the front of my e-mail address to reply.  I
hate to do this, but I don't want the junk mail.  Thanks

 
 
 

SQL Backup to Tape0 Errors

Post by Neil Pik » Thu, 01 May 1997 04:00:00


Quote:

> I am trying to setup SQL server to backup to a local tape drive.  NT
> Backup see, and uses the tape drive without any problems, but SQL Server
> says the device is not responding, or is not found.  Any ideas?

 SQL has many problems with tapes.  Some are fixed by service packs, others are
caused by them.  What version of SQL are you using, including SP's, and what's
the tape drive?


 Protech Computing Ltd (MS Solution Provider)
 Using Virtual Access 3.52 build 159c (32-bit) on NT 4.0 SP2

 
 
 

1. Cannot open backup device \\.\tape0'

Getting this error message window when trying to back up.
Microsoft SQL-DMO {ODBC SQLState:42000} cannot open backup
device\\.\tape0'. deviec error or device off line. see the sql server
error log for more details. backup or restore operation terminated
abnormally.  any help would be greatly appreciated

2. sp to return the first 200 records

3. what is \\.\tape0?

4. ado problem

5. Write on '\\.\Tape0' failed

6. Can anyone explaining what's happening !!!

7. sql-backup : Write on '\\.\Tape0' failed, status = 23

8. SQL 7.0 Backup error using ARCServeIt Agent for SQL

9. sql-backup : Write on '\\.\Tape0' failed, status = 23

10. Backup of SQL 2K with Backup Exec 8.6 SQL agent

11. Restore Sql Server error "The Device, \Device\Tape0, has a bad block"