SQL 2000 onto an Active/Passive Cluster with a SAN

SQL 2000 onto an Active/Passive Cluster with a SAN

Post by Stev » Sat, 17 Nov 2001 02:35:34



Need to install SQL2000(Ent Ed.) onto a Cluster solution.

Have installed 2x Dell 8500's with Windows 2000 Advanced
Server & SAN unit with Clustering (installed & tested)

Before I start ...
Are there any special requirements or known problems for
SQL2000 installation onto this active/passive arrangement,
or pointer to MS Info on the Web ?

 
 
 

SQL 2000 onto an Active/Passive Cluster with a SAN

Post by John Gose [M » Sat, 17 Nov 2001 09:45:13


Steve,

Might want to check out http://www.microsoft.com/hcl to make sure you have
a supported hardware configuration.  You need to be sure that it has been
tested for your configuration.  If you are planning to attach more than one
set of servers to the SAN, then you REALLY need to pay attention to the
multi cluster section and how you setup your access paths.

John Gose
MCDBA
Microsoft SQL Server Support

This posting is provided "AS IS", with no warranties, and confers no rights
--------------------
| Content-Class: urn:content-classes:message


| Subject: SQL 2000 onto an Active/Passive Cluster with a SAN
| Date: Thu, 15 Nov 2001 09:35:34 -0800
|
<Snip of Header Stuff>
|
| Need to install SQL2000(Ent Ed.) onto a Cluster solution.
|
| Have installed 2x Dell 8500's with Windows 2000 Advanced
| Server & SAN unit with Clustering (installed & tested)
|
| Before I start ...
| Are there any special requirements or known problems for
| SQL2000 installation onto this active/passive arrangement,
| or pointer to MS Info on the Web ?
|
|