SQL setup stops responding during install!

SQL setup stops responding during install!

Post by Robert Fre » Wed, 04 Mar 1998 04:00:00



I am trying to install SQL Server 6.5.  I am installing it on a Dell
PowerEdge 200/200 with 128 MB of ram running NT Server 4.0 with service pack
3.  When the setup program reaches the end, it seems to lock up (stops
responding).  The Microsoft Online support says it has something to do with
Fast Disk Access and has a work around.  I tried the work around and it
still does the same thing.  It stops at the 'Setup is now installing the
initial SQL Server configuration' screen.  Please e-mail me if you can help.

Thanks,
Robert

 
 
 

SQL setup stops responding during install!

Post by Neil Pik » Thu, 05 Mar 1998 04:00:00


Robert,

 You really need to open a paid call with MS PSS to get to the bottom
of this.  They'll probably refund the money as long as your hardware is
on the HCL.

 Neil Pike MVP/MCSE
 Protech Computing Ltd

 
 
 

1. WinSvr2k3 and SQL2kaEnt setup stop responding!

I have windows 2003 server and SQL 2000aSP2 trying to
install on w2003.  I recieve the message regarding <sp3
being unsupported but I don't know where to get a
sql2000sp3 complete.  That is to say I have SP3 but I
have to install from the SP2 cd.  The problem is that the
setup hangs at the end and I have no clue whats up.  
Without the install the SP3 cd is worthless.  

This is a clean install of windows 2003 enterprise
server, with exchange 2003.  

System - PII 400/1.5Gig RAM/180G HDD

My Humble thanks in advance,
Joe
Microsoft Certified Partner

2. Portland, OR - Interface Analyst needed!

3. Sybase SQL Anywhere not installing during setup

4. dbcc_checkdb

5. SQL*PLUS stops responding after SQL completion

6. Problem with TreeView/ImageList

7. MS SQL SERVER 2000 Setup stops responding (hangs) during installation!

8. PL/SQL Packages

9. MSDE service stops during install - using MSDE merge modules

10. SQL server stops responding

11. SQL Server stops responding to some functions...

12. SQL stops responding???

13. SQL Server 7.0 nt responding during long queries