MSDE Blank SA Account.

MSDE Blank SA Account.

Post by Steve Davi » Sat, 12 Aug 2000 04:00:00



Hello,

Whats the easiest way of securing the SA account when installing MSDE? By
default it has a blank SA password and no way of changing it without SQL EA
Tools.

Can we stop it enabling the TCP port, can we assign an SA account password
on install or can we change it.

Ideally this should be without having to install SQL EA Tools.

Regards

Steve

 
 
 

MSDE Blank SA Account.

Post by Neil Pik » Sat, 12 Aug 2000 04:00:00


 Steve - you can connect with OSQL and change the password with "sp_password"

 > Whats the easiest way of securing the SA account when installing MSDE? By

Quote:> default it has a blank SA password and no way of changing it without SQL EA
> Tools.

> Can we stop it enabling the TCP port, can we assign an SA account password
> on install or can we change it.

> Ideally this should be without having to install SQL EA Tools.

> Regards

> Steve

 Neil Pike MVP/MCSE.  Protech Computing Ltd
 Reply here - no email
 SQL FAQ (484 entries) see
 forumsb.compuserve.com/gvforums/UK/default.asp?SRV=MSDevApps (faqrtf.zip - L7
- SQL Public)
 or    http://www.ntfaq.com/Section.cfm?sectionID=34
 or www.sqlserverfaq.com
 or www.mssqlserver.com/faq

 
 
 

1. MSDE Setup.exe always defaults to blank sa password

Hy,
I'm using the setup.exe program to install MSDE 2K program. My setup.ini
has the following lines

        [Options]
        DATADIR="e:\DBData\"
        SAPASSWORD=XXX

I know that the DATADIR is being used but the SAPASSWORD is always
ignored.

Thanks in advance

Preet Sangha

!!!!!Remove .spam from reply to address!!!!!!!!!

2. DTS Cast Object Error

3. MSDE 2000 SP3 - Blank SA password issues.

4. db2 index name?

5. basic question about sa account on MSDE

6. Conversion of data types?

7. SA account and SA role

8. Move Access app to VB 6 Ent. Ed.

9. Blank sa password issues.

10. Blank Password for SA

11. cannot get SP3 to install SA Blank Password

12. Blank SA password - how to change?

13. sa password not blank after install