IDE Tape Drive

IDE Tape Drive

Post by Dan Siemen » Mon, 05 Jun 2000 04:00:00



I have a problem with restoring backups with SQL 6.5 with SP5A, the
backups give a TBreadFlush error, I've tried multiple tape drives and on
multiple systems.
 
 
 

IDE Tape Drive

Post by Neil Pik » Tue, 06 Jun 2000 04:00:00


 Dan - so the backup works ok?  Can you do a LOADHEADERONLY on it?  Do you have
the latest NT sp applied?  (This contains fixes for device drivers)

 > I have a problem with restoring backups with SQL 6.5 with SP5A, the

Quote:> backups give a TBreadFlush error, I've tried multiple tape drives and on
> multiple systems.

 Neil Pike MVP/MCSE.  Protech Computing Ltd
 (Please reply only to newsgroups)
 SQL FAQ (428 entries) see
 forumsb.compuserve.com/gvforums/UK/default.asp?SRV=MSDevApps (sqlfaq.zip - L7
- SQL Public)
 or www.ntfaq.com/sql.html
 or www.sql-server.co.uk
 or www.mssqlserver.com/faq

 
 
 

1. Tape drive or No tape drive ?

Currently, we do not have a tape drive installed. Our setting in the
onconfig is
LTAPEDEV        /dev/null.  What are the implications of these ?

I have read that the transactions are recorded in the logical logs. Now that
the logical logs are backup to /dev/null, what would happen when  there is a
power failure ?

Thanks in advance !

2. SQL 7.0 Help - Number of users

3. tape drive 1/4 inch big tapes

4. Update Statistics Fails using FDDI interface

5. tape backup waits indefinitely when no tape is in the drive

6. Stack fault w/ Fox2.6/SQL

7. tape error: no tape loaded or drive offline ?

8. How do I open a dts file format

9. Scheduled Tape backups in v6.5 and HPT4000s tape drive

10. IDE Tape Streamers D3 / Proplus

11. Second IDE drive for R83

12. 1 GB IDE drive on older ISA bus 386

13. FS: Creative 52X Internal IDE CDROM Drive (PinPost)