Liu An - Urgent Sql 70 sp4 Still hangs on MDAC

Liu An - Urgent Sql 70 sp4 Still hangs on MDAC

Post by breez » Fri, 14 Jun 2002 00:07:04



Liu An can you please help

Q264123 stop and set services to manual - did not work...
I have installed MDAC by itself - Successful completion
and the sp4 still hangs on MDAC.
Tried your suggestion of running sqlredis.exe and still
nothing happens.   I have removed all of Symantecs files
however there is a dll that is giving me an error message
now.   '16 Bit Windows Subsystem - Hidden console of WOW
VDM  c:\progra~\symantec\s32evnt1.dll An installable
virtual device driver failed dll initialized
Choose 'Close' to terminate the application.  Can I delete
this .dll file or is it going to cause other problems.  
Please help!!!

My MDACSet.log file starts out stating "Let's get out of
here 2.1 already installed" with no other errors listed
and the same time/date stamp as when I was applying the
SP4. Redist.log finishd with "Installation succeeded".  
SqlSP.log ends with "16:34:00 Setup is installing
Microsoft Data Access Components (MDAC) ...
16:34:00 C:\70SP4\X86\Other\sqlredis.exe /q:a".
I ran comcheck and am running the version MDAC
2.1.2.4202.3.   Thank you for your assistance!!!

Quote:>-----Original Message-----
>Hi,

>You might try to lauch the sqlredis.exe without the /q

switch (e.g. by type
Quote:>sqlredis from a Command Prompt) to see whether there is
anything helpful.

>In addition, have a check the MDAC version installed on
the machine. You
>can to download a separate latest version from

www.microsoft.com/data and
Quote:>try to install the latest version (which is backward

compatible with SQL
>7.0 except that you have a virtual server).

>Thanks and regards,
>Liu An
>Microsoft Support Engineer

>Please reply only to the newsgroups.
>When posting, please state the version of SQL Server
being used and the
>error number/exact error message text received, if any.

>This posting is provided "AS IS" with no warranties, and
confers no rights.
>--------------------
>| Content-Class: urn:content-classes:message


>| Subject: Help - Sql7.0 SP4 stops on MDAC
>| Date: Sun, 9 Jun 2002 11:56:33 -0700
>| Lines: 15
>| Message-ID: <dbf101c20fe7$5fda76d0


Quote:>| MIME-Version: 1.0
>| Content-Type: text/plain;
>|   charset="iso-8859-1"
>| Content-Transfer-Encoding: 7bit
>| X-Newsreader: Microsoft CDO for Windows 2000
>| Thread-Index: AcIP51/anh/Wbu4fRLyjRxLb7wjr9Q==
>| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
>| Newsgroups: microsoft.public.sqlserver.server
>| NNTP-Posting-Host: TKMSFTNGXA11 10.201.226.39
>| Path: cpmsftngxa07!cpmsftngxa08
>| Xref: cpmsftngxa07

microsoft.public.sqlserver.server:215333

- Show quoted text -

Quote:>| X-Tomcat-NG: microsoft.public.sqlserver.server
>|
>|
>| I have tried several times to install and reinstall the
>| service pack 4 for SQL 70.  It literally "hangs"
everytime
>| on MDAC in the sql log file on this step
>| "C:\70SP4\X86\Other\sqlredis.exe /q:a step".  I get no
>| error codes. I am going from Sql70 no service packs
>| directly to service pack 4.  ANY IDEAS???
>|
>| I am going to try Q264123 now.  But if you have ANY
other
>| ideas or suggestions please help!!!
>|
>| Thank you!!!
>|
>|
>|

 
 
 

Liu An - Urgent Sql 70 sp4 Still hangs on MDAC

Post by Liu An ( » Tue, 18 Jun 2002 17:09:02


Hi,

It's one of the files from Norton Antivirus software. As you have tried to
remove the Norton Antivirus software, it looks like the uninstall program
doesn't clean up properly. Assuming you are using Windows 2000, please
check the following article for the steps to get rid of this error:
Q254914  Virtual Device Driver Error Message in 16-Bit MS-DOS Subsystem

SQL Server 7.0 setup and MDAC 2.1 setup do run in ntvdm on Windows 2000/NT
4.0, which might be related to the error you saw. Furthermore, in case you
have other legacy Win31/dos applications running on the same system, do
check the status of those applications because a* application will
block all the applications running in the same ntvdm so that all the
applications in that ntvdm appears*.

In addition, some software installs device drivers which won't appear as
services (e.g. antivirus software, open file backup software etc. sorry,
it's just impossible to make a complete list). That's why Q264123 seems not
helpful for you. Therefore, I'd suggest to keep the system as "clean" as
possible because that will make it as close as possible to the test base on
which Microsoft does extensive testing hence much less problems will happen
because that's under quality control.

Then download a separate package of latest version of MDAC from
www.microsoft.com/data to install. That will help to get rid of problems
caused by existing files with inconsistent versions.

Thanks and regards,
Liu An
Microsoft Support Engineer

Please reply only to the newsgroups.
When posting, please state the version of SQL Server being used and the
error number/exact error message text received, if any.

This posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
| Content-Class: urn:content-classes:message


| Subject: Liu An  - Urgent Sql 70 sp4 Still hangs on MDAC
| Date: Wed, 12 Jun 2002 15:07:04 -0700
| Lines: 93

| MIME-Version: 1.0
| Content-Type: text/plain;
|       charset="iso-8859-1"
| Content-Transfer-Encoding: 7bit
| X-Newsreader: Microsoft CDO for Windows 2000
| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| Thread-Index: AcISXXwiIB2MS3G7QbizGiXs5HrBxQ==
| Newsgroups: microsoft.public.sqlserver.server
| Path: cpmsftngxa07
| Xref: cpmsftngxa07 microsoft.public.sqlserver.server:215887
| NNTP-Posting-Host: TKMSFTNGXA05 10.201.232.164
| X-Tomcat-NG: microsoft.public.sqlserver.server
|
| Liu An can you please help
|
| Q264123 stop and set services to manual - did not work...
| I have installed MDAC by itself - Successful completion
| and the sp4 still hangs on MDAC.
| Tried your suggestion of running sqlredis.exe and still
| nothing happens.   I have removed all of Symantecs files
| however there is a dll that is giving me an error message
| now.   '16 Bit Windows Subsystem - Hidden console of WOW
| VDM  c:\progra~\symantec\s32evnt1.dll An installable
| virtual device driver failed dll initialized
| Choose 'Close' to terminate the application.  Can I delete
| this .dll file or is it going to cause other problems.  
| Please help!!!
|
| My MDACSet.log file starts out stating "Let's get out of
| here 2.1 already installed" with no other errors listed
| and the same time/date stamp as when I was applying the
| SP4. Redist.log finishd with "Installation succeeded".  
| SqlSP.log ends with "16:34:00 Setup is installing
| Microsoft Data Access Components (MDAC) ...
| 16:34:00 C:\70SP4\X86\Other\sqlredis.exe /q:a".
| I ran comcheck and am running the version MDAC
| 2.1.2.4202.3.   Thank you for your assistance!!!
|

| >-----Original Message-----
| >Hi,
| >
| >You might try to lauch the sqlredis.exe without the /q
| switch (e.g. by type
| >sqlredis from a Command Prompt) to see whether there is
| anything helpful.
| >
| >In addition, have a check the MDAC version installed on
| the machine. You
| >can to download a separate latest version from
| www.microsoft.com/data and
| >try to install the latest version (which is backward
| compatible with SQL
| >7.0 except that you have a virtual server).
| >
| >Thanks and regards,
| >Liu An
| >Microsoft Support Engineer
| >
| >Please reply only to the newsgroups.
| >When posting, please state the version of SQL Server
| being used and the
| >error number/exact error message text received, if any.
| >
| >This posting is provided "AS IS" with no warranties, and
| confers no rights.
| >--------------------
| >| Content-Class: urn:content-classes:message


| >| Subject: Help - Sql7.0 SP4 stops on MDAC
| >| Date: Sun, 9 Jun 2002 11:56:33 -0700
| >| Lines: 15
| >| Message-ID: <dbf101c20fe7$5fda76d0

| >| MIME-Version: 1.0
| >| Content-Type: text/plain;
| >|         charset="iso-8859-1"
| >| Content-Transfer-Encoding: 7bit
| >| X-Newsreader: Microsoft CDO for Windows 2000
| >| Thread-Index: AcIP51/anh/Wbu4fRLyjRxLb7wjr9Q==
| >| X-MimeOLE: Produced By Microsoft MimeOLE V5.50.4910.0300
| >| Newsgroups: microsoft.public.sqlserver.server
| >| NNTP-Posting-Host: TKMSFTNGXA11 10.201.226.39
| >| Path: cpmsftngxa07!cpmsftngxa08
| >| Xref: cpmsftngxa07
| microsoft.public.sqlserver.server:215333
| >| X-Tomcat-NG: microsoft.public.sqlserver.server
| >|
| >|
| >| I have tried several times to install and reinstall the
| >| service pack 4 for SQL 70.  It literally "hangs"
| everytime
| >| on MDAC in the sql log file on this step
| >| "C:\70SP4\X86\Other\sqlredis.exe /q:a step".  I get no
| >| error codes. I am going from Sql70 no service packs
| >| directly to service pack 4.  ANY IDEAS???
| >|
| >| I am going to try Q264123 now.  But if you have ANY
| other
| >| ideas or suggestions please help!!!
| >|
| >| Thank you!!!
| >|
| >|
| >|
|
|