Service pack SF47544 for CA V3R1M2

Service pack SF47544 for CA V3R1M2

Post by Karl Dittma » Fri, 15 May 1998 04:00:00



I recently installed service pack SF47544 for CA V3R1M2 and the following is
occuring:
1. When i start a printer session and printing starts to the session the
printer box pops up and the background is gone.  I can't minimize it or move
it and since the black background screen is gone I can't do any other
operation associated with the session.
2.  When the printer session is open and I email out of Microsoft ie4.0
internet session the entire session intermitantly locks up.
3.  If I have a network drive mapped and a session up and I close the
printer session the entire router closes down.

In short this service pack is loaded with errors.
Will IBM ever get client access to work with windows 95?

To test a service pack I do the following:
1.  Start a display session
2.  Start a printer session
3.  Map a network drive.
4.  Start the internet using msie 4.0
5.  Print to the printer session.
6.  Exit to dos and display a directory of the network drive.
7.  return to win95
8.  end the internet session
9.  end the print session
10  check to see that the router is still working properly
11 run a job on the display session
12 close the display session and end the router.

If a service pack passes these 12 points it will usually be a good one.
I have had one service pack pass the above test and even it would not pass
every time.
Why can't IBM do this test before they send out the pack.  I know this last
pack will not pass this test.

4.

 
 
 

Service pack SF47544 for CA V3R1M2

Post by Bill Guenthne » Sat, 16 May 1998 04:00:00


My question is and always has been "Why is CA so tough to get right?". It
has taken years just to get it to the point where it is stable enough to
use. What's the problem? Unix systems have had excellent terminal and
printer emulation for many years.


>I recently installed service pack SF47544 for CA V3R1M2 and the following
is
>occuring:

.........
{snipped}

 
 
 

Service pack SF47544 for CA V3R1M2

Post by Eric » Wed, 20 May 1998 04:00:00


Great test, IBM should take note.  Over twinax, this service pack
seems to make life somewhat easier, it doesn't crash or lock up as
often.  There is still much room for improvement.

 
 
 

Service pack SF47544 for CA V3R1M2

Post by Kin Cheun » Wed, 20 May 1998 04:00:00


Thank you for the sharing with us your test scenario and we'll ensure that
our
future Service Packs work ok with it.   We already have a fix for problem #1
which is going into the next Service Pack.  We are looking into problem #2
and #3.   If you run into any Client Access problems in the future, please
feel free to give IBM Service a call at 1-800-274-0015 or fax the problem to
1-800-288-9584.  Thank you!

 
 
 

Service pack SF47544 for CA V3R1M2

Post by Karl Dittma » Sun, 24 May 1998 04:00:00


Earlier I posted a message chastizing IBM for their distribution of
incomplete and untested service packs.  After the post IBM worked with me
via email to correct my service pack problem.  If you are using service pack
SF47544 with twinax and having printer problems you need to get the latest
PCSPD.DLL to solve your problem.

After I installed the PCSPD.DLL the service pack passed my 12 point test.

Thanks IBM
Karl Dittman, Midwest Software

 
 
 

Service pack SF47544 for CA V3R1M2

Post by Rock » Wed, 27 May 1998 04:00:00


Very nice, but is IBM sending the proper stuff to customers that
received the bad packs? Or, they all have to go thru the same pain?


> Earlier I posted a message chastizing IBM for their distribution of
> incomplete and untested service packs.  After the post IBM worked with me
> via email to correct my service pack problem.  If you are using service pack
> SF47544 with twinax and having printer problems you need to get the latest
> PCSPD.DLL to solve your problem.

> After I installed the PCSPD.DLL the service pack passed my 12 point test.

> Thanks IBM
> Karl Dittman, Midwest Software

 
 
 

1. Service Pack 45545 (v3r1m2) disables the F10 key in SEU

I installed Client Access service pack 45545 (v3r1m2) and now in SEU (Source
Entry Utility) the F10 key does not function. It should move the cursor back
and forth between the data area and the command line. It worked fine before
this service pack, and now it just goes 'Input Inhibited' for a fraction of
second and the cursor doesn't move. Any help? Thanks in advance.

2. What is web objects ?

3. CA 95/NT service pack installation

4. HPFS <-> FAT -any nee

5. How to install CA Service Pack from AS400

6. microsoft intellimouse explorer

7. Is CA/400 service pack SF41904 OK?

8. The Future of Game Delivery to Customers.

9. CA / Win 95 - Cant power down properly-Service Pack Solution?

10. Install CA Express & Service Pack at same time

11. CA V4R4 - Service Pack

12. CA Service Pack 48155