AS400 error - '00053'

AS400 error - '00053'

Post by Ram » Wed, 08 Mar 2000 04:00:00



Hi,

       I am using ASP to access DB2/AS400 database using client access
OLE DB.
       The scripts were running fine for some time ( 2 weeks ), after
that I am getting        following
       error message

        unspecified error 80004005

        at line 12 in somename.asp ....

       when i checked messages in AS400 side it showed something like
...

       program code generated error '00053'..

-----------

      this is my ASP code which creates error

<%
 Set DataConn = Server.CreateObject("ADODB.Connection")
 DataConn.Open "DSN=eastest;UID=RAMA;PWD=KRAMAC"
 DataConn.CommandTimeout=30

  table = "netmac.verify"
   Sql   = "Select * from " & table & " where tcacno = '"&
request.form("tcacno") &"'  and passwd = '" & request.form("passwrd") &
"'"

   Set RS = DataConn.Execute(sql)     ------- THIS IS LINE THAT CREATES
ERROR
%>
----------------------

  How to overcome this ......

  Thanks in advance

 Regards
Ram

 
 
 

AS400 error - '00053'

Post by dab15.. » Thu, 09 Mar 2000 04:00:00


You need to upgrade to MDAC 2.5 from:
http://www.microsoft.com/data/download.htm



Quote:> Hi,

>        I am using ASP to access DB2/AS400 database using client access
> OLE DB.
>        The scripts were running fine for some time ( 2 weeks ), after
> that I am getting        following
>        error message

>         unspecified error 80004005

>         at line 12 in somename.asp ....

>        when i checked messages in AS400 side it showed something like
> ...

>        program code generated error '00053'..

> -----------

>       this is my ASP code which creates error

> <%
>  Set DataConn = Server.CreateObject("ADODB.Connection")
>  DataConn.Open "DSN=eastest;UID=RAMA;PWD=KRAMAC"
>  DataConn.CommandTimeout=30

>   table = "netmac.verify"
>    Sql   = "Select * from " & table & " where tcacno = '"&
> request.form("tcacno") &"'  and passwd = '" & request.form("passwrd")
&
> "'"

>    Set RS = DataConn.Execute(sql)     ------- THIS IS LINE THAT
CREATES
> ERROR
> %>
> ----------------------

>   How to overcome this ......

>   Thanks in advance

>  Regards
> Ram

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. 'SURPASS like' software for Windows NT for 'Rally for AS/400'

I have users on the AS/400 using 'RALLY for AS/400' through WindowsNT 4.0
workstations (Attachmate) who HAVE to use 'Surpass'  (distributed by
Tangent Group) on a Windows 3.11 machine to grab data from print queues and
sometimes mask some of it, then download files in to MS Excel or MS Access,
then manipulate data as they wish for their reports.

We are looking for software to do that same thing on an NT 4.0 Platform.  
I have already checked with the Tangent group and they have nothing for
Rally(32 bit).

Any help on this issue will be greatly appreciated....
thanks in advance

AJ

2. Solaris 2.5.1 PPP setup for Slirp

3. cannot remove IFS link with '/' or '\' characters

4. SuperGEN with Flicker Fixer??

5. RPGLE: Why has DECEDIT(',') no effect on %EDITC(Number:'4') ?

6. SGI320 NT and disk partitioning

7. DSPPFM and X'00'-->X'3F'

8. FTP ERROR: quote rcmd 'command string'

9. run-time error '7' out of memory

10. Error -2147467259 ':'

11. Why 'Server not enabled for post' error?

12. AS400 QUESTIONS (I'M VERY GREEN TO AS400'S)