PDM problem

PDM problem

Post by tom » Thu, 17 Jul 2003 23:07:22



Hi.
A few weeks ago I`ve installed a new OS version on my AS (OS V5R1).
When I try to use PDM (Program Development Manager) I receive a message:
Command STRPDM in library *LIBL not found.
What should I install to have this component because I need it ?

Regards,
Tom

 
 
 

PDM problem

Post by Jim Thedor » Thu, 17 Jul 2003 23:46:30


During the install of V5R1, were the following installed?

5722WDS    *BASE   WebSphere Development ToolSet
5722WDS    21      Tools - Application Development

Jim


Quote:> Hi.
> A few weeks ago I`ve installed a new OS version on my AS (OS V5R1).
> When I try to use PDM (Program Development Manager) I receive a message:
> Command STRPDM in library *LIBL not found.
> What should I install to have this component because I need it ?

> Regards,
> Tom


 
 
 

PDM problem

Post by J Blook » Fri, 18 Jul 2003 05:23:07


I'm thinking it must be one of these ??

5722WDS   *COMPATIBLE  Tools - Application Development        
5722WDS   *COMPATIBLE  Compiler - ILE RPG IV                  
5722WDS   *COMPATIBLE  Compiler - System/36 Compatible RPG II
5722WDS   *COMPATIBLE  Compiler - System/38 Compatible RPG III
5722WDS   *COMPATIBLE  Compiler - RPG/400                    
5722WDS   *COMPATIBLE  Compiler - ILE RPG IV *PRV            

John B.


> Hi.
> A few weeks ago I`ve installed a new OS version on my AS (OS V5R1).
> When I try to use PDM (Program Development Manager) I receive a message:
> Command STRPDM in library *LIBL not found.
> What should I install to have this component because I need it ?

> Regards,
> Tom

 
 
 

PDM problem

Post by Roge » Fri, 18 Jul 2003 06:50:44


Maybe this is just a matter of adding the proper libray to the LIBL


> During the install of V5R1, were the following installed?

> 5722WDS    *BASE   WebSphere Development ToolSet
> 5722WDS    21      Tools - Application Development

> Jim



> > Hi.
> > A few weeks ago I`ve installed a new OS version on my AS (OS V5R1).
> > When I try to use PDM (Program Development Manager) I receive a message:
> > Command STRPDM in library *LIBL not found.
> > What should I install to have this component because I need it ?

> > Regards,
> > Tom

 
 
 

PDM problem

Post by tom » Fri, 18 Jul 2003 21:28:30


Thanks for help.
It`s working.

Rehards,
Tom


Quote:> Hi.
> A few weeks ago I`ve installed a new OS version on my AS (OS V5R1).
> When I try to use PDM (Program Development Manager) I receive a message:
> Command STRPDM in library *LIBL not found.
> What should I install to have this component because I need it ?

> Regards,
> Tom

 
 
 

1. V4R1 PDM subset date problem

We're having a problem when we transfer source members from our old V3R1M0
model 200 to our new V4R1 model 600.
When using PDM to edit source members on our new box they don't appear.
Unless you press F17 and change the subset "to" date to 12/31/99.
Are we missing something?

2. Paradise drivers

3. Customising PDM compile options

4. FS: Z3Fastlane SCSI II controller

5. PDM User Options: Refresh? Generic Option?

6. Eliminate Secret Data Now - 0 zdsa7knh2yzh8z

7. PDM options

8. Service Question

9. PDM/ADTS on V5R1/V5R1

10. PDM option - Why does it make command line parameter upper case?

11. PDM in V4.1

12. PDM Option File Library List; QAUOOPT; *LIBL