NIS on U6000 question

NIS on U6000 question

Post by Milton A. Bauco » Sat, 05 Apr 1997 04:00:00



I'm trying to setup NIS (client) on a UNISYS U6000.  Whenever I try to
login with NIS running I get the following message after a long pause.

yp_bind: clnt_tp_create: RPC: Program not registered

I eventually get logged in though.

NIS is working between 4 other boxes fine (1 Master (AIX), 1 Slave (HP-UX),
2 Clients (DGUX,Solaris)).
Can someone shed some light on what I'm missing?

Thanks
MAB

--
---------------------------------------+------------------------------
Milton A. Baucom                       | Decision Support Incorporated

---------------------------------------+ Matthews, NC  28106
                                       | Phone: (704) 847-8904
                                       | Fax:   (704) 847-4875
                                       | http://www.dsinc.com

 
 
 

1. U6000/85 U6000/75 U6000/600 series

Computer Data Source has a complete inventory of the following systems.
U6000/75, U6000/85, and U6000/600 series.
At Computer Data Source We Buy, Sell, and Service these systems
Please feel free to visit our Web Site at www.cds.net.
or call 1-908-517-0919

2. HP s20 and price

3. need info on U6000/30 and U6000/50

4. Flushing the input buffer with CW...

5. NIS and NIS+?

6. Installling FP2000

7. Internal modem on NIS question + SLIP q.

8. windows shuts down to fast

9. Questions of Orbix and NIS.

10. Query about a U6000/55 system

11. Zmodem required for Unisys U6000/55

12. used U6000 / 75

13. U6000 Parts