3524XL and 1000BaseT GBIC slow

3524XL and 1000BaseT GBIC slow

Post by James B. Woo » Mon, 29 Jan 2001 17:50:49



I've got a problem.

I convinced a client to go with a 3524XL and the 1000BaseT (yes, copper)
GBIC  (WS-G5428) to interface existing Gigabit over copper network
equipment.  I just installed the switch and - after updating the IOS to
12.0(5.1)UW  - the GBIC.  My problem is when I use the GBIC as the uplink
port traffic through that point comes to just short of a dead stop.
Telneting the switch is very slow (and don't EVEN think of using the HTML
interface).  However, if I uplink via on of the 10/100 ports, everything is
fine.

I'm linking to a 3Com SS 3 6-port Gigabit switch.  Indicator LEDs tell me I
have a full duplex 1000BaseT connect.  It (the 3Com) works great with the
Intel 1000BaseT NICs in my servers.

Any thoughts?

TIA,

jbw

 
 
 

3524XL and 1000BaseT GBIC slow

Post by Christian Kratze » Mon, 29 Jan 2001 19:06:28


Hi,


Quote:> I've got a problem.
> I convinced a client to go with a 3524XL and the 1000BaseT (yes, copper)
> GBIC  (WS-G5428) to interface existing Gigabit over copper network
> equipment.  I just installed the switch and - after updating the IOS to
> 12.0(5.1)UW  - the GBIC.  My problem is when I use the GBIC as the uplink
> port traffic through that point comes to just short of a dead stop.
> Telneting the switch is very slow (and don't EVEN think of using the HTML
> interface).  However, if I uplink via on of the 10/100 ports, everything is
> fine.
> I'm linking to a 3Com SS 3 6-port Gigabit switch.  Indicator LEDs tell me I
> have a full duplex 1000BaseT connect.  It (the 3Com) works great with the
> Intel 1000BaseT NICs in my servers.
> Any thoughts?

start by checking for errors using show interface and check if the
switch logged any errors.

Greetings
Christian

--

Christian Kratzer                               http://www.toplink.net/
Phone:  +49 7032 2701-0
Fax:    +49 7032 2701-19        FreeBSD spoken here!

 
 
 

3524XL and 1000BaseT GBIC slow

Post by Albert Ban » Tue, 30 Jan 2001 03:52:50


James

Quote:> I'm linking to a 3Com SS 3 6-port Gigabit switch.  Indicator LEDs tell me I
> have a full duplex 1000BaseT connect.  It (the 3Com) works great with the
> Intel 1000BaseT NICs in my servers.

> Any thoughts?

just a question:
dot1q or isl on the trunk ?

Albert

 
 
 

3524XL and 1000BaseT GBIC slow

Post by James B. Woo » Thu, 01 Feb 2001 01:22:40


I tried the show interface; no errors detected.

jbw


> Hi,


> > I've got a problem.

> > I convinced a client to go with a 3524XL and the 1000BaseT (yes, copper)
> > GBIC  (WS-G5428) to interface existing Gigabit over copper network
> > equipment.  I just installed the switch and - after updating the IOS to
> > 12.0(5.1)UW  - the GBIC.  My problem is when I use the GBIC as the
uplink
> > port traffic through that point comes to just short of a dead stop.
> > Telneting the switch is very slow (and don't EVEN think of using the
HTML
> > interface).  However, if I uplink via on of the 10/100 ports, everything
is
> > fine.

> > I'm linking to a 3Com SS 3 6-port Gigabit switch.  Indicator LEDs tell
me I
> > have a full duplex 1000BaseT connect.  It (the 3Com) works great with
the
> > Intel 1000BaseT NICs in my servers.

> > Any thoughts?

> start by checking for errors using show interface and check if the
> switch logged any errors.

> Greetings
> Christian

> --

> Christian Kratzer http://www.toplink.net/
> Phone: +49 7032 2701-0
> Fax: +49 7032 2701-19 FreeBSD spoken here!

 
 
 

3524XL and 1000BaseT GBIC slow

Post by James B. Woo » Thu, 01 Feb 2001 01:23:38


802.1q = 0, isl = ? (please explain).

Thanks,

jbw


Quote:> James
> > I'm linking to a 3Com SS 3 6-port Gigabit switch.  Indicator LEDs tell
me I
> > have a full duplex 1000BaseT connect.  It (the 3Com) works great with
the
> > Intel 1000BaseT NICs in my servers.

> > Any thoughts?

> just a question:
> dot1q or isl on the trunk ?

> Albert

 
 
 

3524XL and 1000BaseT GBIC slow

Post by James B. Woo » Thu, 01 Feb 2001 01:33:57


Oh, ISL...  None.  (No other Cisco in system).

jbw



> 802.1q = 0, isl = ? (please explain).

> Thanks,

> jbw



> > James
> > > I'm linking to a 3Com SS 3 6-port Gigabit switch.  Indicator LEDs tell
> me I
> > > have a full duplex 1000BaseT connect.  It (the 3Com) works great with
> the
> > > Intel 1000BaseT NICs in my servers.

> > > Any thoughts?

> > just a question:
> > dot1q or isl on the trunk ?

> > Albert

 
 
 

3524XL and 1000BaseT GBIC slow

Post by James B. Woo » Thu, 01 Feb 2001 01:33:58


ISL = none.  No other Cisco on system.

jbw



> 802.1q = 0, isl = ? (please explain).

> Thanks,

> jbw



> > James
> > > I'm linking to a 3Com SS 3 6-port Gigabit switch.  Indicator LEDs tell
> me I
> > > have a full duplex 1000BaseT connect.  It (the 3Com) works great with
> the
> > > Intel 1000BaseT NICs in my servers.

> > > Any thoughts?

> > just a question:
> > dot1q or isl on the trunk ?

> > Albert

 
 
 

1. WS-G5482 (1000BaseT GBIC) problem

I've got a Catalyst 3548XL with a WS-G5482 1000BaseT GBIC installed,
and I'm trying to connect it to a server running Windows 2000 with an
Intel 3996-T 10/100/1000 NIC.  I can successfully connect the NIC to
one of the 10/100 ports on the switch but when I switch to the GBIC I
get nothing, not even a connection light on either the switch or the
NIC.

show interface give me the following:

GigabitEthernet0/1 is down, line protocol is down
  Hardware is Gigabit Ethernet, address is 0004.c13d.9731 (bia
0004.c13d.9731)
  MTU 1500 bytes, BW 0 Kbit, DLY 0 usec,
     reliability 255/255, txload 1/255, rxload 1/255
  Encapsulation ARPA, loopback not set
  Keepalive not set
  Auto-duplex , link type is autonegotiation, media type is T
  output flow-control is off, input flow-control is off
[...]

The "media type is T" seems to at least indicate that the GBIC is
recognized.

I'm using the latest drivers from 3Com and have a very recent version
of IOS on the switch (not sure of the exact version, but it's a new
switch).

I'm a Cisco novice so it's quite likely I've missed something obvious.
 If anyone has thoughts on what the problem might be or how to
diagnose it I'd be very grateful if you could post them.  Thanks!

Ben

2. DRIVE SPACE WARNING

3. gigastack v. 1000baseT gbics

4. UAE for BeOS (X86)?

5. Are GBIC's Hot Pluggable into a 3524XL switch?

6. Beta 2.0 hangs up my pc

7. 1000 Base-T GBIC doesn't work on Cisco 3524XL

8. W2K & System Commander 2000

9. FS : Cisco Catalyst 3524XL Enterprise edition w/GBIC (Gigabit Interface Connector)

10. FS:Brand New Catalyst 3524XL-EN + GBIC

11. Gbit 1000BaseT (WS-G5483) is autosensing 10/100/1000BaseT

12. GBIC: Does GBIC-LX/LH == WS-G5486 ??

13. Extreme Networks GBIC's vs. Finisar GBIC's.