Need help - from the experts

Need help - from the experts

Post by Scott Sparlin » Mon, 03 Dec 2001 08:14:20



Hi all,

I have posted here before asking questions about web-servers and firewalls,
but this is related to VoIP on Ded. 56K lines.

The following is part of an actual router config currently in use. My
company is having problems with our internal phone system at two of our
sites (one happens to be Narrowsburg which is the first part of the config
that I have included here)...calls are often "lost" and/or quality is poor
at best. As the "new" guy, I have been tasked with solving the problem and I
have very little VoIP experience. Please look at the following and answer
the questions below....THANKS TO ALL in advance.

****************************
interface Serial2/3
physical-layer async
description DDR - Narrowsburg
bandwidth 56
ip address 128.209.1.1 255.255.255.0
encapsulation ppp
ip ospf demand-circuit
dialer in-band
dialer map ip 128.209.1.2 broadcast 8675304
dialer-group 1
pulse-time 1
ppp authentication chap

interface Serial3/0
physical-layer async
description DDR - Liberty
bandwidth 56
ip address 128.206.1.1 255.255.255.0
encapsulation ppp
ip ospf demand-circuit
dialer in-band
dialer map ip 128.206.1.2 name liberty broadcast 8675304
dialer-group 1
async default routing
async mode dedicated
pulse-time 1
ppp authentication chap
********************************

Questions: AGAIN THANKS for taking the time to look at this.

1. What is the significance of this line?
dialer map ip 128.206.1.2 name liberty broadcast 8675304

Is the broadcast # shown just a random number?
Can it be the same for two locations?...because these two are the only two
that have the same.

2. Is the fact that these two lines are missing from the Narrowsburg config
a problem?
async default routing
async mode dedicated

3. Is there anything that stands out in these two configs? like problems,
errors, possibly a better way to do something?

4. And for someone who really has the time, could you break down each line
of the Liberty config for me?

THANKS,

Scott D. Sparling, CNE, CCNA
Please reply here or to:

 
 
 

Need help - from the experts

Post by Fergi » Mon, 03 Dec 2001 11:03:38


Some answers inline...

Quote:> Hi all,

> I have posted here before asking questions about web-servers and
firewalls,
> but this is related to VoIP on Ded. 56K lines.

> The following is part of an actual router config currently in use. My
> company is having problems with our internal phone system at two of our
> sites (one happens to be Narrowsburg which is the first part of the config
> that I have included here)...calls are often "lost" and/or quality is poor
> at best. As the "new" guy, I have been tasked with solving the problem and
I
> have very little VoIP experience. Please look at the following and answer
> the questions below....THANKS TO ALL in advance.

> ****************************
> interface Serial2/3
> physical-layer async
> description DDR - Narrowsburg
> bandwidth 56
> ip address 128.209.1.1 255.255.255.0
> encapsulation ppp
> ip ospf demand-circuit
> dialer in-band
> dialer map ip 128.209.1.2 broadcast 8675304
> dialer-group 1
> pulse-time 1
> ppp authentication chap

> interface Serial3/0
> physical-layer async
> description DDR - Liberty
> bandwidth 56
> ip address 128.206.1.1 255.255.255.0
> encapsulation ppp
> ip ospf demand-circuit
> dialer in-band
> dialer map ip 128.206.1.2 name liberty broadcast 8675304
> dialer-group 1
> async default routing
> async mode dedicated
> pulse-time 1
> ppp authentication chap
> ********************************

> Questions: AGAIN THANKS for taking the time to look at this.

> 1. What is the significance of this line?
> dialer map ip 128.206.1.2 name liberty broadcast 8675304

> Is the broadcast # shown just a random number?

NO, it's the ISDN number of the router being called. The command is
esentially saying, if you want to connect to this IP, call this number and a
router called liberty will answer....

Quote:> Can it be the same for two locations?...because these two are the only two
> that have the same.

Not unless two locations are calling the same router - this can happen since
ISDN can support two concurrent calls on a Basic Rate interface.

Quote:

> 2. Is the fact that these two lines are missing from the Narrowsburg
config
> a problem?
> async default routing
> async mode dedicated

Different IOS's have different default values for some commands and default
commands do not always show up in a show run.... I can't say whether this is
the case and what the affect of these commands being missing may have - I
don't have async connections in the networks I work on...

Quote:

> 3. Is there anything that stands out in these two configs? like problems,
> errors, possibly a better way to do something?

Running voice over IP is a bit of an art form, especially when using a
limited bandwidth. Selection of an appropriate codec and compression method
can make a huge difference, prioritising traffic is also extremely
important. Check out some of the sample configs on CCO and you will likely
find an example suitable for 56K links. Also have a look at pages on Quality
of Service for ways to optimise your voice traffic.

- Show quoted text -

> 4. And for someone who really has the time, could you break down each line
> of the Liberty config for me?

> THANKS,

> Scott D. Sparling, CNE, CCNA
> Please reply here or to:



 
 
 

Need help - from the experts

Post by Scott Sparlin » Mon, 03 Dec 2001 20:31:15


Thanks a bunch...I may get back to you with more info if that is okay? Your
expertise is much appreciated!!!




> Some answers inline...


> > Hi all,

> > I have posted here before asking questions about web-servers and
> firewalls,
> > but this is related to VoIP on Ded. 56K lines.

> > The following is part of an actual router config currently in use. My
> > company is having problems with our internal phone system at two of our
> > sites (one happens to be Narrowsburg which is the first part of the
config
> > that I have included here)...calls are often "lost" and/or quality is
poor
> > at best. As the "new" guy, I have been tasked with solving the problem
and
> I
> > have very little VoIP experience. Please look at the following and
answer
> > the questions below....THANKS TO ALL in advance.

> > ****************************
> > interface Serial2/3
> > physical-layer async
> > description DDR - Narrowsburg
> > bandwidth 56
> > ip address 128.209.1.1 255.255.255.0
> > encapsulation ppp
> > ip ospf demand-circuit
> > dialer in-band
> > dialer map ip 128.209.1.2 broadcast 8675304
> > dialer-group 1
> > pulse-time 1
> > ppp authentication chap

> > interface Serial3/0
> > physical-layer async
> > description DDR - Liberty
> > bandwidth 56
> > ip address 128.206.1.1 255.255.255.0
> > encapsulation ppp
> > ip ospf demand-circuit
> > dialer in-band
> > dialer map ip 128.206.1.2 name liberty broadcast 8675304
> > dialer-group 1
> > async default routing
> > async mode dedicated
> > pulse-time 1
> > ppp authentication chap
> > ********************************

> > Questions: AGAIN THANKS for taking the time to look at this.

> > 1. What is the significance of this line?
> > dialer map ip 128.206.1.2 name liberty broadcast 8675304

> > Is the broadcast # shown just a random number?
> NO, it's the ISDN number of the router being called. The command is
> esentially saying, if you want to connect to this IP, call this number and
a
> router called liberty will answer....

> > Can it be the same for two locations?...because these two are the only
two
> > that have the same.
> Not unless two locations are calling the same router - this can happen
since
> ISDN can support two concurrent calls on a Basic Rate interface.

> > 2. Is the fact that these two lines are missing from the Narrowsburg
> config
> > a problem?
> > async default routing
> > async mode dedicated
> Different IOS's have different default values for some commands and
default
> commands do not always show up in a show run.... I can't say whether this
is
> the case and what the affect of these commands being missing may have - I
> don't have async connections in the networks I work on...

> > 3. Is there anything that stands out in these two configs? like
problems,
> > errors, possibly a better way to do something?
> Running voice over IP is a bit of an art form, especially when using a
> limited bandwidth. Selection of an appropriate codec and compression
method
> can make a huge difference, prioritising traffic is also extremely
> important. Check out some of the sample configs on CCO and you will likely
> find an example suitable for 56K links. Also have a look at pages on
Quality
> of Service for ways to optimise your voice traffic.

> > 4. And for someone who really has the time, could you break down each
line
> > of the Liberty config for me?

> > THANKS,

> > Scott D. Sparling, CNE, CCNA
> > Please reply here or to:


 
 
 

Need help - from the experts

Post by Tim Smit » Thu, 06 Dec 2001 23:22:06


Hey Scott,

Not going to do your job for you. But in your situation I think you have a
lot of reading to do first off.

First off search cisco for some sample configs, and do some reading about
the technology you are trying to implement / troubleshoot. It doesnt look
like you have done any ground work at all from the questions you are asking.

Then get yourself access to the cisco TAC website and check out some of the
tools, like the command parser. If you dump your running config into it this
will analyse and tell you errors, warnings etc. and its not too bad.

Then I'd head on over to the IOS command lookup tool, any of those
questions, like what does this command do ? will be answered there.

Good luck,

Tim Smith
CCNP, CCDP


> Hi all,

> I have posted here before asking questions about web-servers and
firewalls,
> but this is related to VoIP on Ded. 56K lines.

> The following is part of an actual router config currently in use. My
> company is having problems with our internal phone system at two of our
> sites (one happens to be Narrowsburg which is the first part of the config
> that I have included here)...calls are often "lost" and/or quality is poor
> at best. As the "new" guy, I have been tasked with solving the problem and
I
> have very little VoIP experience. Please look at the following and answer
> the questions below....THANKS TO ALL in advance.

> ****************************
> interface Serial2/3
> physical-layer async
> description DDR - Narrowsburg
> bandwidth 56
> ip address 128.209.1.1 255.255.255.0
> encapsulation ppp
> ip ospf demand-circuit
> dialer in-band
> dialer map ip 128.209.1.2 broadcast 8675304
> dialer-group 1
> pulse-time 1
> ppp authentication chap

> interface Serial3/0
> physical-layer async
> description DDR - Liberty
> bandwidth 56
> ip address 128.206.1.1 255.255.255.0
> encapsulation ppp
> ip ospf demand-circuit
> dialer in-band
> dialer map ip 128.206.1.2 name liberty broadcast 8675304
> dialer-group 1
> async default routing
> async mode dedicated
> pulse-time 1
> ppp authentication chap
> ********************************

> Questions: AGAIN THANKS for taking the time to look at this.

> 1. What is the significance of this line?
> dialer map ip 128.206.1.2 name liberty broadcast 8675304

> Is the broadcast # shown just a random number?
> Can it be the same for two locations?...because these two are the only two
> that have the same.

> 2. Is the fact that these two lines are missing from the Narrowsburg
config
> a problem?
> async default routing
> async mode dedicated

> 3. Is there anything that stands out in these two configs? like problems,
> errors, possibly a better way to do something?

> 4. And for someone who really has the time, could you break down each line
> of the Liberty config for me?

> THANKS,

> Scott D. Sparling, CNE, CCNA
> Please reply here or to:


 
 
 

1. batch file or program, need help from experts, help please

Y have some problems with automatization of changing some contents in more
.ini files in several directories.
J am searching for a program or batch file that could help me to do next in
directories of every user:

1. copy from w:\aaa\file1.ini
                              file2.grp
                              file3.ini
   to:             u:\user1\windows\
                    u:\user2\windows\
                    u:\user3\windows \.....

2. change the line in u:\user1\windows\program.ini
                              u:\user2\windows\program.ini
                              u:\user3\windows\program.ini ......
    from:   group7/.........../sap.grp
    to:  group7/....../sap3x.grp

3. change the line in u:\user1\windows\system.ini
                              u:\user2\windows\system.ini
                              u:\user3\windows\system.ini ........
      from: device=w:\bin\pctcp\vpctcp.386
      to:  ;; device=w:\bin\pctcp\vpctcp.386

J have to do this for 200 users. J am a supervisor on Novell netware 3.12.
 J apreciate your help.

Please somebody help me.

greg

2. Finding Links

3. X vs TF lan play with Win 95 Networking---Need help from win95 experts!! Please

4. DCOM, 1st connection, extreme slow, help!

5. Help! Need expert advice on IP resolution

6. Directing output from a printer to a file

7. ****NEED EXPERT NETWORK ADMIN TO HELP SET UP SMALL TCP/IP NET****

8. video refresh rates - can I specify my own?

9. OSPF Expert Help Needed

10. Need expert help with configuring a 2514 router

11. Newbie needs expert advice! please help :)

12. Router config - need expert help

13. Dial expert help needed!!!