2500 series & 2 Frame-relay circuits

2500 series & 2 Frame-relay circuits

Post by Doug Maste » Mon, 11 Nov 2002 02:51:06



Got a 2505 router, 2M of RAM, using it for Frame-Relay, external
Adtran TSU CSU/DSU's.  It was in another location & working just fine
using only one serial.   Now I'm using it to test at a new location
with 2 circuits, thus 2 serials.   Unit works just fine with only one
serial active, and it doesn't matter which one, but craps when both
are active.  Slower than snot & drops every other ping when both are
active.

I have done this once before, and didn't have any problems.  The only
difference being that the other time we added another 2M (4M total) of
RAM to the router (a 2501), lit up serial1, and away we went!  The
production router will be a 2501.

I think I just need more RAM, what do you think?

Thanks for your help!
D

 
 
 

2500 series & 2 Frame-relay circuits

Post by Doug » Mon, 11 Nov 2002 04:10:45


I thought I would post the routers version & config to see if that sparks
anyones thought...

Corsicana#show version
Cisco Internetwork Operating System Software
IOS (tm) 3000 Software (IGS-I-L), Version 11.0(16), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1997 by cisco Systems, Inc. Compiled Tue 24-Jun-97 12:20
by jaturner Image text-base: 0x0301E644, data-base: 0x00001000
ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
ROM: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c), RELEASE
SOFTWARE (fc1)
Corsicana uptime is 4 hours, 3 minutes
System restarted by reload
System image file is "flash:igs-i-l.110-16", booted via flash
cisco 2505 (68030) processor (revision K) with 2048K/2048K bytes of memory.
Processor board ID 09294630, with hardware revision 00000000 Bridging
software. X.25 software, Version 2.0, NET2, BFE and GOSIP compliant. 1
Ethernet/IEEE 802.3 interface. 8 Ethernet/IEEE 802.3 repeater ports. 2
Serial network interfaces. 32K bytes of non-volatile configuration memory.
8192K bytes of processor board System flash (Read ONLY)
Configuration register is 0x2102

Corsicana#sho run
Building configuration...
Current configuration:
!
version 11.0
service udp-small-servers
service tcp-small-servers
!
hostname Corsicana
!
enable secret 5
enable password
!
!
hub ether 0 1
link-test
no auto-polarity
!
hub ether 0 2
link-test
no auto-polarity
!
hub ether 0 3
link-test
no auto-polarity
!
hub ether 0 4
link-test
no auto-polarity
!
hub ether 0 5
link-test
no auto-polarity
!
hub ether 0 6
link-test
no auto-polarity
!
hub ether 0 7
link-test
no auto-polarity
!
hub ether 0 8
link-test
no auto-polarity
!
interface Ethernet0
ip address 192.168.22.254 255.255.255.0
!
interface Serial0
ip address 172.16.1.22 255.255.0.0
encapsulation frame-relay
bandwidth 1544
no fair-queue
frame-relay ip tcp header-compression passive
!
interface Serial1
ip address 172.16.1.15 255.255.0.0
encapsulation frame-relay
bandwidth 512
no fair-queue
frame-relay ip tcp header-compression passive
!
ip route 192.168.12.0 255.255.255.0 172.16.1.12
ip route 192.168.17.0 255.255.255.0 172.16.1.17
ip route 192.168.18.0 255.255.255.0 172.16.1.18
ip route 192.168.19.0 255.255.255.0 172.16.1.19
ip route 192.168.23.0 255.255.255.0 172.16.1.23
ip route 209.39.123.0 255.255.255.0 172.16.1.10
!
line con 0
line aux 0
transport input all
line vty 0 4
password
login
!
end
Corsicana#


Quote:> Got a 2505 router, 2M of RAM, using it for Frame-Relay, external
> Adtran TSU CSU/DSU's.  It was in another location & working just fine
> using only one serial.   Now I'm using it to test at a new location
> with 2 circuits, thus 2 serials.   Unit works just fine with only one
> serial active, and it doesn't matter which one, but craps when both
> are active.  Slower than snot & drops every other ping when both are
> active.

> I have done this once before, and didn't have any problems.  The only
> difference being that the other time we added another 2M (4M total) of
> RAM to the router (a 2501), lit up serial1, and away we went!  The
> production router will be a 2501.

> I think I just need more RAM, what do you think?

> Thanks for your help!
> D


 
 
 

2500 series & 2 Frame-relay circuits

Post by Brian » Mon, 11 Nov 2002 05:15:20


You've got both serials on the same subnet. 172.16.x.x/16 try changing it so
that each serial has it's own subnet.
-Brian

> I thought I would post the routers version & config to see if that sparks
> anyones thought...

> Corsicana#show version
> Cisco Internetwork Operating System Software
> IOS (tm) 3000 Software (IGS-I-L), Version 11.0(16), RELEASE SOFTWARE (fc1)
> Copyright (c) 1986-1997 by cisco Systems, Inc. Compiled Tue 24-Jun-97
12:20
> by jaturner Image text-base: 0x0301E644, data-base: 0x00001000
> ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
> ROM: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c), RELEASE
> SOFTWARE (fc1)
> Corsicana uptime is 4 hours, 3 minutes
> System restarted by reload
> System image file is "flash:igs-i-l.110-16", booted via flash
> cisco 2505 (68030) processor (revision K) with 2048K/2048K bytes of
memory.
> Processor board ID 09294630, with hardware revision 00000000 Bridging
> software. X.25 software, Version 2.0, NET2, BFE and GOSIP compliant. 1
> Ethernet/IEEE 802.3 interface. 8 Ethernet/IEEE 802.3 repeater ports. 2
> Serial network interfaces. 32K bytes of non-volatile configuration memory.
> 8192K bytes of processor board System flash (Read ONLY)
> Configuration register is 0x2102

> Corsicana#sho run
> Building configuration...
> Current configuration:
> !
> version 11.0
> service udp-small-servers
> service tcp-small-servers
> !
> hostname Corsicana
> !
> enable secret 5
> enable password
> !
> !
> hub ether 0 1
> link-test
> no auto-polarity
> !
> hub ether 0 2
> link-test
> no auto-polarity
> !
> hub ether 0 3
> link-test
> no auto-polarity
> !
> hub ether 0 4
> link-test
> no auto-polarity
> !
> hub ether 0 5
> link-test
> no auto-polarity
> !
> hub ether 0 6
> link-test
> no auto-polarity
> !
> hub ether 0 7
> link-test
> no auto-polarity
> !
> hub ether 0 8
> link-test
> no auto-polarity
> !
> interface Ethernet0
> ip address 192.168.22.254 255.255.255.0
> !
> interface Serial0
> ip address 172.16.1.22 255.255.0.0
> encapsulation frame-relay
> bandwidth 1544
> no fair-queue
> frame-relay ip tcp header-compression passive
> !
> interface Serial1
> ip address 172.16.1.15 255.255.0.0
> encapsulation frame-relay
> bandwidth 512
> no fair-queue
> frame-relay ip tcp header-compression passive
> !
> ip route 192.168.12.0 255.255.255.0 172.16.1.12
> ip route 192.168.17.0 255.255.255.0 172.16.1.17
> ip route 192.168.18.0 255.255.255.0 172.16.1.18
> ip route 192.168.19.0 255.255.255.0 172.16.1.19
> ip route 192.168.23.0 255.255.255.0 172.16.1.23
> ip route 209.39.123.0 255.255.255.0 172.16.1.10
> !
> line con 0
> line aux 0
> transport input all
> line vty 0 4
> password
> login
> !
> end
> Corsicana#



> > Got a 2505 router, 2M of RAM, using it for Frame-Relay, external
> > Adtran TSU CSU/DSU's.  It was in another location & working just fine
> > using only one serial.   Now I'm using it to test at a new location
> > with 2 circuits, thus 2 serials.   Unit works just fine with only one
> > serial active, and it doesn't matter which one, but craps when both
> > are active.  Slower than snot & drops every other ping when both are
> > active.

> > I have done this once before, and didn't have any problems.  The only
> > difference being that the other time we added another 2M (4M total) of
> > RAM to the router (a 2501), lit up serial1, and away we went!  The
> > production router will be a 2501.

> > I think I just need more RAM, what do you think?

> > Thanks for your help!
> > D

 
 
 

2500 series & 2 Frame-relay circuits

Post by Doug » Mon, 11 Nov 2002 06:53:49


Nope, that's not it.


> You've got both serials on the same subnet. 172.16.x.x/16 try changing it
so
> that each serial has it's own subnet.
> -Brian


> > I thought I would post the routers version & config to see if that
sparks
> > anyones thought...

> > Corsicana#show version
> > Cisco Internetwork Operating System Software
> > IOS (tm) 3000 Software (IGS-I-L), Version 11.0(16), RELEASE SOFTWARE
(fc1)
> > Copyright (c) 1986-1997 by cisco Systems, Inc. Compiled Tue 24-Jun-97
> 12:20
> > by jaturner Image text-base: 0x0301E644, data-base: 0x00001000
> > ROM: System Bootstrap, Version 11.0(10c), SOFTWARE
> > ROM: 3000 Bootstrap Software (IGS-BOOT-R), Version 11.0(10c), RELEASE
> > SOFTWARE (fc1)
> > Corsicana uptime is 4 hours, 3 minutes
> > System restarted by reload
> > System image file is "flash:igs-i-l.110-16", booted via flash
> > cisco 2505 (68030) processor (revision K) with 2048K/2048K bytes of
> memory.
> > Processor board ID 09294630, with hardware revision 00000000 Bridging
> > software. X.25 software, Version 2.0, NET2, BFE and GOSIP compliant. 1
> > Ethernet/IEEE 802.3 interface. 8 Ethernet/IEEE 802.3 repeater ports. 2
> > Serial network interfaces. 32K bytes of non-volatile configuration
memory.
> > 8192K bytes of processor board System flash (Read ONLY)
> > Configuration register is 0x2102

> > Corsicana#sho run
> > Building configuration...
> > Current configuration:
> > !
> > version 11.0
> > service udp-small-servers
> > service tcp-small-servers
> > !
> > hostname Corsicana
> > !
> > enable secret 5
> > enable password
> > !
> > !
> > hub ether 0 1
> > link-test
> > no auto-polarity
> > !
> > hub ether 0 2
> > link-test
> > no auto-polarity
> > !
> > hub ether 0 3
> > link-test
> > no auto-polarity
> > !
> > hub ether 0 4
> > link-test
> > no auto-polarity
> > !
> > hub ether 0 5
> > link-test
> > no auto-polarity
> > !
> > hub ether 0 6
> > link-test
> > no auto-polarity
> > !
> > hub ether 0 7
> > link-test
> > no auto-polarity
> > !
> > hub ether 0 8
> > link-test
> > no auto-polarity
> > !
> > interface Ethernet0
> > ip address 192.168.22.254 255.255.255.0
> > !
> > interface Serial0
> > ip address 172.16.1.22 255.255.0.0
> > encapsulation frame-relay
> > bandwidth 1544
> > no fair-queue
> > frame-relay ip tcp header-compression passive
> > !
> > interface Serial1
> > ip address 172.16.1.15 255.255.0.0
> > encapsulation frame-relay
> > bandwidth 512
> > no fair-queue
> > frame-relay ip tcp header-compression passive
> > !
> > ip route 192.168.12.0 255.255.255.0 172.16.1.12
> > ip route 192.168.17.0 255.255.255.0 172.16.1.17
> > ip route 192.168.18.0 255.255.255.0 172.16.1.18
> > ip route 192.168.19.0 255.255.255.0 172.16.1.19
> > ip route 192.168.23.0 255.255.255.0 172.16.1.23
> > ip route 209.39.123.0 255.255.255.0 172.16.1.10
> > !
> > line con 0
> > line aux 0
> > transport input all
> > line vty 0 4
> > password
> > login
> > !
> > end
> > Corsicana#



> > > Got a 2505 router, 2M of RAM, using it for Frame-Relay, external
> > > Adtran TSU CSU/DSU's.  It was in another location & working just fine
> > > using only one serial.   Now I'm using it to test at a new location
> > > with 2 circuits, thus 2 serials.   Unit works just fine with only one
> > > serial active, and it doesn't matter which one, but craps when both
> > > are active.  Slower than snot & drops every other ping when both are
> > > active.

> > > I have done this once before, and didn't have any problems.  The only
> > > difference being that the other time we added another 2M (4M total) of
> > > RAM to the router (a 2501), lit up serial1, and away we went!  The
> > > production router will be a 2501.

> > > I think I just need more RAM, what do you think?

> > > Thanks for your help!
> > > D

 
 
 

2500 series & 2 Frame-relay circuits

Post by Bernie » Mon, 11 Nov 2002 08:49:51



> Nope, that's not it.



> > You've got both serials on the same subnet. 172.16.x.x/16 try changing
it
> so
> > that each serial has it's own subnet.
> > -Brian

I dare say routing is a problem.  You have a list of static routes defined
but with both serials in the same subnet which interface is being used for
these static routes?

As a side note ... post a "sh int:" output.

BernieM

 
 
 

2500 series & 2 Frame-relay circuits

Post by Doug » Mon, 11 Nov 2002 10:08:04



Quote:> I dare say routing is a problem.  You have a list of static routes defined
> but with both serials in the same subnet which interface is being used for
> these static routes?

I'm not a router guy, I'm making this up as I go along.   How would I tell
it which serial to go out on & look for a reply from?

Quote:> As a side note ... post a "sh int:" output.
> BernieM

Here's the SHO INT on the router in question:
Corsicana#sho int
Ethernet0 is up, line protocol is up , using hub 0
Hardware is Lance, address is 0010.7b3a.8452 (bia 0010.7b3a.8452)
Internet address is 192.168.22.254 255.255.255.0
MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255
Encapsulation ARPA, loopback not set, keepalive set (10 sec)
ARP type: ARPA, ARP Timeout 4:00:00
Last input 0:00:12, output 0:00:02, output hang never
Last clearing of "show interface" counters never
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
691 packets input, 82248 bytes, 0 no buffer
Received 691 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
0 input packets with dribble condition detected
3789 packets output, 305139 bytes, 0 underruns
0 output errors, 0 collisions, 2 interface resets, 0 restarts
0 output buffer failures, 0 output buffers swapped out

Serial0 is up, line protocol is up
Hardware is HD64570
Internet address is 172.16.1.22 255.255.255.0
MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
LMI enq sent 1123, LMI stat recvd 1122, LMI upd recvd 0, DTE LMI up
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
LMI DLCI 1023 LMI type is CISCO frame relay DTE
Broadcast queue 0/64, broadcasts sent/dropped 400/0, interface broadcasts
200
Last input 0:00:00, output 0:00:00, output hang never
Last clearing of "show interface" counters never
Output queue 0/40, 0 drops; input queue 0/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
1853 packets input, 70565 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
1964 packets output, 73267 bytes, 0 underruns
0 output errors, 0 collisions, 4 interface resets, 0 restarts
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up

Serial1 is up, line protocol is up
Hardware is HD64570
Internet address is 172.16.1.15 255.255.255.0
MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec, rely 255/255, load 1/255
Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
LMI enq sent 1124, LMI stat recvd 1122, LMI upd recvd 0, DTE LMI up
LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
LMI DLCI 1023 LMI type is CISCO frame relay DTE
Broadcast queue 0/64, broadcasts sent/dropped 402/0, interface broadcasts
202
Last input 0:00:01, output 0:00:00, output hang never
Last clearing of "show interface" counters never
Output queue 0/40, 0 drops; input queue 1/75, 0 drops
5 minute input rate 0 bits/sec, 0 packets/sec
5 minute output rate 0 bits/sec, 0 packets/sec
2353 packets input, 119861 bytes, 0 no buffer
Received 0 broadcasts, 0 runts, 0 giants
0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
2108 packets output, 77438 bytes, 0 underruns
0 output errors, 0 collisions, 4 interface resets, 0 restarts
0 output buffer failures, 0 output buffers swapped out
0 carrier transitions
DCD=up DSR=up DTR=up RTS=up CTS=up
Corsicana#

Here's the router at my office, which also has 2 circuits into the frame.
This router is a 2600 that I didn't set up.
PPI_TCC#sho run
Building configuration...
Current configuration : 1196 bytes
!
version 12.2
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname PPI_TCC
!
enable password
!
ip subnet-zero
!
!
!
!
!
!
interface FastEthernet0/0
ip address 209.39.123.193 255.255.255.0
no ip proxy-arp
speed auto
half-duplex
!
interface Serial0/0
ip address 172.16.1.10 255.255.255.0
encapsulation frame-relay
frame-relay lmi-type ansi
!
interface Serial0/1
ip address 172.16.1.25 255.255.255.0
encapsulation frame-relay
frame-relay lmi-type ansi
!
no ip classless
ip route 192.168.11.0 255.255.255.0 172.16.1.13
ip route 192.168.12.0 255.255.255.0 172.16.1.12
ip route 192.168.13.0 255.255.255.0 172.16.1.13
ip route 192.168.14.0 255.255.255.0 172.16.1.14
ip route 192.168.17.0 255.255.255.0 172.16.1.17
ip route 192.168.18.0 255.255.255.0 172.16.1.18
ip route 192.168.19.0 255.255.255.0 172.16.1.13
ip route 192.168.20.0 255.255.255.0 172.16.1.20
ip route 192.168.22.0 255.255.255.0 172.16.1.22
ip route 192.168.23.0 255.255.255.0 172.16.1.23
ip route 192.168.26.0 255.255.255.0 172.16.1.26
ip http server
ip pim bidir-enable
!
!
line con 0
line aux 0
line vty 0 4
password
login
!
no scheduler allocate
end
PPI_TCC#

And here is another router in the frame, it's the one that will be moving to
the new location.  It currently only has one serial active:
Baylor_Wash#sho run
Building configuration...
Current configuration:
!
version 11.0
service udp-small-servers
service tcp-small-servers
!
hostname Baylor_Wash
!
enable secret 5
enable password
!
!
interface Ethernet0
ip address 192.168.13.254 255.255.255.0
!
interface Serial0
ip address 172.16.1.13 255.255.0.0
encapsulation frame-relay
bandwidth 1544
no fair-queue
frame-relay interface-dlci 60
frame-relay interface-dlci 70
frame-relay ip tcp header-compression passive
!
interface Serial1
no ip address
encapsulation frame-relay
frame-relay lmi-type ansi
!
router eigrp 1
network 192.168.13.0
network 172.16.0.0
!
ip route 192.168.18.0 255.255.255.0 192.168.17.254
ip route 192.168.19.0 255.255.255.0 172.16.1.19
ip route 192.168.20.0 255.255.255.0 172.16.1.17
ip route 192.168.22.0 255.255.255.0 172.16.1.17
ip route 192.168.23.0 255.255.255.0 172.16.1.23
ip route 209.39.123.0 255.255.255.0 172.16.1.25
!
line con 0
line aux 0
transport input all
line vty 0 4
password
login
!
end
Baylor_Wash#

 
 
 

2500 series & 2 Frame-relay circuits

Post by Brian » Mon, 11 Nov 2002 13:24:29


Doug,
You still have them on the same subnet. You need to change ONE of the
interfaces on each router from 172.16.1.x to 172.16.2.x (or something
similar), all you have done is changed it from a class b to a class c still
using the same subnet. You'll obviously need to change the subnet on the
other ends router as well.
-Brian




> > I dare say routing is a problem.  You have a list of static routes
defined
> > but with both serials in the same subnet which interface is being used
for
> > these static routes?

> I'm not a router guy, I'm making this up as I go along.   How would I tell
> it which serial to go out on & look for a reply from?

> > As a side note ... post a "sh int:" output.
> > BernieM

> Here's the SHO INT on the router in question:
> Corsicana#sho int
> Ethernet0 is up, line protocol is up , using hub 0
> Hardware is Lance, address is 0010.7b3a.8452 (bia 0010.7b3a.8452)
> Internet address is 192.168.22.254 255.255.255.0
> MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255
> Encapsulation ARPA, loopback not set, keepalive set (10 sec)
> ARP type: ARPA, ARP Timeout 4:00:00
> Last input 0:00:12, output 0:00:02, output hang never
> Last clearing of "show interface" counters never
> Output queue 0/40, 0 drops; input queue 0/75, 0 drops
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 691 packets input, 82248 bytes, 0 no buffer
> Received 691 broadcasts, 0 runts, 0 giants
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 0 input packets with dribble condition detected
> 3789 packets output, 305139 bytes, 0 underruns
> 0 output errors, 0 collisions, 2 interface resets, 0 restarts
> 0 output buffer failures, 0 output buffers swapped out

> Serial0 is up, line protocol is up
> Hardware is HD64570
> Internet address is 172.16.1.22 255.255.255.0
> MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
> LMI enq sent 1123, LMI stat recvd 1122, LMI upd recvd 0, DTE LMI up
> LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
> LMI DLCI 1023 LMI type is CISCO frame relay DTE
> Broadcast queue 0/64, broadcasts sent/dropped 400/0, interface broadcasts
> 200
> Last input 0:00:00, output 0:00:00, output hang never
> Last clearing of "show interface" counters never
> Output queue 0/40, 0 drops; input queue 0/75, 0 drops
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 1853 packets input, 70565 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 1964 packets output, 73267 bytes, 0 underruns
> 0 output errors, 0 collisions, 4 interface resets, 0 restarts
> 0 output buffer failures, 0 output buffers swapped out
> 0 carrier transitions
> DCD=up DSR=up DTR=up RTS=up CTS=up

> Serial1 is up, line protocol is up
> Hardware is HD64570
> Internet address is 172.16.1.15 255.255.255.0
> MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
> LMI enq sent 1124, LMI stat recvd 1122, LMI upd recvd 0, DTE LMI up
> LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
> LMI DLCI 1023 LMI type is CISCO frame relay DTE
> Broadcast queue 0/64, broadcasts sent/dropped 402/0, interface broadcasts
> 202
> Last input 0:00:01, output 0:00:00, output hang never
> Last clearing of "show interface" counters never
> Output queue 0/40, 0 drops; input queue 1/75, 0 drops
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 2353 packets input, 119861 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 2108 packets output, 77438 bytes, 0 underruns
> 0 output errors, 0 collisions, 4 interface resets, 0 restarts
> 0 output buffer failures, 0 output buffers swapped out
> 0 carrier transitions
> DCD=up DSR=up DTR=up RTS=up CTS=up
> Corsicana#

> Here's the router at my office, which also has 2 circuits into the frame.
> This router is a 2600 that I didn't set up.
> PPI_TCC#sho run
> Building configuration...
> Current configuration : 1196 bytes
> !
> version 12.2
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname PPI_TCC
> !
> enable password
> !
> ip subnet-zero
> !
> !
> !
> !
> !
> !
> interface FastEthernet0/0
> ip address 209.39.123.193 255.255.255.0
> no ip proxy-arp
> speed auto
> half-duplex
> !
> interface Serial0/0
> ip address 172.16.1.10 255.255.255.0
> encapsulation frame-relay
> frame-relay lmi-type ansi
> !
> interface Serial0/1
> ip address 172.16.1.25 255.255.255.0
> encapsulation frame-relay
> frame-relay lmi-type ansi
> !
> no ip classless
> ip route 192.168.11.0 255.255.255.0 172.16.1.13
> ip route 192.168.12.0 255.255.255.0 172.16.1.12
> ip route 192.168.13.0 255.255.255.0 172.16.1.13
> ip route 192.168.14.0 255.255.255.0 172.16.1.14
> ip route 192.168.17.0 255.255.255.0 172.16.1.17
> ip route 192.168.18.0 255.255.255.0 172.16.1.18
> ip route 192.168.19.0 255.255.255.0 172.16.1.13
> ip route 192.168.20.0 255.255.255.0 172.16.1.20
> ip route 192.168.22.0 255.255.255.0 172.16.1.22
> ip route 192.168.23.0 255.255.255.0 172.16.1.23
> ip route 192.168.26.0 255.255.255.0 172.16.1.26
> ip http server
> ip pim bidir-enable
> !
> !
> line con 0
> line aux 0
> line vty 0 4
> password
> login
> !
> no scheduler allocate
> end
> PPI_TCC#

> And here is another router in the frame, it's the one that will be moving
to
> the new location.  It currently only has one serial active:
> Baylor_Wash#sho run
> Building configuration...
> Current configuration:
> !
> version 11.0
> service udp-small-servers
> service tcp-small-servers
> !
> hostname Baylor_Wash
> !
> enable secret 5
> enable password
> !
> !
> interface Ethernet0
> ip address 192.168.13.254 255.255.255.0
> !
> interface Serial0
> ip address 172.16.1.13 255.255.0.0
> encapsulation frame-relay
> bandwidth 1544
> no fair-queue
> frame-relay interface-dlci 60
> frame-relay interface-dlci 70
> frame-relay ip tcp header-compression passive
> !
> interface Serial1
> no ip address
> encapsulation frame-relay
> frame-relay lmi-type ansi
> !
> router eigrp 1
> network 192.168.13.0
> network 172.16.0.0
> !
> ip route 192.168.18.0 255.255.255.0 192.168.17.254
> ip route 192.168.19.0 255.255.255.0 172.16.1.19
> ip route 192.168.20.0 255.255.255.0 172.16.1.17
> ip route 192.168.22.0 255.255.255.0 172.16.1.17
> ip route 192.168.23.0 255.255.255.0 172.16.1.23
> ip route 209.39.123.0 255.255.255.0 172.16.1.25
> !
> line con 0
> line aux 0
> transport input all
> line vty 0 4
> password
> login
> !
> end
> Baylor_Wash#

 
 
 

2500 series & 2 Frame-relay circuits

Post by Lars-?ke Domes » Mon, 11 Nov 2002 19:40:09





> > I dare say routing is a problem.  You have a list of static routes defined
> > but with both serials in the same subnet which interface is being used for
> > these static routes?

> I'm not a router guy, I'm making this up as I go along.   How would I tell
> it which serial to go out on & look for a reply from?

> > As a side note ... post a "sh int:" output.
> > BernieM

> Here's the SHO INT on the router in question:
> Corsicana#sho int
> Ethernet0 is up, line protocol is up , using hub 0
> Hardware is Lance, address is 0010.7b3a.8452 (bia 0010.7b3a.8452)
> Internet address is 192.168.22.254 255.255.255.0
> MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255
> Encapsulation ARPA, loopback not set, keepalive set (10 sec)
> ARP type: ARPA, ARP Timeout 4:00:00
> Last input 0:00:12, output 0:00:02, output hang never
> Last clearing of "show interface" counters never
> Output queue 0/40, 0 drops; input queue 0/75, 0 drops
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 691 packets input, 82248 bytes, 0 no buffer
> Received 691 broadcasts, 0 runts, 0 giants
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 0 input packets with dribble condition detected
> 3789 packets output, 305139 bytes, 0 underruns
> 0 output errors, 0 collisions, 2 interface resets, 0 restarts
> 0 output buffer failures, 0 output buffers swapped out

> Serial0 is up, line protocol is up
> Hardware is HD64570
> Internet address is 172.16.1.22 255.255.255.0
> MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
> LMI enq sent 1123, LMI stat recvd 1122, LMI upd recvd 0, DTE LMI up
> LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
> LMI DLCI 1023 LMI type is CISCO frame relay DTE
> Broadcast queue 0/64, broadcasts sent/dropped 400/0, interface broadcasts
> 200
> Last input 0:00:00, output 0:00:00, output hang never
> Last clearing of "show interface" counters never
> Output queue 0/40, 0 drops; input queue 0/75, 0 drops
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 1853 packets input, 70565 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 1964 packets output, 73267 bytes, 0 underruns
> 0 output errors, 0 collisions, 4 interface resets, 0 restarts
> 0 output buffer failures, 0 output buffers swapped out
> 0 carrier transitions
> DCD=up DSR=up DTR=up RTS=up CTS=up

> Serial1 is up, line protocol is up
> Hardware is HD64570
> Internet address is 172.16.1.15 255.255.255.0
> MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
> LMI enq sent 1124, LMI stat recvd 1122, LMI upd recvd 0, DTE LMI up
> LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
> LMI DLCI 1023 LMI type is CISCO frame relay DTE
> Broadcast queue 0/64, broadcasts sent/dropped 402/0, interface broadcasts
> 202
> Last input 0:00:01, output 0:00:00, output hang never
> Last clearing of "show interface" counters never
> Output queue 0/40, 0 drops; input queue 1/75, 0 drops
> 5 minute input rate 0 bits/sec, 0 packets/sec
> 5 minute output rate 0 bits/sec, 0 packets/sec
> 2353 packets input, 119861 bytes, 0 no buffer
> Received 0 broadcasts, 0 runts, 0 giants
> 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> 2108 packets output, 77438 bytes, 0 underruns
> 0 output errors, 0 collisions, 4 interface resets, 0 restarts
> 0 output buffer failures, 0 output buffers swapped out
> 0 carrier transitions
> DCD=up DSR=up DTR=up RTS=up CTS=up
> Corsicana#

> Here's the router at my office, which also has 2 circuits into the frame.
> This router is a 2600 that I didn't set up.
> PPI_TCC#sho run
> Building configuration...
> Current configuration : 1196 bytes
> !
> version 12.2
> service timestamps debug uptime
> service timestamps log uptime
> no service password-encryption
> !
> hostname PPI_TCC
> !
> enable password
> !
> ip subnet-zero
> !
> !
> !
> !
> !
> !
> interface FastEthernet0/0
> ip address 209.39.123.193 255.255.255.0
> no ip proxy-arp
> speed auto
> half-duplex
> !
> interface Serial0/0
> ip address 172.16.1.10 255.255.255.0
> encapsulation frame-relay
> frame-relay lmi-type ansi
> !
> interface Serial0/1
> ip address 172.16.1.25 255.255.255.0
> encapsulation frame-relay
> frame-relay lmi-type ansi
> !
> no ip classless
> ip route 192.168.11.0 255.255.255.0 172.16.1.13
> ip route 192.168.12.0 255.255.255.0 172.16.1.12
> ip route 192.168.13.0 255.255.255.0 172.16.1.13
> ip route 192.168.14.0 255.255.255.0 172.16.1.14
> ip route 192.168.17.0 255.255.255.0 172.16.1.17
> ip route 192.168.18.0 255.255.255.0 172.16.1.18
> ip route 192.168.19.0 255.255.255.0 172.16.1.13
> ip route 192.168.20.0 255.255.255.0 172.16.1.20
> ip route 192.168.22.0 255.255.255.0 172.16.1.22
> ip route 192.168.23.0 255.255.255.0 172.16.1.23
> ip route 192.168.26.0 255.255.255.0 172.16.1.26
> ip http server
> ip pim bidir-enable
> !
> !
> line con 0
> line aux 0
> line vty 0 4
> password
> login
> !
> no scheduler allocate
> end
> PPI_TCC#

> And here is another router in the frame, it's the one that will be moving to
> the new location.  It currently only has one serial active:
> Baylor_Wash#sho run
> Building configuration...
> Current configuration:
> !
> version 11.0
> service udp-small-servers
> service tcp-small-servers
> !
> hostname Baylor_Wash
> !
> enable secret 5
> enable password
> !
> !
> interface Ethernet0
> ip address 192.168.13.254 255.255.255.0
> !
> interface Serial0
> ip address 172.16.1.13 255.255.0.0
> encapsulation frame-relay
> bandwidth 1544
> no fair-queue
> frame-relay interface-dlci 60
> frame-relay interface-dlci 70
> frame-relay ip tcp header-compression passive
> !
> interface Serial1
> no ip address
> encapsulation frame-relay
> frame-relay lmi-type ansi
> !
> router eigrp 1
> network 192.168.13.0
> network 172.16.0.0
> !
> ip route 192.168.18.0 255.255.255.0 192.168.17.254
> ip route 192.168.19.0 255.255.255.0 172.16.1.19
> ip route 192.168.20.0 255.255.255.0 172.16.1.17
> ip route 192.168.22.0 255.255.255.0 172.16.1.17
> ip route 192.168.23.0 255.255.255.0 172.16.1.23
> ip route 209.39.123.0 255.255.255.0 172.16.1.25
> !
> line con 0
> line aux 0
> transport input all
> line vty 0 4
> password
> login
> !
> end
> Baylor_Wash#

Still, both your serial interfaces are in the same subnet

Rg
L?

 
 
 

2500 series & 2 Frame-relay circuits

Post by Doug » Mon, 11 Nov 2002 20:55:18


Thanks Brian, but...

The reason I say that's not the problem is that the 2600 has S0
172.16.1.10/24 & S1 172.16.1.25/24, and it works.   And the previous time I
did this on a 2501, they were 172.16.1.10/16 & 172.16.1.25/16 and everything
worked fine.   The only difference now is that we previously used dynamic
routing versus all these damned static routes, and we added RAM to the 2501.
I order more RAM yesterday, it's cheap & it certainly won't hurt.  Might not
help either...

Brief history.  I used to work for company X, who was the host for all of
these circuits on a 2501.  Routing was dynamic, all we did was add PVC's
through the telco.   They went out of business, and the clients found a new
provider, Company Y.   I now work for Company Y.   Company Y moved the host
end to their site on a 2600, and apparently are not dynamic, probably
because the guy who set it up couldn't figure it out.  As has been the case,
he really screwed up a very stable network.   I wish I had the
time/authority to blow all these routers out & start all over again...

"Brian V" <diespam...@deadspam.com> wrote in message

news:1clz9.32908$og.63811@rwcrnsc52.ops.asp.att.net...
> Doug,
> You still have them on the same subnet. You need to change ONE of the
> interfaces on each router from 172.16.1.x to 172.16.2.x (or something
> similar), all you have done is changed it from a class b to a class c
still
> using the same subnet. You'll obviously need to change the subnet on the
> other ends router as well.
> -Brian

> "Doug" <dougREM...@THISdougmasters.com> wrote in message
> news:Ujiz9.36322$Dc4.146906@rwcrnsc51.ops.asp.att.net...
> > "Bernie M" <while_up_late@night> wrote in message
> > news:3dcd9f22$0$18869$afc38c87@news.optusnet.com.au...
> > > I dare say routing is a problem.  You have a list of static routes
> defined
> > > but with both serials in the same subnet which interface is being used
> for
> > > these static routes?

> > I'm not a router guy, I'm making this up as I go along.   How would I
tell
> > it which serial to go out on & look for a reply from?

> > > As a side note ... post a "sh int:" output.
> > > BernieM

> > Here's the SHO INT on the router in question:
> > Corsicana#sho int
> > Ethernet0 is up, line protocol is up , using hub 0
> > Hardware is Lance, address is 0010.7b3a.8452 (bia 0010.7b3a.8452)
> > Internet address is 192.168.22.254 255.255.255.0
> > MTU 1500 bytes, BW 10000 Kbit, DLY 1000 usec, rely 255/255, load 1/255
> > Encapsulation ARPA, loopback not set, keepalive set (10 sec)
> > ARP type: ARPA, ARP Timeout 4:00:00
> > Last input 0:00:12, output 0:00:02, output hang never
> > Last clearing of "show interface" counters never
> > Output queue 0/40, 0 drops; input queue 0/75, 0 drops
> > 5 minute input rate 0 bits/sec, 0 packets/sec
> > 5 minute output rate 0 bits/sec, 0 packets/sec
> > 691 packets input, 82248 bytes, 0 no buffer
> > Received 691 broadcasts, 0 runts, 0 giants
> > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> > 0 input packets with dribble condition detected
> > 3789 packets output, 305139 bytes, 0 underruns
> > 0 output errors, 0 collisions, 2 interface resets, 0 restarts
> > 0 output buffer failures, 0 output buffers swapped out

> > Serial0 is up, line protocol is up
> > Hardware is HD64570
> > Internet address is 172.16.1.22 255.255.255.0
> > MTU 1500 bytes, BW 1544 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> > Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
> > LMI enq sent 1123, LMI stat recvd 1122, LMI upd recvd 0, DTE LMI up
> > LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
> > LMI DLCI 1023 LMI type is CISCO frame relay DTE
> > Broadcast queue 0/64, broadcasts sent/dropped 400/0, interface
broadcasts
> > 200
> > Last input 0:00:00, output 0:00:00, output hang never
> > Last clearing of "show interface" counters never
> > Output queue 0/40, 0 drops; input queue 0/75, 0 drops
> > 5 minute input rate 0 bits/sec, 0 packets/sec
> > 5 minute output rate 0 bits/sec, 0 packets/sec
> > 1853 packets input, 70565 bytes, 0 no buffer
> > Received 0 broadcasts, 0 runts, 0 giants
> > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> > 1964 packets output, 73267 bytes, 0 underruns
> > 0 output errors, 0 collisions, 4 interface resets, 0 restarts
> > 0 output buffer failures, 0 output buffers swapped out
> > 0 carrier transitions
> > DCD=up DSR=up DTR=up RTS=up CTS=up

> > Serial1 is up, line protocol is up
> > Hardware is HD64570
> > Internet address is 172.16.1.15 255.255.255.0
> > MTU 1500 bytes, BW 512 Kbit, DLY 20000 usec, rely 255/255, load 1/255
> > Encapsulation FRAME-RELAY, loopback not set, keepalive set (10 sec)
> > LMI enq sent 1124, LMI stat recvd 1122, LMI upd recvd 0, DTE LMI up
> > LMI enq recvd 0, LMI stat sent 0, LMI upd sent 0
> > LMI DLCI 1023 LMI type is CISCO frame relay DTE
> > Broadcast queue 0/64, broadcasts sent/dropped 402/0, interface
broadcasts
> > 202
> > Last input 0:00:01, output 0:00:00, output hang never
> > Last clearing of "show interface" counters never
> > Output queue 0/40, 0 drops; input queue 1/75, 0 drops
> > 5 minute input rate 0 bits/sec, 0 packets/sec
> > 5 minute output rate 0 bits/sec, 0 packets/sec
> > 2353 packets input, 119861 bytes, 0 no buffer
> > Received 0 broadcasts, 0 runts, 0 giants
> > 0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored, 0 abort
> > 2108 packets output, 77438 bytes, 0 underruns
> > 0 output errors, 0 collisions, 4 interface resets, 0 restarts
> > 0 output buffer failures, 0 output buffers swapped out
> > 0 carrier transitions
> > DCD=up DSR=up DTR=up RTS=up CTS=up
> > Corsicana#

> > Here's the router at my office, which also has 2 circuits into the
frame.
> > This router is a 2600 that I didn't set up.
> > PPI_TCC#sho run
> > Building configuration...
> > Current configuration : 1196 bytes
> > !
> > version 12.2
> > service timestamps debug uptime
> > service timestamps log uptime
> > no service password-encryption
> > !
> > hostname PPI_TCC
> > !
> > enable password
> > !
> > ip subnet-zero
> > !
> > !
> > !
> > !
> > !
> > !
> > interface FastEthernet0/0
> > ip address 209.39.123.193 255.255.255.0
> > no ip proxy-arp
> > speed auto
> > half-duplex
> > !
> > interface Serial0/0
> > ip address 172.16.1.10 255.255.255.0
> > encapsulation frame-relay
> > frame-relay lmi-type ansi
> > !
> > interface Serial0/1
> > ip address 172.16.1.25 255.255.255.0
> > encapsulation frame-relay
> > frame-relay lmi-type ansi
> > !
> > no ip classless
> > ip route 192.168.11.0 255.255.255.0 172.16.1.13
> > ip route 192.168.12.0 255.255.255.0 172.16.1.12
> > ip route 192.168.13.0 255.255.255.0 172.16.1.13
> > ip route 192.168.14.0 255.255.255.0 172.16.1.14
> > ip route 192.168.17.0 255.255.255.0 172.16.1.17
> > ip route 192.168.18.0 255.255.255.0 172.16.1.18
> > ip route 192.168.19.0 255.255.255.0 172.16.1.13
> > ip route 192.168.20.0 255.255.255.0 172.16.1.20
> > ip route 192.168.22.0 255.255.255.0 172.16.1.22
> > ip route 192.168.23.0 255.255.255.0 172.16.1.23
> > ip route 192.168.26.0 255.255.255.0 172.16.1.26
> > ip http server
> > ip pim bidir-enable
> > !
> > !
> > line con 0
> > line aux 0
> > line vty 0 4
> > password
> > login
> > !
> > no scheduler allocate
> > end
> > PPI_TCC#

> > And here is another router in the frame, it's the one that will be
moving
> to
> > the new location.  It currently only has one serial active:
> > Baylor_Wash#sho run
> > Building configuration...
> > Current configuration:
> > !
> > version 11.0
> > service udp-small-servers
> > service tcp-small-servers
> > !
> > hostname Baylor_Wash
> > !
> > enable secret 5
> > enable password
> > !
> > !
> > interface Ethernet0
> > ip address 192.168.13.254 255.255.255.0
> > !
> > interface Serial0
> > ip address 172.16.1.13 255.255.0.0
> > encapsulation frame-relay
> > bandwidth 1544
> > no fair-queue
> > frame-relay interface-dlci 60
> > frame-relay interface-dlci 70
> > frame-relay ip tcp header-compression passive
> > !
> > interface Serial1
> > no ip address
> > encapsulation frame-relay
> > frame-relay lmi-type ansi
> > !
> > router eigrp 1
> > network 192.168.13.0
> > network 172.16.0.0
> > !
> > ip route 192.168.18.0 255.255.255.0 192.168.17.254
> > ip route 192.168.19.0 255.255.255.0 172.16.1.19
> > ip route 192.168.20.0 255.255.255.0 172.16.1.17
> > ip route 192.168.22.0 255.255.255.0 172.16.1.17
> > ip route 192.168.23.0 255.255.255.0 172.16.1.23
> > ip route 209.39.123.0 255.255.255.0 172.16.1.25
> > !
> > line con 0
> > line aux 0
> > transport input all
> > line vty 0 4
> > password
> > login
> > !
> > end
> > Baylor_Wash#

 
 
 

2500 series & 2 Frame-relay circuits

Post by Doug » Tue, 12 Nov 2002 00:39:03


OK, definitely a routing problem, but not because both of the serials are on
the same subnet.   Rebuilt the router this morning the way the *used* to be,
all dynamic.  And I now have PVC's on both serials working perfectly, but
not all of them.  I think the remaining routing problems lie in the OTHER
routers.  I'm going to talk to my boss and see if he will allow me to bypass
the "network admin" who changed the routers, and let me put them back the
way they were, all dynamic.. no static routes!

The NetAdmin hates to be wrong, and will not admit if he is.  Always has
some excuse.  It's really gonna*him off too!!!


Quote:> Got a 2505 router, 2M of RAM, using it for Frame-Relay, external
> Adtran TSU CSU/DSU's.  It was in another location & working just fine
> using only one serial.   Now I'm using it to test at a new location
> with 2 circuits, thus 2 serials.   Unit works just fine with only one
> serial active, and it doesn't matter which one, but craps when both
> are active.  Slower than snot & drops every other ping when both are
> active.

> I have done this once before, and didn't have any problems.  The only
> difference being that the other time we added another 2M (4M total) of
> RAM to the router (a 2501), lit up serial1, and away we went!  The
> production router will be a 2501.

> I think I just need more RAM, what do you think?

> Thanks for your help!
> D