cisco 1004 need 2 ips?

cisco 1004 need 2 ips?

Post by nivets communication » Tue, 19 Sep 2000 04:00:00



Hello
we have a cisco 1004 isdn router connecting to a 3com tc and we use
steelbelted radius. when the router connect b1 gets its static ip of
xxx.xxx.xxx.252 the b2 gets rejected because there is no address space for
it? because I have ppp multilink doesent it just use the ip of the first
connection? or do i need 2 ips?

thanks
Steve

 
 
 

cisco 1004 need 2 ips?

Post by Albert Ban » Tue, 19 Sep 2000 04:00:00


mate,

post your config

I assume you don't use a dialer interface to combine both d-channels

Al

 
 
 

cisco 1004 need 2 ips?

Post by Fergi » Wed, 20 Sep 2000 12:50:52


Second channel does not need an IP if it is bound into a multilink bundle.
Need to see the config if we are to find out what's wrong....


Hello
we have a cisco 1004 isdn router connecting to a 3com tc and we use
steelbelted radius. when the router connect b1 gets its static ip of
xxx.xxx.xxx.252 the b2 gets rejected because there is no address space for
it? because I have ppp multilink doesent it just use the ip of the first
connection? or do i need 2 ips?

thanks
Steve

 
 
 

cisco 1004 need 2 ips?

Post by nivets communication » Wed, 20 Sep 2000 04:00:00


Hello
Here is the config i have
SAT-STC#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SAT-STC
!
enable password
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type basic-ni
!
!
!
interface Ethernet0
 description connected to ST-CLOUD
 ip address 206.157.87.17 255.255.255.240
 no ip directed-broadcast
!
interface BRI0
 description connected to Internet
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 dialer rotary-group 1
 isdn switch-type basic-ni
 isdn spid1 40789106210101
 isdn spid2 40795726090101
 compress stac
 no cdp enable
!
interface Dialer1
 description connected to Internet
 ip address 209.26.90.252 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip split-horizon
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 999
 dialer string 4079320584
 dialer hold-queue 10
 dialer load-threshold 1 either
 dialer-group 1
 compress stac
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname satstc
 ppp chap password
ppp pap sent-username satstc password
ppp multilink
!
router rip
 version 2
 passive-interface Dialer1
 network 206.157.87.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
dialer-list 1 protocol ip permit
snmp-server engineID local 00000009020000000C32C628
snmp-server community
!
line con 0
 exec-timeout 0 0
 password
login
 transport input none
line vty 0 4
 password
login
!
end

SAT-STC#
SAT-STC#
SAT-STC#
SAT-STC#
SAT-STC#
SAT-STC#


Quote:> mate,

> post your config

> I assume you don't use a dialer interface to combine both d-channels

> Al

 
 
 

cisco 1004 need 2 ips?

Post by Fergi » Thu, 21 Sep 2000 10:48:43


Add ppp multilink to the BRI0 interface too. I think that should do it.


Hello
Here is the config i have
SAT-STC#sh run
Building configuration...

Current configuration:
!
version 12.0
service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname SAT-STC
!
enable password
!
ip subnet-zero
no ip domain-lookup
!
isdn switch-type basic-ni
!
!
!
interface Ethernet0
 description connected to ST-CLOUD
 ip address 206.157.87.17 255.255.255.240
 no ip directed-broadcast
!
interface BRI0
 description connected to Internet
 no ip address
 no ip directed-broadcast
 encapsulation ppp
 dialer rotary-group 1
 isdn switch-type basic-ni
 isdn spid1 40789106210101
 isdn spid2 40795726090101
 compress stac
 no cdp enable
!
interface Dialer1
 description connected to Internet
 ip address 209.26.90.252 255.255.255.0
 no ip directed-broadcast
 encapsulation ppp
 no ip split-horizon
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 999
 dialer string 4079320584
 dialer hold-queue 10
 dialer load-threshold 1 either
 dialer-group 1
 compress stac
 no cdp enable
 ppp authentication chap pap callin
 ppp chap hostname satstc
 ppp chap password
ppp pap sent-username satstc password
ppp multilink
!
router rip
 version 2
 passive-interface Dialer1
 network 206.157.87.0
 no auto-summary
!
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
no ip http server
!
dialer-list 1 protocol ip permit
snmp-server engineID local 00000009020000000C32C628
snmp-server community
!
line con 0
 exec-timeout 0 0
 password
login
 transport input none
line vty 0 4
 password
login
!
end

SAT-STC#
SAT-STC#
SAT-STC#
SAT-STC#
SAT-STC#
SAT-STC#


Quote:> mate,

> post your config

> I assume you don't use a dialer interface to combine both d-channels

> Al

 
 
 

cisco 1004 need 2 ips?

Post by nivets communication » Thu, 21 Sep 2000 04:00:00


hello
i did conf t
then int bri0
then ppp multilink
then i got an error "can not vhange values of  hunt group member"

any ideas?


> Add ppp multilink to the BRI0 interface too. I think that should do it.



> Hello
> Here is the config i have
> SAT-STC#sh run
> Building configuration...

> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> service password-encryption
> !
> hostname SAT-STC
> !
> enable password
> !
> ip subnet-zero
> no ip domain-lookup
> !
> isdn switch-type basic-ni
> !
> !
> !
> interface Ethernet0
>  description connected to ST-CLOUD
>  ip address 206.157.87.17 255.255.255.240
>  no ip directed-broadcast
> !
> interface BRI0
>  description connected to Internet
>  no ip address
>  no ip directed-broadcast
>  encapsulation ppp
>  dialer rotary-group 1
>  isdn switch-type basic-ni
>  isdn spid1 40789106210101
>  isdn spid2 40795726090101
>  compress stac
>  no cdp enable
> !
> interface Dialer1
>  description connected to Internet
>  ip address 209.26.90.252 255.255.255.0
>  no ip directed-broadcast
>  encapsulation ppp
>  no ip split-horizon
>  no ip mroute-cache
>  dialer in-band
>  dialer idle-timeout 999
>  dialer string 4079320584
>  dialer hold-queue 10
>  dialer load-threshold 1 either
>  dialer-group 1
>  compress stac
>  no cdp enable
>  ppp authentication chap pap callin
>  ppp chap hostname satstc
>  ppp chap password
> ppp pap sent-username satstc password
> ppp multilink
> !
> router rip
>  version 2
>  passive-interface Dialer1
>  network 206.157.87.0
>  no auto-summary
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Dialer1
> no ip http server
> !
> dialer-list 1 protocol ip permit
> snmp-server engineID local 00000009020000000C32C628
> snmp-server community
> !
> line con 0
>  exec-timeout 0 0
>  password
> login
>  transport input none
> line vty 0 4
>  password
> login
> !
> end

> SAT-STC#
> SAT-STC#
> SAT-STC#
> SAT-STC#
> SAT-STC#
> SAT-STC#



> > mate,

> > post your config

> > I assume you don't use a dialer interface to combine both d-channels

> > Al

 
 
 

cisco 1004 need 2 ips?

Post by Fergi » Fri, 22 Sep 2000 04:00:00


Try removing "dialer rotary-group 1" from the BRI0 interface and replace it
with "dialer pool-member 1", then try again...


hello
i did conf t
then int bri0
then ppp multilink
then i got an error "can not vhange values of  hunt group member"

any ideas?


> Add ppp multilink to the BRI0 interface too. I think that should do it.



> Hello
> Here is the config i have
> SAT-STC#sh run
> Building configuration...

> Current configuration:
> !
> version 12.0
> service timestamps debug uptime
> service timestamps log uptime
> service password-encryption
> !
> hostname SAT-STC
> !
> enable password
> !
> ip subnet-zero
> no ip domain-lookup
> !
> isdn switch-type basic-ni
> !
> !
> !
> interface Ethernet0
>  description connected to ST-CLOUD
>  ip address 206.157.87.17 255.255.255.240
>  no ip directed-broadcast
> !
> interface BRI0
>  description connected to Internet
>  no ip address
>  no ip directed-broadcast
>  encapsulation ppp
>  dialer rotary-group 1
>  isdn switch-type basic-ni
>  isdn spid1 40789106210101
>  isdn spid2 40795726090101
>  compress stac
>  no cdp enable
> !
> interface Dialer1
>  description connected to Internet
>  ip address 209.26.90.252 255.255.255.0
>  no ip directed-broadcast
>  encapsulation ppp
>  no ip split-horizon
>  no ip mroute-cache
>  dialer in-band
>  dialer idle-timeout 999
>  dialer string 4079320584
>  dialer hold-queue 10
>  dialer load-threshold 1 either
>  dialer-group 1
>  compress stac
>  no cdp enable
>  ppp authentication chap pap callin
>  ppp chap hostname satstc
>  ppp chap password
> ppp pap sent-username satstc password
> ppp multilink
> !
> router rip
>  version 2
>  passive-interface Dialer1
>  network 206.157.87.0
>  no auto-summary
> !
> ip classless
> ip route 0.0.0.0 0.0.0.0 Dialer1
> no ip http server
> !
> dialer-list 1 protocol ip permit
> snmp-server engineID local 00000009020000000C32C628
> snmp-server community
> !
> line con 0
>  exec-timeout 0 0
>  password
> login
>  transport input none
> line vty 0 4
>  password
> login
> !
> end

> SAT-STC#
> SAT-STC#
> SAT-STC#
> SAT-STC#
> SAT-STC#
> SAT-STC#



> > mate,

> > post your config

> > I assume you don't use a dialer interface to combine both d-channels

> > Al

 
 
 

1. Cisco 1004 vs. CiscoPro 1004

I would appreciate if anybody answers my question:

Can an IP/IPX feature set (IOS 11.1)for CiscoPro 1004 work on
Cisco 1004 router, or there are hardware or firmware differences
between these two products that could prevent that.

Thank you.

Artak Melkonian

2. FS Berk-Tec Hi-Performance Cat 5 networking cable *offer*

3. 1004 - 1004 connection issues

4. ProNews/2 Beta rocks

5. Need Help to connect Cisco 1004 to 3620 with ISDN BRI-to-BRI

6. Visio Reporting Capabilities

7. Ascend Pipline 50 or Cisco 750s, or Cisco 1004?

8. limited virtual memory

9. cisco 1004

10. PCMCIA flash problem on Cisco 1004 ISDN router

11. Reserved IP ranges and Cisco 1004 router

12. Cisco 1004 router