Cisco 500-24 switch not showing trends

Cisco 500-24 switch not showing trends

Post by edavid3.. » Wed, 09 Nov 2005 08:22:59



I have the latest IOS, however when I go to TRENDS on the HTTP GUI, it
shows a blank graph.

This stats are updating.  Just no trend graphs.

Something I need to configure?   The manual doesn't seem to indicate I
need to do anything.

 
 
 

Cisco 500-24 switch not showing trends

Post by Matty » Thu, 10 Nov 2005 03:34:46



Quote:>I have the latest IOS, however when I go to TRENDS on the HTTP GUI, it
> shows a blank graph.

> This stats are updating.  Just no trend graphs.

> Something I need to configure?   The manual doesn't seem to indicate I
> need to do anything.

Hi,

I could be completely wrong but their web interfaces rely on Sun Java quite
a lot. Have you got the latest version of the Sun java client installed from
www.java.com ?

Cheers

Matt

 
 
 

Cisco 500-24 switch not showing trends

Post by M.C. van den Bovenkam » Thu, 10 Nov 2005 10:49:38



> I could be completely wrong but their web interfaces rely on Sun Java quite
> a lot. Have you got the latest version of the Sun java client installed from
> www.java.com ?

Make that the *correct* version, which may not be the latest. Ran into
that with CiscoWorks 2000.

                Regards,

                        Marco.

 
 
 

Cisco 500-24 switch not showing trends

Post by edavid3.. » Fri, 11 Nov 2005 01:47:55


I have version 1.50_05 - which is the latest as of this writing.

I also have every version going back to 1.40.  So if it requires a
specific version, wouldn't the application specify a prefered version
in the HTML?