New CPA1004 prob... (was Re: CiscoPro 1004 + chat scripts)

New CPA1004 prob... (was Re: CiscoPro 1004 + chat scripts)

Post by Jon Dust » Sat, 17 Aug 1996 04:00:00



Quote:>The chat-script cannot be used on a sync BRI port. It is only used
>for async modem scripting. Is the Portmaster really set up to do
>ISDN? The only way to get a login sequence on an ISDN side would
>be if it supported incoming v.120 calls. The 1004 doesn't support
>making outbound v.120 calls.

>Dennis

How right you are... I was *finally* able to establish a connection earlier
today, I was having problems with 'ppp authentication pap' and 'username
xxx password yyy' issues.

Now however, a new problem has surfaced.

One channel was up, running smoothly, and passing packets in both
directions. I was daring enough to think I could bring up the second
b-channel. When attempting to raise the second channel, errors occurred.
After disconnecting b-channel 1 and removing 'ppp multilink;, I can now no
longer make *any* calls!

Following is output from 'debug isdn events', 'debug dialer' and 'debug
isdn q931':

BRI0: Dialing cause: BRI0: ip (s=208.3.68.33, d=204.120.68.3)
BRI0: Attempting to dial 826
BRI0: TX ->  SETUP pd = 8  callref = 0x01
         Bearer Capability i = 0x8890
         Channel ID i = 0x83
         Keypad Facility i = 0x383236
BRI0: RX <-  CALL_PROC pd = 8  callref = 0x81
        Channel ID i = 0x89
BRI0: RX <-  CONNECT pd = 8  callref = 0x81
%LINK-3-UPDOWN: Interface BRI0: B-Channel 1, changed state to up
BRI0: TX ->  CONNECT_ACK pd = 8  callref = 0x01
BRI0: B-Channel 1: disconnecting call
BRI0: TX ->  DISCONNECT pd = 8  callref = 0x01
        Cause i = 0x8090 - Normal call clearing
BRI0: RX <-  RELEASE pd = 8  callref = 0x81
%LINK-3-UPDOWN: Interface BRI0: B-Channel 1, changed state to down
BRI0: B-Channel 1: disconnecting call
BRI0: TX ->  RELEASE_COMP pd = 8  callref = 0x01

The line never seems to be established, it just comes up partway and drops.
I have tried 'erase start' and power-cycle, reconfigured, and
double-checked my config, all to no avail. NYNEX even came over and checked
my ISDN line - all works correctly. *AND* I can receive calls on *both*
channels just fine!

Any clues? I was tearing my hair out this afternoon over this one. As
usual, any and all help would be greatly appreciated. Here is my config:

     !
     version 11.0
     service udp-small-servers
     service tcp-small-servers
     !
     hostname Pjww
     !
     enable secret 7 $1$vsdvvsdvwx0FTxct9XFh0
     enable password xxxxx
     !
     username Pjww password 7 031C095E160E25
     isdn switch-type basic-5ess
     !
     interface Ethernet0
      ip address 456.456.789.6 255.255.255.224
     !
     interface BRI0
      ip unnumbered ethernet 0
      encapsulation ppp
      dialer idle-timeout 214780
      dialer string 826
      dialer map ip 123.456.789.35 name Pjww 826
      dialer-group 1
      no fair-queue
      ppp authentication pap
     !
     access-list 101 permit ip any any
     dialer-list 1 list 101
     !
     line con 0
      password xxxxxxx
      login
     line vty 0 4
      password xxxxxxx
      login
     !
     end

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Network Specialist
University Computing Technologies
University of Southern Maine        207-780-4152

 
 
 

1. CiscoPro 1004 + chat scripts

I have been having *drastic* problems with a CiscoPro 1004 ISDN BRI port It
appears to not be using the chat-script I assign to the BRI. When I choose
'debug chat' 'debug dialer' and 'debug isdn event', I am not seeing any
references to using a chat script.

My situation is as follows: BRI --> Livingston Portmaster (expecting a
login sequence, *not* CHAP or PAP)

All debug results show the ISDN link connect, but then drop because no
packets may be passed (I have not been able to 'login' to the Livingston).

My box is running 11.0(6) (CiscoPro version)

Any and all help/assistance would be appreciated

=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=

Network Specialist
University Computing Technologies
University of Southern Maine        207-780-4152

2. Env Variable/TKPROF

3. Cisco 1004 vs. CiscoPro 1004

4. .ADM Template for WINS Settings

5. CPA1004 BRI + chat-script?

6. Big problem with combobox

7. Modem chat script and System Chat script

8. Script: change audit settings?

9. 1004 - 1004 connection issues

10. FS: Cisco 1004 Router NEW $500

11. FS: NEW CISCO 1004

12. new to cisco, 1004 isdn question