Frame-Relay connects with 2500

Frame-Relay connects with 2500

Post by Jack Prett » Wed, 20 Dec 2000 22:39:28



We have a CISCO 2500 router that I have configured with multi serial
connections to remote locations.

When ever I telnet to other locations, I actually am still telneting into
the local router.  No matter what IP address I enter for my remote routers,
I log into my local.

Anyone have any ideas on what is not configured correctly?

Thanks
Jack Pretts

 
 
 

Frame-Relay connects with 2500

Post by RLC » Thu, 21 Dec 2000 00:34:10


It might help if you post your configs...

> We have a CISCO 2500 router that I have configured with multi serial
> connections to remote locations.

> When ever I telnet to other locations, I actually am still telneting into
> the local router.  No matter what IP address I enter for my remote routers,
> I log into my local.

> Anyone have any ideas on what is not configured correctly?

> Thanks
> Jack Pretts


 
 
 

Frame-Relay connects with 2500

Post by Jack Prett » Thu, 21 Dec 2000 02:35:16


I quess that would help.  Sorry all
See below

Thanks
Jack

!
version 11.3
no service password-encryption
!
hostname Atlanta
!
enable
enable password
!
!
!
!
interface Ethernet0/0
 ip address 192.9.200.251 255.255.255.0
!
interface Serial0/0
 no ip address
 encapsulation frame-relay
 no ip mroute-cache
 frame-relay lmi-type cisco
!
interface Serial0/0.1 point-to-point
 description Lumberton
 ip address 201.6.101.2 255.255.255.0 secondary
 ip address 201.6.101.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 113
!
interface Serial0/0.2 point-to-point
 description Greer
 ip address 201.6.102.2 255.255.255.0 secondary
 ip address 201.6.102.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 102
!
interface Serial0/0.3 point-to-point
 description Raleigh
 ip address 201.6.103.2 255.255.255.0 secondary
 ip address 200.6.103.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 103
!
interface Serial0/0.4 point-to-point
 description Wilson
 ip address 201.6.104.2 255.255.255.0 secondary
 ip address 201.6.104.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 104
!
interface Serial0/0.5 point-to-point
 description Goldsboro
 ip address 201.6.105.2 255.255.255.0 secondary
 ip address 201.6.105.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 105
!
interface Serial0/0.6 point-to-point
 description Wilmington
 ip address 201.6.106.2 255.255.255.0 secondary
 ip address 201.6.106.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 106
!
interface Serial0/0.7 point-to-point
 description C*te
 ip address 201.6.107.2 255.255.255.0 secondary
 ip address 201.6.107.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 107
!
interface Serial0/0.8 point-to-point
 description Benson
 ip address 201.6.108.2 255.255.255.0 secondary
 ip address 201.6.108.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 108
!
interface Serial0/0.9 point-to-point
 description Forest
 ip address 201.6.109.2 255.255.255.0 secondary
 ip address 201.6.109.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 109
!
interface Serial0/0.10 point-to-point
 description Hattiesburg
 ip address 201.6.110.2 255.255.255.0 secondary
 ip address 201.6.110.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 110
!
interface Serial0/0.11 point-to-point
 description Oxford
 ip address 201.6.111.2 255.255.255.0 secondary
 ip address 201.6.111.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 111
!
interface Serial0/0.12 point-to-point
 description Columbus
 ip address 201.6.112.2 255.255.255.0 secondary
 ip address 201.6.112.1 255.255.255.0
 bandwidth 56000
 frame-relay interface-dlci 112
!
interface Serial0/0.13 point-to-point
!
router igrp 1
 redistribute connected
 network 192.9.200.0
!
router igrp 15
 redistribute connected
 network 192.9.200.0
!
ip classless
ip route 192.9.202.0 255.255.255.0 192.9.200.250
ip route 192.9.203.0 255.255.255.0 192.9.200.250
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx permit
snmp-server community public RO
!
line con 0
line 33 48
line aux 0
line vty 0 4
 password
 login
!
no scheduler allocate
end

Quote:> We have a CISCO 2500 router that I have configured with multi serial
> connections to remote locations.

> When ever I telnet to other locations, I actually am still telneting into
> the local router.  No matter what IP address I enter for my remote
routers,
> I log into my local.

> Anyone have any ideas on what is not configured correctly?

> Thanks
> Jack Pretts

 
 
 

Frame-Relay connects with 2500

Post by Dennis » Thu, 21 Dec 2000 05:55:35


Why do you have the secondary addresses on the subinterfaces?  They're both
on the same network and I don't see what benefit you're getting.  Could that
be your problem?

D


> I quess that would help.  Sorry all
> See below

> Thanks
> Jack

> !
> version 11.3
> no service password-encryption
> !
> hostname Atlanta
> !
> enable
> enable password
> !
> !
> !
> !
> interface Ethernet0/0
>  ip address 192.9.200.251 255.255.255.0
> !
> interface Serial0/0
>  no ip address
>  encapsulation frame-relay
>  no ip mroute-cache
>  frame-relay lmi-type cisco
> !
> interface Serial0/0.1 point-to-point
>  description Lumberton
>  ip address 201.6.101.2 255.255.255.0 secondary
>  ip address 201.6.101.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 113
> !
> interface Serial0/0.2 point-to-point
>  description Greer
>  ip address 201.6.102.2 255.255.255.0 secondary
>  ip address 201.6.102.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 102
> !
> interface Serial0/0.3 point-to-point
>  description Raleigh
>  ip address 201.6.103.2 255.255.255.0 secondary
>  ip address 200.6.103.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 103
> !
> interface Serial0/0.4 point-to-point
>  description Wilson
>  ip address 201.6.104.2 255.255.255.0 secondary
>  ip address 201.6.104.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 104
> !
> interface Serial0/0.5 point-to-point
>  description Goldsboro
>  ip address 201.6.105.2 255.255.255.0 secondary
>  ip address 201.6.105.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 105
> !
> interface Serial0/0.6 point-to-point
>  description Wilmington
>  ip address 201.6.106.2 255.255.255.0 secondary
>  ip address 201.6.106.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 106
> !
> interface Serial0/0.7 point-to-point
>  description C*te
>  ip address 201.6.107.2 255.255.255.0 secondary
>  ip address 201.6.107.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 107
> !
> interface Serial0/0.8 point-to-point
>  description Benson
>  ip address 201.6.108.2 255.255.255.0 secondary
>  ip address 201.6.108.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 108
> !
> interface Serial0/0.9 point-to-point
>  description Forest
>  ip address 201.6.109.2 255.255.255.0 secondary
>  ip address 201.6.109.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 109
> !
> interface Serial0/0.10 point-to-point
>  description Hattiesburg
>  ip address 201.6.110.2 255.255.255.0 secondary
>  ip address 201.6.110.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 110
> !
> interface Serial0/0.11 point-to-point
>  description Oxford
>  ip address 201.6.111.2 255.255.255.0 secondary
>  ip address 201.6.111.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 111
> !
> interface Serial0/0.12 point-to-point
>  description Columbus
>  ip address 201.6.112.2 255.255.255.0 secondary
>  ip address 201.6.112.1 255.255.255.0
>  bandwidth 56000
>  frame-relay interface-dlci 112
> !
> interface Serial0/0.13 point-to-point
> !
> router igrp 1
>  redistribute connected
>  network 192.9.200.0
> !
> router igrp 15
>  redistribute connected
>  network 192.9.200.0
> !
> ip classless
> ip route 192.9.202.0 255.255.255.0 192.9.200.250
> ip route 192.9.203.0 255.255.255.0 192.9.200.250
> dialer-list 1 protocol ip permit
> dialer-list 1 protocol ipx permit
> snmp-server community public RO
> !
> line con 0
> line 33 48
> line aux 0
> line vty 0 4
>  password
>  login
> !
> no scheduler allocate
> end


> > We have a CISCO 2500 router that I have configured with multi serial
> > connections to remote locations.

> > When ever I telnet to other locations, I actually am still telneting
into
> > the local router.  No matter what IP address I enter for my remote
> routers,
> > I log into my local.

> > Anyone have any ideas on what is not configured correctly?

> > Thanks
> > Jack Pretts

 
 
 

Frame-Relay connects with 2500

Post by Dave Phelp » Thu, 21 Dec 2000 10:11:19


What IP address are you telnetting to? The secondary?



>I quess that would help.  Sorry all
>See below

>Thanks
>Jack

>!
>version 11.3
>no service password-encryption
>!
>hostname Atlanta
>!
>enable
>enable password
>!
>!
>!
>!
>interface Ethernet0/0
> ip address 192.9.200.251 255.255.255.0
>!
>interface Serial0/0
> no ip address
> encapsulation frame-relay
> no ip mroute-cache
> frame-relay lmi-type cisco
>!
>interface Serial0/0.1 point-to-point
> description Lumberton
> ip address 201.6.101.2 255.255.255.0 secondary
> ip address 201.6.101.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 113
>!
>interface Serial0/0.2 point-to-point
> description Greer
> ip address 201.6.102.2 255.255.255.0 secondary
> ip address 201.6.102.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 102
>!
>interface Serial0/0.3 point-to-point
> description Raleigh
> ip address 201.6.103.2 255.255.255.0 secondary
> ip address 200.6.103.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 103
>!
>interface Serial0/0.4 point-to-point
> description Wilson
> ip address 201.6.104.2 255.255.255.0 secondary
> ip address 201.6.104.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 104
>!
>interface Serial0/0.5 point-to-point
> description Goldsboro
> ip address 201.6.105.2 255.255.255.0 secondary
> ip address 201.6.105.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 105
>!
>interface Serial0/0.6 point-to-point
> description Wilmington
> ip address 201.6.106.2 255.255.255.0 secondary
> ip address 201.6.106.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 106
>!
>interface Serial0/0.7 point-to-point
> description C*te
> ip address 201.6.107.2 255.255.255.0 secondary
> ip address 201.6.107.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 107
>!
>interface Serial0/0.8 point-to-point
> description Benson
> ip address 201.6.108.2 255.255.255.0 secondary
> ip address 201.6.108.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 108
>!
>interface Serial0/0.9 point-to-point
> description Forest
> ip address 201.6.109.2 255.255.255.0 secondary
> ip address 201.6.109.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 109
>!
>interface Serial0/0.10 point-to-point
> description Hattiesburg
> ip address 201.6.110.2 255.255.255.0 secondary
> ip address 201.6.110.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 110
>!
>interface Serial0/0.11 point-to-point
> description Oxford
> ip address 201.6.111.2 255.255.255.0 secondary
> ip address 201.6.111.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 111
>!
>interface Serial0/0.12 point-to-point
> description Columbus
> ip address 201.6.112.2 255.255.255.0 secondary
> ip address 201.6.112.1 255.255.255.0
> bandwidth 56000
> frame-relay interface-dlci 112
>!
>interface Serial0/0.13 point-to-point
>!
>router igrp 1
> redistribute connected
> network 192.9.200.0
>!
>router igrp 15
> redistribute connected
> network 192.9.200.0
>!
>ip classless
>ip route 192.9.202.0 255.255.255.0 192.9.200.250
>ip route 192.9.203.0 255.255.255.0 192.9.200.250
>dialer-list 1 protocol ip permit
>dialer-list 1 protocol ipx permit
>snmp-server community public RO
>!
>line con 0
>line 33 48
>line aux 0
>line vty 0 4
> password
> login
>!
>no scheduler allocate
>end


>> We have a CISCO 2500 router that I have configured with multi serial
>> connections to remote locations.

>> When ever I telnet to other locations, I actually am still telneting into
>> the local router.  No matter what IP address I enter for my remote
>routers,
>> I log into my local.

>> Anyone have any ideas on what is not configured correctly?

>> Thanks
>> Jack Pretts

Dave Phelps
Phone Masters Ltd.

ARP happens!
nospam=bigfoot
 
 
 

1. How do i configure a cisco 2500 router with Frame-Relay and NAT

We have been working on our case study for CCNA 4, and we are assigned
to put frame-relay as the encapsulation type on all the routers, and
NAT on the router that the main offce's hosts are going to use. We are
using CCNA 3's case study, but we are just incorperating CCNA 4's case
study specs. My classmates and I can get either frame-relay or NAT up,
but not at the same time. When we try to put both on we can't ping
each other or some wierd things will happen where we can ping one but
not the other. We were wondering if anyone knew what the problem was,
or if you couldn't give us some kind of configuration. If you need the
configurations for our routers, e-mail me back and I will get them to
you.

reply soon

thank you,
          OC's CCNA 4 class.

2. VReader5- app available for S3c?

3. 2500 series & 2 Frame-relay circuits

4. Info on OAK OTI-067 drivers

5. frame-relay interface-dlci vs frame-relay local-dlci

6. Recursive query

7. Multiple Frame Relay Circuits aggregated with Cisco 2500

8. Ilyama MF8515G Query?

9. Cisco 2500 and Frame Relay of 2 Mb

10. CISCO 2500 as a Frame Relay Switch

11. 2500 IP & Frame Relay

12. IPX over Frame Relay via AGS+ and 2500

13. Connecting SNA LENs via Frame-Relay