4700 trouble continues

4700 trouble continues

Post by JRAK.. » Thu, 30 Jul 1998 04:00:00



I attempted to update the IOS on my 4700 router to 11.2.15P and encountered
some unexpected errors.
 First, my SNA devices would not return to a connectable state after the
router was reloaded.  They remained in a CKT_ESTABLISHED.  When I performed
a show interface I saw the USBUSY with a CLS_STN_CLOSED.  I had DCD=up
DSR=up  DTR=up  RTS=down  CTS=up.  I was stumped I tried shutting
interfaces and reopening, I tried inactivating and activating the devices,
I tried restarting the router, but no good.
In addition to this SNA problem, I couldn't ping to my Token Ring LAN.  I
was able to talk to other routers attached to this router over frame relay
from the 4700 and even to devices beyond those remote routers.   However, I
couldn't see any devices locally.  The interface said it was up and I saw
packets still coming in and out.  I was updating my IOS to try to eliminate
the 4700 from rebooting.  It rebooted today and a week ago.  When it
reboots it reboots then 20 minutes later reboots again, and then appears
stable.  What gives?  So I attempt to update my IOS and I am even worse
off.  I ended up returning to the old IOS and everything returned to
normal.  Any ideas?  Please!!!!!  What about other "stable" versions of
IOS for the 4700?  I want a stable IOS to rule out the IOS as the cause of
my router problems, and possibly conclude the hardware is going.

Any help would be great,
Jason

 
 
 

1. 2514 troubles -- continued

I am still experiencing problems with this 2514 router (two serial, two
ethernet). I am using it to separate two ethernet LANs and at this
time I have only one ACL entry (but removing it doesn't seem to make
any difference).
I put a supplementary 2 MB simm on it (total 4 MB now) but the router still
eats processor memory at a very high rate!

This is what "show buffers" report after 18 hours, 26 minutes of uptime.
Please note how the big buffer statistics (the one pertaining to
ethernet MTU) has a lot of misses and a couple failures too!!

Buffer elements:
     500 in free list (500 max allowed)
     241912 hits, 0 misses, 0 created

Public buffer pools:
Small buffers, 104 bytes (total 50, permanent 50):
     50 in free list (20 min, 150 max allowed)
     42534 hits, 0 misses, 0 trims, 0 created
     0 failures (0 no memory)
Middle buffers, 600 bytes (total 25, permanent 25):
     24 in free list (10 min, 150 max allowed)
     619 hits, 0 misses, 0 trims, 0 created
     0 failures (0 no memory)
Big buffers, 1524 bytes (total 50, permanent 50):
     50 in free list (5 min, 150 max allowed)
     6833 hits, 13 misses, 20 trims, 20 created
     2 failures (0 no memory)
VeryBig buffers, 4520 bytes (total 10, permanent 10):
     10 in free list (0 min, 100 max allowed)
     0 hits, 0 misses, 0 trims, 0 created
     0 failures (0 no memory)
Large buffers, 5024 bytes (total 0, permanent 0):
     0 in free list (0 min, 10 max allowed)
     0 hits, 0 misses, 0 trims, 0 created
     0 failures (0 no memory)
Huge buffers, 18024 bytes (total 0, permanent 0):
     0 in free list (0 min, 4 max allowed)
     0 hits, 0 misses, 0 trims, 0 created
     0 failures (0 no memory)

Interface buffer pools:
Ethernet0 buffers, 1524 bytes (total 32, permanent 32):
     11 in free list (0 min, 32 max allowed)
     5644 hits, 1942 fallbacks
     8 max cache size, 5 in cache
Ethernet1 buffers, 1524 bytes (total 32, permanent 32):
     8 in free list (0 min, 32 max allowed)
     1226 hits, 465 fallbacks
     8 max cache size, 7 in cache
Serial0 buffers, 1524 bytes (total 32, permanent 32):
     7 in free list (0 min, 32 max allowed)
     25 hits, 0 fallbacks
     8 max cache size, 8 in cache
Serial1 buffers, 1524 bytes (total 32, permanent 32):
     7 in free list (0 min, 32 max allowed)
     25 hits, 0 fallbacks
     8 max cache size, 8 in cache

What could be the problem here??
I tried several different versions of IOS from 10.3(16) to the actual 11.1(11.2)
but the problem remains.

Please HELP!!!!

Many thanks in advance,

Rick

2. Play but not Download file

3. Unity VPN client 4.6.00.0045 - DNS Troubles continue

4. INmChannelAudio problem

5. Continuing Trouble With NYNEX Voice Mail in NYC

6. stop saving blanks at eol and more...

7. Administrivia: Troubles With Mail Continue

8. tetex install - missing 13 binaries, mostly PDF

9. My continuing comcast troubles!

10. Authentication trouble continues ...

11. Cisco 4700 E1 back to back?

12. Cisco 4700 memory upgrade

13. 4700 Ethernet card not recognized