DOVBS calls on an AS5300

DOVBS calls on an AS5300

Post by Robert Blayzo » Wed, 08 Dec 1999 04:00:00



We received several AS5300's in house recently that have replaced
several old PM3's.  I've found that trying to accomplish some of the
simple tasks that the PM3 handled seamlessly on the AS5300, has
become somewhat of a chore.

I've managed to get everything working ok except that I cannot get
DOVBS calls to connect properly.  I can accept Async calls, and I
can accept ISDN calls, but DOVBS calls connect, but fail to link up
LCP, etc.

I'm using IP+ IOS 12.0(5)T2.  The same PRIs worked with all three
call types on a PM3 flawlessly.  The switch is an Lucent 5ESS.  I'm
using RPM and DNIS groups to direct the calls.  I've also tried putting
a seperate PRI to the side and specifying "isdn incoming-voice data",
and DOVBS calls still fail to connect.

Here is my config, any help, suggestions, please email me or post here,
thanks.

Current configuration:
!
! Last configuration change at 08:22:48 EST Tue Dec 7 1999
! NVRAM config last updated at 09:35:14 EST Mon Dec 6 1999 by admin
!
version 12.0
no service pad
service timestamps debug uptime
service timestamps log uptime
service password-encryption
service pt-vty-logging
!
hostname as5300-1
!
no logging console
aaa new-model
aaa authentication login default group radius local
aaa authentication login VTY local
aaa authentication ppp default local
aaa authentication ppp AUTHPAP group radius local
aaa authorization exec default group radius
aaa authorization exec VTY if-authenticated
aaa authorization network default none
aaa authorization network AUTHPAP group radius
aaa accounting exec default start-stop group radius
aaa accounting network default start-stop group radius
enable secret 5 <password>
enable password 7 <password>
!
username admin privilege 15 password 7 <password>
username AE1 password 7 <password>
spe 1/0 1/7
 firmware location flash:mica-modem-pw.2.6.2.1.bin
spe 2/0 2/7
 firmware location flash:mica-modem-pw.2.6.2.1.bin
!
!
resource-pool enable
resource-pool call treatment resource channel-not-available
resource-pool call treatment profile no-answer
!
resource-pool group resource isdn_grp
 range limit 192
!
resource-pool group resource mdm_grp
 range port 1/0 1/95
 range port 2/0 2/95
!
resource-pool profile customer isdn_dov_cust
 limit base-size all
 limit overflow-size 0
 resource isdn_grp digital
 resource isdn_grp speech
 dnis group isdn_dov_dnis
!
resource-pool profile customer isdn_and_modem
 limit base-size all
 limit overflow-size 0
 resource isdn_grp digital
 resource mdm_grp speech
 dnis group default
 dnis group modem_users
!
!
!
!
!
clock timezone EST -5
clock summer-time EDT recurring
modem autotest time 3:00 168
modem autotest error 25
modem recovery threshold 10
ip subnet-zero
no ip finger
ip domain-name superior.net
ip name-server 206.153.96.1
ip name-server 206.153.96.2
!
multilink virtual-template 1
virtual-profile virtual-template 1
virtual-profile aaa
rlogin trusted-remoteuser-source local
rlogin trusted-localuser-source radius
!
sgbp group AE1
sgbp member as5300-2 10.0.0.1
async-bootp dns-server 206.153.96.1 206.153.96.2
isdn switch-type primary-5ess
modemcap entry retrains:MSC=&F&D2S52=1S34=30000
mta receive maximum-recipients 0
!
!
controller T1 0
 framing esf
 clock source line primary
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 1
 framing esf
 clock source line secondary 1
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 2
 framing esf
 clock source line secondary 2
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 3
 framing esf
 clock source line secondary 3
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 4
 framing esf
 clock source line secondary 4
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 5
 framing esf
 clock source line secondary 5
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 6
 framing esf
 clock source line secondary 6
 linecode b8zs
 pri-group timeslots 1-24
!
controller T1 7
 framing esf
 clock source line secondary 7
 linecode b8zs
 pri-group timeslots 1-24
!
!
!
!
interface Ethernet0
 no ip address
 no ip directed-broadcast
 shutdown
!
interface Virtual-Template1
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 no ip route-cache
 peer default ip address pool pool0
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
 no ppp multilink fragmentation
 ppp timeout idle 1200
!
interface Serial0
 no ip address
 no ip directed-broadcast
 no ip mroute-cache
 shutdown
 no fair-queue
 clockrate 2015232
!
interface Serial1
 no ip address
 no ip directed-broadcast
 shutdown
 no fair-queue
 clockrate 2015232
!
interface Serial2
 no ip address
 no ip directed-broadcast
 shutdown
 no fair-queue
 clockrate 2015232
!
interface Serial3
 no ip address
 no ip directed-broadcast
 shutdown
 no fair-queue
 clockrate 2015232
!
interface Serial0:23
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 1200
 dialer-group 1
 isdn switch-type primary-5ess
 isdn tei-negotiation first-call
 isdn incoming-voice modem
 isdn T203 10000
 peer default ip address pool pool0
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
!
interface Serial1:23
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 1200
 dialer-group 1
 isdn switch-type primary-5ess
 isdn tei-negotiation first-call
 isdn incoming-voice modem
 isdn T203 10000
 peer default ip address pool pool0
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
!
interface Serial2:23
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 1200
 dialer-group 1
 isdn switch-type primary-5ess
 isdn tei-negotiation first-call
 isdn incoming-voice modem
 isdn T203 10000
 peer default ip address pool pool0
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
!
interface Serial3:23
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 no ip route-cache
 dialer idle-timeout 1200
 dialer-group 1
 isdn switch-type primary-5ess
 isdn tei-negotiation first-call
 isdn incoming-voice modem
 isdn T203 10000
 no fair-queue
 no cdp enable
!
interface Serial4:23
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 1200
 dialer-group 1
 isdn switch-type primary-5ess
 isdn tei-negotiation first-call
 isdn incoming-voice modem
 isdn T203 10000
 peer default ip address pool pool0
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
!
interface Serial5:23
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 1200
 dialer-group 1
 isdn switch-type primary-5ess
 isdn tei-negotiation first-call
 isdn incoming-voice modem
 isdn T203 10000
 peer default ip address pool pool0
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
!
interface Serial6:23
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 1200
 dialer-group 1
 isdn switch-type primary-5ess
 isdn tei-negotiation first-call
 isdn incoming-voice modem
 isdn T203 10000
 peer default ip address pool pool0
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
!
interface Serial7:23
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 dialer idle-timeout 1200
 dialer-group 1
 isdn switch-type primary-5ess
 isdn tei-negotiation first-call
 isdn incoming-voice modem
 isdn T203 10000
 peer default ip address pool pool0
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
!
interface FastEthernet0
 description C2924XL
 bandwidth 100000
 ip address 10.0.0.254 255.255.255.0
 no ip directed-broadcast
 no ip route-cache
 no ip mroute-cache
 duplex full
!
interface Group-Async1
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 1200
 dialer-group 1
 async mode interactive
 peer default ip address pool pool0
 no fair-queue
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
 group-range 1 192
!
interface Dialer1
 ip unnumbered FastEthernet0
 no ip directed-broadcast
 encapsulation ppp
 no ip route-cache
 no ip mroute-cache
 dialer in-band
 dialer idle-timeout 1200
 dialer-group 1
 peer default ip address pool pool0
 no fair-queue
 compress stac
 no cdp enable
 ppp authentication pap AUTHPAP
 ppp authorization AUTHPAP
 ppp multilink
!
router ospf 101
 redistribute connected subnets
 redistribute static subnets
 passive-interface Dialer1
 passive-interface Group-Async1
 passive-interface Virtual-Template1
 network 10.0.0.0 0.0.255.255 area 0
 network 192.168.0.0 0.0.255.255 area 0
!
ip local pool pool0 10.1.0.1 10.1.0.254
ip default-gateway 10.0.0.254
no ip http server
ip classless
ip route 0.0.0.0 0.0.0.0 10.0.0.254
!
!
map-class dialer dovbs
 dialer voice-call
 dialer isdn speed 56
!
dialer dnis group isdn_dov_dnis
 number 1100
 number 5551100
 number 4441100
!
dialer dnis group modem_users
 number 1000
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipx deny
snmp-server engineID local <snmp_id>
snmp-server community public RO
radius-server host 192.168.1.1 auth-port 1812 acct-port 1813
radius-server retransmit 5
radius-server key <radius_key>
!
line con 0
 exec-timeout 0 0
 authorization exec VTY
 login authentication VTY
 transport input none
line 1 192
 exec-timeout 120 0
 autoselect during-login
 autoselect ppp
 modem Dialin
 modem autoconfigure type retrains
 terminal-type vt100
 transport preferred lat pad telnet rlogin udptn v120 lapb-ta
 transport input all
 transport output pad telnet rlogin udptn
 escape-character BREAK
 autohangup
line aux 0
line vty 0 4
 authorization exec VTY
 login authentication VTY
!
ntp clock-period 17179705
ntp source FastEthernet0
ntp server timefreq.nis.org
end

--
 Robert Blayzor           rob...@superior.net    Telecon Communications
 MIS Manager/SysAdmin      Network Engineer          131 Enterprise Rd.
 Superior Net Services       518-762-3456           Johnstown, NY 12095
              "FreeBSD!  Turning PC's into Workstations!"

 
 
 

1. help: having problems call-dropping on RT328 with DOVBS

I'm using a Netgear RT328 router with Bell Atlantic, Manhattan, former
NYNEX territory. ACO is provisioned on my line and when I'm on a voice
call and another call comes in, I hear a tone and can switch to the
second call. However I have not been able to get the RT328 to drop a
data channel when a voice call comes in. I'm using DOVBS. I'm telling
the router the switch is AT&T 5ESS NI-1, although I don't know this
for sure since it's very difficult to get anyone knowledgeable at Bell
Atlantic on the phone.

My router reports these version numbers:
RAS S/W Version: V1.50(C.00) | 8/17/98
ISDN F/W Version: V 07f

Can anyone confirm or deny that there's a problem with call dropping
when using DOVBS and an RT328? Or does anyone have a solution?

2. A better security model!! Does this exist. Please comment.

3. Residential ISDN DOVBS Calls in Virginia (Bell Atlantic)

4. Macintosh source code (virus code) wanted

5. Cisco AS5300-120 VIOP $14,495 free ship, NEW AS5300-96 VOIP-A

6. tape Device busy - how to recover ?

7. AS5300 (E1-PRI <-->VOIP) -- Only out-bound calls working ?!?!

8. indigo keyboard

9. AS5300 VOIP call drop

10. AS5300 PRI ISDN incoming call problem

11. AS5300 Dial up ISDN calls

12. making an ISDN UDI data call into the AS5300

13. Cisco AS5300 call idle time OID needed.