Two RAS/PPP per BRI on 3640, how?

Two RAS/PPP per BRI on 3640, how?

Post by Yukio Uen » Wed, 01 Mar 2000 04:00:00



3640 router with 8 BRIs (syncronous only), IOS 11.2.

To take advantage of two B channels,
I'd like to allow two RAS/PPP/FTP connections simultaneously per each
BRI?
Is it possible, right?

Thanks in advance.

configuration below, as only bri0 and bri1 are active I discarded bri2-7
info:

version 11.2
service password-encryption
no service udp-small-servers
no service tcp-small-servers
!
hostname cisco3640
!
enable secret 5 password
enable password 7 password
!
username staff password 7 password
username guest password 7 password
username admin password 7 password
ip address-pool local
isdn switch-type ntt
clock timezone JST 9
!
interface BRI0/0
 no ip address
 ip tcp header-compression passive
 encapsulation ppp
 bandwidth 64
 no keepalive
 dialer rotary-group 0
!
interface BRI0/1
 no ip address
 ip tcp header-compression passive
 encapsulation ppp
 bandwidth 64
 no keepalive
 dialer rotary-group 1
!
interface Ethernet1/0
 ip address 192.168.1.129 255.255.255.0
 ip broadcast-address 192.168.1.255
!
interface Dialer0
 ip unnumbered Ethernet1/0
 ip tcp header-compression passive
 encapsulation ppp
 bandwidth 64
 no keepalive
 autodetect encapsulation ppp
 dialer in-band
 dialer-group 1
 ppp authentication chap pap
!
interface Dialer1
 ip unnumbered Ethernet1/0
 ip tcp header-compression passive
 encapsulation ppp
 bandwidth 64
 no keepalive
 autodetect encapsulation ppp
 dialer in-band
 dialer-group 2
 ppp authentication chap pap
!
ip local pool default 192.168.1.130 192.168.1.133
no ip classless
ip route 192.168.1.130 255.255.255.255 Dialer0
ip route 192.168.1.131 255.255.255.255 Dialer0
ip route 192.168.1.132 255.255.255.255 Dialer1
ip route 192.168.1.133 255.255.255.255 Dialer1
logging buffered 8192 debugging
logging trap debugging
logging history debugging
logging 192.168.1.254
dialer-list 1 protocol ip permit
dialer-list 2 protocol ip permit
!
line con 0
 flowcontrol software
line aux 0
line vty 0 4
 password 7 password
 login
 flowcontrol software
!
ntp clock-period 17179780
ntp peer 192.168.1.254
end

--

Best Regards,

Osaka, Japan

--

Best Regards,

Osaka, Japan

Sent via Deja.com http://www.deja.com/
Before you buy.

 
 
 

1. Bits per second or bytes per second

Hey people,

I was wondering if there is a company out there that could design a modem
that could send a full byte down the line than pumping sequential bits.
There must be some type of audio encoding/modulation/protocol method of
sending whole bytes rather than bits.

With all the fancy DSP's you would figure you could simply setup 8 FSK /
PSK carriers/channels and use a audio analogy of frequency hopping spread
spectrum encoding.  Perhaps a combination of continuous frequencies or
pulsed frequencies or rotating phases?   Its radical but may be profitable!

I hope I may have stimulated some creative thought to would be engineers
out there.

Just imagine a modem that could pump 33.6Kbytes per second down the line
rather than 33.6Kbits.  

Regards,

David
--

Don't flame me - I'm just as curious as George.

2. fs6 install problems

3. cisco 3640 to 3640 via ISDN PPP

4. Pop -Up ADS/System Processes

5. RAS Solution with Cisco 3640; Ony one simultaneous ISDN connection is working

6. Grid Control resizing

7. Dialer & BRI Interface on 3640

8. Custom Page Size Corel 10 and File Names

9. 3640 : How to dedicate BRI for DIAL-OUT ???

10. 3640 BRI module not comes up , Layer 1 and 2 deactivatd

11. W2K RAS 128BIT and 3640

12. 3640 BRI & Digital Modems