2511 Boot Error's

2511 Boot Error's

Post by Peter J. Simpso » Wed, 17 Jul 1996 04:00:00



Hopefully one of you cisco gurus can help me...

I've got a 2511 configured for dial up and my T-1 connection to the
'net.  Whenever I reload or reboot the router, many screens of error
messages go flying by.  I've configured syslog to record the messages,
but they occur before the router is up so they don't get logged.

I opened a case with Cisco a month or more ago and the technicians could
not tell me what the errors meant.  They said "it's because you do not
have enough memory in the router.  Add RAM and they will go away" - I
didn't feel really confident that this was a "real" solution but I had to
admit that I probably was low on RAM.  At the time the router only had
the base 2MB of DRAM.  I've since added an 8MB DRAM chip.. obviously the
error are still there.

Here's what I get on a reload (a bunch of text scrolls by which I can
never read, then it pauses long enough to read this):

Bad interface specification
No interface specified - IP unnumbered
bootp command with illegal tag: default
bootp command with illegal tag: mode
Bad unit number 3 for async interface

Then it repeats, this time saying "Bad unit number 4 for async interface"
and does that for all the async interfaces.

(detailed router info at bottom)

Thanks in advance...

Pete Simpson
psimp...@epower.net

---results of 'show ver'---
Cisco Internetwork Operating System Software
IOS (tm) 3000 Software (IGS-I-L), Version 10.3(7), RELEASE SOFTWARE (fc1)
Copyright (c) 1986-1995 by cisco Systems, Inc.
Compiled Wed 01-Nov-95 12:26 by vatran
Image text-base: 0x0301AFFC, data-base: 0x00001000

ROM: System Bootstrap, Version 4.14(9.1), SOFTWARE

epower-gw uptime is 25 minutes
System restarted by reload
System image file is "IGS-I-L.BIN", booted via flash

cisco 2511 (68030) processor (revision C) with 8188K/2048K bytes of memory.
Processor board serial number 01699013
Bridging software.
X.25 software, Version 2.0, NET2, BFE and GOSIP compliant.
1 Ethernet/IEEE 802.3 interface.
2 Serial network interfaces.
16 terminal lines.
32K bytes of non-volatile configuration memory.
4096K bytes of processor board System flash (Read ONLY)

Configuration register is 0x2102

---results of 'show proc mem'---
Total: 8113636, Used: 714532, Free: 7399104
 PID  TTY  Allocated      Freed    Holding    Getbufs    Retbufs Process
   0    0      11536          0       7280          0          0 *Init*
   0    0        196      19280        196          0          0 *Sched*
   0    0    1409240     713908     685816     525820      25800 *Dead*
   1   22      34916      29740       4636          0          0 Virtual Exec
   2    0          0          0          0          0          0 Check heaps
   3    0          0          0          0          0          0 Timers
   4    0        300          0        300          0          0 ARP Input
   5    0          0          0          0          0          0 Probe Input
   6    0          0          0          0          0          0 RARP Input
   7    0       9676          0       2856          0          0 IP Input
   8    0          0          0          0          0          0 TCP Timer
   9    0       5524          0       5524          0          0 TCP Protocols
  10    0        156          0        156          0          0 BOOTP Server
  11    0          0          0          0          0          0 Async Helper
  12    0       2808       2272        536          0          0 CDP Protocol
  13    0          0       1988          0          0          0 IP Cache Ager
  14    0       1696       1696          0          0          0 SNMP Traps
  15    0      17084      13724       3512          0          0 Net Background
  16    0        116          0        116          0          0 Logger
  17    0      14472       4860       1552          0          0 TTY Background
  18    0          0          0          0          0          0 Net Input
 PID  TTY  Allocated      Freed    Holding    Getbufs    Retbufs Process
  19    0          0       7336          0          0      29240 Per-minute Jobs
  20    0          0          0          0          0          0 FR ARP Input
  21    0          0          0          0          0          0 FR LMI Input
  22    0          0          0          0          0          0 FR IP Rcv
  23    0          0        136          0          0          0 PPP manager
  24    0          0          0          0          0          0 CCP manager
  26    0        156          0        156          0          0 IP SNMP
  27    0        152          0        152          0          0 IP-RT Background
  28    0       2084        832       1552          0          0 RIP Router
                                    714340 Total

---here is my config---

Using 3706 out of 32762 bytes
!
version 10.3
service timestamps debug uptime
service udp-small-servers
service tcp-small-servers
!
hostname epower-gw
!
boot system flash
enable password xxxxxxxxx
!
username psimpson password 7 xxxxxxxxxxxxxxxxx
!
interface Ethernet0
 description to office ethernet
 ip address 207.16.212.1 255.255.255.0 secondary
 ip address 207.16.213.1 255.255.255.0 secondary
 ip address 206.137.38.1 255.255.255.0
!        
interface Serial0
 description to UUNet
 no ip address
 encapsulation frame-relay IETF
 bandwidth 1536
 frame-relay lmi-type ansi
!
interface Serial0.1 point-to-point
 ip unnumbered Ethernet0
 bandwidth 1536
 frame-relay interface-dlci 500 IETF  
!
interface Serial1
 no ip address
 shutdown
!
interface Async1
 ip unnumbered Ethernet0
 encapsulation ppp
 async default ip address 206.137.38.101
 async mode interactive
 no cdp enable
!        
interface Async2
 ip unnumbered Ethernet0
 encapsulation ppp
 async default ip address 206.137.38.102
 async mode interactive
 no cdp enable
!
interface Async3
 ip unnumbered Ethernet0
 encapsulation ppp
 async default ip address 206.137.38.103
 async mode interactive
 no cdp enable
!
interface Async4
 ip unnumbered Ethernet0
 encapsulation ppp
 async default ip address 206.137.38.104
 async mode interactive
 no cdp enable
!
interface Async5
 ip unnumbered Ethernet0
 encapsulation ppp
 async default ip address 206.137.38.105
 async mode interactive
 no cdp enable
!
interface Async8
 ip unnumbered Ethernet0
 encapsulation ppp
 async default ip address 206.137.38.108
 async mode interactive
 no cdp enable
!
router rip
 passive-interface Serial0.1
 network 206.137.38.0
 network 207.16.212.0
 network 207.16.213.0
!
ip domain-name ALTER.NET
ip name-server 206.137.38.34
ip name-server 198.6.1.1
ip route 0.0.0.0 0.0.0.0 Serial0.1
logging 206.137.38.34
snmp-server community xxxxxxxx RO
!
line con 0
 password xxxxxxxx
 login
 transport preferred none
line 1 7
 password xxxxxxxx
 login local
 modem InOut
 transport preferred none
 transport input all
 stopbits 1
 rxspeed 57600
 txspeed 57600
 flowcontrol hardware
line 8
 password xxxxxxxx
 login local
 modem InOut
 transport preferred none
 transport input all
 stopbits 1
 rxspeed 115200
 txspeed 115200
 flowcontrol hardware
line 9 16
 password xxxxxxxx
 login local
 modem InOut
 transport preferred none
 transport input all
 stopbits 1
 rxspeed 57600
 txspeed 57600
 flowcontrol hardware
line aux 0
 transport input all
line vty 0 4
 password xxxxxxxxxx
 login
!
end