callin failure PRI E1 cisco 2610

callin failure PRI E1 cisco 2610

Post by Fran » Mon, 06 Nov 2000 11:09:25



hi,

i have a 2010 with ios 12.0 and a E1 PRI module. i have made a conf with
configmaker 2.4, adjusted have i only the ppp authentication to pap ms-chap
and chap. now my prob. i need a win dfue-connection on all pc to the
router - if i callin with a fritz!card it works fine. but if i use a  teles
isdn card he disconnect after 10s. the fritz!card has installed a couple of
modem emulations  e.g. ppp over isdn (callin with that works fine), the
teles install a couple too, but the teles moden ist the only matching (with
transperent hdlc).

if i turn on debuging he shows that it is incomming a call from them but
teles fails the authentication.

my theory the fritz has set the register to HDLC but the teles to
transperent (transparency) HDLC - can this be tehe failure?? how can i fix
it in the cisco?

thanks frank

----------------------------------------------------my startup config

Using 1497 out of 29688 bytes
!
version 12.0service timestamps debug uptime
service timestamps log uptime
service password-encryption
!
hostname cisco
!
enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXXXXXX
!
username XXXXXXXXXX password 7 XXXXXXXXXX
username XXXXXXXXXX password 7 XXXXXXXXXX
ip subnet-zeroip name-server 192.168.3.15
!
isdn switch-type primary-net5
!
!
controller E1 1/0 pri-group timeslots 1-31
!
!
!
interface Ethernet0/0
description connected to XXXXXXXXXXXXXXX
ip address 192.168.3.1 255.255.255.0
no ip directed-broadcast
no keepalive
!
interface Serial1/0:15
description connected to Dial-inPCs(ISDN)
no ip address
no ip directed-broadcast
encapsulation ppp dialer rotary-group 1
isdn switch-type primary-net5
!
interface Dialer1
description connected to Dial-inPCs(ISDN)
ip unnumbered Ethernet0/0
no ip directed-broadcast
encapsulation ppp
no ip split-horizon
dialer in-band
dialer-group 1
autodetect encapsulation ppp v120
ppp authentication pap ms-chap chap callin
!
router rip version 2 network 192.168.3.0 no auto-summary
!
ip local pool cisco-Group-1 192.168.3.30 192.168.3.59
ip classless
no ip http server
!
dialer-list 1 protocol ip permit
snmp-server engineID local 0000000902000002B9715220
snmp-server location XXXXXXXXXX

!
line con 0
exec-timeout 0 0
password 7 XXXXXXXXXXXXX
login
transport input none
line aux 0
line vty 0
password 7 XXXXXXXXXXXXX
login
line vty 1 4
login
!
no scheduler allocate
end

----------------------------------------------------my teles callin (try):

01:58:141733920768: ISDN Se1/0:15: Incoming call id = 0x21, dsl 0
01:58:141733920768: CCPRI, state = 0, serv = 0, int_id = 0,lo_chan = 3, type
= 3, Dsl_Id = 0,callid = 21, b_dsl=0
01:58:141760273069: ISDN Se1/0:15: received CALL_INCOMING  call_id 0x21
01:58:141733920768: ISDN Se1/0:15: CALL_INCOMING: call type is DATA, bchan =
2
01:58:141733920768: ISDN Se1/0:15: Event:  Received a DATA call from
XXXXXXXXXX on B3 at 64 Kb/s
01:58:141733920780: %LINK-3-UPDOWN: Interface Serial1/0:2, changed state to
up
01:58:141733920768: Se1/0:2 PPP: Treating connection as a callin
01:58:141733920768: Se1/0:2 PPP: Phase is ESTABLISHING, Passive Open
01:58:141733920768: Se1/0:2 LCP: State is Listen
01:58:143895966444: ISDN Se1/0:15: process_pri_simple(): msg 42, call id
0x21, bchan 2, call type DATA
01:58:141733920768: ISDN Se1/0:15: received CALL_PROGRESSing call_id 0x21
01:58:34: Se1/0:2 UNKNOWN(0x7EFF): LCP not open, discarding packet
01:58:35: Se1/0:2 LCP: TIMEout: State Listen
01:58:35: Se1/0:2 LCP: O CONFREQ [Listen] id 1 len 26
01:58:35: Se1/0:2 LCP:    AuthProto PAP (0x0304C023)
01:58:35: Se1/0:2 LCP:    MagicNumber 0x0326066A (0x05060326066A)
01:58:35: Se1/0:2 LCP:    MRRU 1524 (0x110405F4)
01:58:35: Se1/0:2 LCP:    EndpointDisc 1 Local (0x130801636973636F)
01:58:37: Se1/0:2 UNKNOWN(0x7EFF): LCP not open, discarding packet
01:58:37: Se1/0:2 LCP: TIMEout: State REQsent
01:58:37: Se1/0:2 LCP: O CONFREQ [REQsent] id 2 len 26
01:58:37: Se1/0:2 LCP:    AuthProto PAP (0x0304C023)
01:58:37: Se1/0:2 LCP:    MagicNumber 0x0326066A (0x05060326066A)
01:58:37: Se1/0:2 LCP:    MRRU 1524 (0x110405F4)
01:58:37: Se1/0:2 LCP:    EndpointDisc 1 Local (0x130801636973636F)

------shnip---------
/* UNKNOWN(...... */
------shnip---------

01:58:57: Serial1/0:2: disconnecting call
01:58:57: Se1/0:2 LCP: State is Listen
01:58:57: ISDN Se1/0:15: Event: Hangup call to call id 0x21
01:58:57: ISDN Se1/0:15: process_disconnect(): call id 0x21, call type is
DATA, b_idb 0x811910DC, ces 1
01:58:57: %ISDN-6-DISCONNECT: Interface Serial1/0:2  disconnected from
XXXXXXXXXX , call lasted 24 seconds
01:58:249108103168: ISDN Se1/0:15: CCPRI_ReleaseCall(): bchan 3, call id
0x21, call type DATA
01:58:249108103168: ISDN Se1/0:15: received CALL_CLEARED  call_id 0x21
01:58:249108103168: %LINK-3-UPDOWN: Interface Serial1/0:2, changed state to
down
01:58:250017742860: Se1/0:2 LCP: State is Closed
01:58:251266877896: Se1/0:2 PPP: Phase is DOWN
01:58:251266877896: Serial1/0:2: disconnecting call

 
 
 

callin failure PRI E1 cisco 2610

Post by Christian Kratze » Mon, 06 Nov 2000 04:00:00


Hi,


> hi,
[snipp]
> my theory the fritz has set the register to HDLC but the teles to
> transperent (transparency) HDLC - can this be tehe failure?? how can i fix
> it in the cisco?

you need to get your teles card to run synchronous ppp. Looking at your
debugging output it seems ppp is not running.

Check the web for howtos on internet dialin with your teles card.  There
should be lots of examples how to accomplish this with sync ppp. The default
at nearly every dialin isp today.

Greetings
Christian Kratzer
Toplink

--

Christian Kratzer                               http://www.toplink.net/
Phone:  +49 7032 2701-0
Fax:    +49 7032 2701-19        FreeBSD spoken here!