Help requested: Cisco 1004 router problem.

Help requested: Cisco 1004 router problem.

Post by Graham Stot » Tue, 13 Feb 2001 05:55:27



Hi,

I support a small school in fixing their computers. We had four PCs
connected to the Internet via a Cisco 1004 ISDN router. These PCs use to
work when they and the router were setup to use static IP addresses.

However, the ISP recalled these addresses and told us to use NAT and have
the router negotiate for its address.

I have set up the router to do this (with the help of people in this news
group - thanks) and it appears to connect to the ISP, however I cannot get
to the ISP homepage. When I try to ping the ISP, the ping fails.

I turned logging on in the router and set as many debug options that I could
think of.
The included log (log050501.txt) is the result of the logging.

From the log, I can see that the router connected to the ISP, was assigned
an IP address, negotiated for the route information and received and install
it and then the log shows three  "encapsulation failed"  messages and the
log ends.

Can someone give me a idea of what other debug commands I should turn on to
be able to work out what is causing these "encapsulation failed" messages?
  OR
Can someone tell me what this message means.
  OR even better
Can someone tell me what is wrong or missing from the config file?

I also did a "show ip interface" and a "show ip interface BRI 0". The
results are in the attached
log file.

I notice that in both the results from the above show commands, that "Router
Discovery is disabled" Is this correct?

I have included the following.

A listing of the 1004 config file (log040201.txt)

The log file (log050201.txt).

Thanks for your help and time,

Graham

LOG040201.txt

stphilip#show running-config
Building configuration...

Current configuration:
!
version 12.1
no service pad
service timestamps debug datetime msec localtime show-timezone
service timestamps log datetime msec localtime show-timezone
no service password-encryption
service tcp-small-servers
!
hostname stphilip
!
boot system flash
boot system flash bootflash:
logging buffered 32000 debugging
no logging console
enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXX
enable password WWWWWW
!
username dnai password 7 XXXXXXXXXXXXXXXXXXXXX
!
!
!
!
clock timezone PST -8
clock summer-time PDT recurring
no ip subnet-zero
ip domain-name dnai.com
ip name-server 207.181.192.252
ip name-server 207.181.192.253
!
isdn switch-type basic-ni
isdn tei-negotiation first-call
!
!
!
interface Ethernet0
 ip address 192.168.1.2 255.255.255.0
 ip nat inside
!
interface BRI0
 bandwidth 128
 ip address negotiated
 ip nat outside
 encapsulation ppp
 dialer idle-timeout 300
 dialer wait-for-carrier-time 100
 dialer string 19252189866
 dialer hold-queue 20
 dialer load-threshold 20 either
 dialer-group 1
 isdn switch-type basic-ni
 isdn spid1 ZZZZZZZZZZZ01
 isdn spid2 ZZZZZZZZZZZ02
 isdn T203 10000
 no peer default ip address
 no fair-queue
 compress predictor
 ppp authentication pap callin
 ppp pap sent-username DD...@dnai.com password 7 YYYYYYYYYYYYYY
 ppp multilink
!
ip nat inside source list 100 interface BRI0 overload
ip classless
ip route 0.0.0.0 0.0.0.0 BRI0 permanent
no ip http server
!
access-list 100 permit ip 192.168.1.0 0.0.0.255 any
dialer-list 1 protocol ip list 100
!
line con 0
 exec-timeout 0 0
 password WWWWWW
 login
 transport input none
line vty 0 4
 password WWWWWW
 no login
!
end

stphilip#

****END LOG040201.txt

LOG050201.txt

ping dnai.com
Translating "dnai.com"...domain server (207.181.192.252) (207.181.192.253)
% Unrecognized host or address, or protocol not running.

stphilip#show logging
Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
    Console logging: disabled
    Monitor logging: level debugging, 0 messages logged
    Buffer logging: level debugging, 1107 messages logged
    Trap logging: level informational, 62 message lines logged

Log Buffer (32000 bytes):
BRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE

*Mar 17 20:54:06.414 PST: IP: s=192.168.1.2 (local), d=207.181.192.252
(BRI0), len 54, sending
*Mar 17 20:54:06.426 PST: IP: s=192.168.1.2 (local), d=207.181.192.252
(BRI0), len 54,
 encapsulation failedBRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE
BRI: tp3420_write_sid: command = 0xE
BRI: enable channel B1
BRI: tp3420_write_sid: command = 0x14
BRI: tp3420_write_sid: command = 0xE

*Mar 17 20:54:07.672 PST: %LINK-3-UPDOWN: Interface BRI0:1, changed state to
up
*Mar 17 20:54:07.704 PST: BR0:1 PPP: Treating connection as a callout
*Mar 17 20:54:07.708 PST: BR0:1 PPP: Phase is ESTABLISHING, Active Open
*Mar 17 20:54:07.712 PST: BR0:1 PPP: No remote authentication for call-out
*Mar 17 20:54:07.716 PST: BR0:1 LCP: O CONFREQ [Closed] id 13 len 25
*Mar 17 20:54:07.720 PST: BR0:1 LCP:    MagicNumber 0xB9C0B174
(0x0506B9C0B174)
*Mar 17 20:54:07.724 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar 17 20:54:07.732 PST: BR0:1 LCP:    EndpointDisc 1 Local
(0x130B0173747068696C6970)
*Mar 17 20:54:07.736 PST: BRI 0 B1: Set bandwidth to 64Kb

*Mar 17 20:54:09.410 PST: IP: s=192.168.1.2 (local), d=207.181.192.252
(BRI0), len 54, sending
*Mar 17 20:54:09.418 PST: IP: s=192.168.1.2 (local), d=207.181.192.252
(BRI0), len 54,
  encapsulation failedBRI: tp3420_write_sid: command = 0xE

*Mar 17 20:54:09.700 PST: BR0:1 LCP: TIMEout: State REQsent
*Mar 17 20:54:09.704 PST: BR0:1 LCP: O CONFREQ [REQsent] id 14 len 25
*Mar 17 20:54:09.708 PST: BR0:1 LCP:    MagicNumber 0xB9C0B174
(0x0506B9C0B174)
*Mar 17 20:54:09.712 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar 17 20:54:09.716 PST: BR0:1 LCP:    EndpointDisc 1 Local
(0x130B0173747068696C6970)
*Mar 17 20:54:09.747 PST: BR0:1 LCP: I CONFREQ [REQsent] id 1 len 29
*Mar 17 20:54:09.751 PST: BR0:1 LCP:    VendorSpecific OUI  (0x00040000)
*Mar 17 20:54:09.755 PST: BR0:1 LCP:    MRU 1524 (0x010405F4)
*Mar 17 20:54:09.759 PST: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Mar 17 20:54:09.763 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar 17 20:54:09.767 PST: BR0:1 LCP:    EndpointDisc 3 00d0.5204.22f1
(0x13090300D0520422F1)
*Mar 17 20:54:09.775 PST: BR0:1 LCP: O CONFREJ [REQsent] id 1 len 8
*Mar 17 20:54:09.779 PST: BR0:1 LCP:    VendorSpecific OUI  (0x00040000)
*Mar 17 20:54:09.783 PST: BR0:1 LCP: I CONFACK [REQsent] id 14 len 25
*Mar 17 20:54:09.787 PST: BR0:1 LCP:    MagicNumber 0xB9C0B174
(0x0506B9C0B174)
*Mar 17 20:54:09.791 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar 17 20:54:09.795 PST: BR0:1 LCP:    EndpointDisc 1 Local
(0x130B0173747068696C6970)
*Mar 17 20:54:09.807 PST: BR0:1 LCP: I CONFREQ [ACKrcvd] id 2 len 25
*Mar 17 20:54:09.811 PST: BR0:1 LCP:    MRU 1524 (0x010405F4)
*Mar 17 20:54:09.815 PST: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Mar 17 20:54:09.819 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar 17 20:54:09.823 PST: BR0:1 LCP:    EndpointDisc 3 00d0.5204.22f1
(0x13090300D0520422F1)
*Mar 17 20:54:09.831 PST: BR0:1 LCP: O CONFACK [ACKrcvd] id 2 len 25
*Mar 17 20:54:09.835 PST: BR0:1 LCP:    MRU 1524 (0x010405F4)
*Mar 17 20:54:09.839 PST: BR0:1 LCP:    AuthProto PAP (0x0304C023)
*Mar 17 20:54:09.843 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
*Mar 17 20:54:09.847 PST: BR0:1 LCP:    EndpointDisc 3 00d0.5204.22f1
(0x13090300D0520422F1)
*Mar 17 20:54:09.851 PST: BR0:1 LCP: State is Open
*Mar 17 20:54:09.855 PST: BR0:1 PPP: Phase is AUTHENTICATING, by the peer
*Mar 17 20:54:09.858 PST: BR0:1:  PAP_SENDREQUEST   (0x26793F0) id 0   (0s.)
queued 1/1/2
*Mar 17 20:54:09.866 PST: BR0:1:  AAA_PER_USER     LCP_UP (0x26A5F04) id 0
(0s.) queued 2/2/2
*Mar 17 20:54:09.870 PST: BR0:1:  PAP_SENDREQUEST   (0x26793F0) id 0   (0s.)
busy/0 started 1/2/2
*Mar 17 20:54:09.874 PST: BR0:1 PAP: O AUTH-REQ id 5 len 31 from
"stphi...@dnai.com"
*Mar 17 20:54:09.882 PST: BR0:1:  PAP_SENDREQUEST   (0x26793F0) id 0   (0s.)
busy/0 done in 0 s. 0/1/2
*Mar 17 20:54:09.886 PST: BR0:1:  AAA_PER_USER  LCP_UP (0x26A5F04) id 0
(0s.) busy/0 started 1/1/2
*Mar 17 20:54:09.890 PST: BR0:1:  AAA_PER_USER  LCP_UP (0x26A5F04) id 0
(0s.) busy/0 done in 0 s. 0/0/2
*Mar 17 20:54:10.077 PST: BR0:1 PAP: I AUTH-ACK id 5 len 5
*Mar 17 20:54:10.081 PST: BR0:1 PPP: Phase is VIRTUALIZED
*Mar 17 20:54:10.085 PST: BR0:1 MLP: Non-NCP packet, discarding
*Mar 17 20:54:10.089 PST: BR0:1 MLP: Non-NCP packet, discarding
*Mar 17 20:54:10.097 PST: Vi1 PPP: Phase is DOWN, Setup
*Mar 17 20:54:10.105 PST: Vi1 CCP: Re-Syncing history using legacy method
*Mar 17 20:54:10.108 PST: Vi1 CCP: Re-Syncing history using legacy method
*Mar 17 20:54:10.116 PST: %LINK-3-UPDOWN: Interface Virtual-Access1, changed
state to up
*Mar 17 20:54:10.136 PST: Vi1 PPP: Treating connection as a callout
*Mar 17 20:54:10.140 PST: Vi1 PPP: Phase is ESTABLISHING, Active Open
*Mar 17 20:54:10.144 PST: Vi1 PPP: No remote authentication for call-out
*Mar 17 20:54:10.148 PST: Vi1 LCP: O CONFREQ [Closed] id 1 len 25
*Mar 17 20:54:10.152 PST: Vi1 LCP:    MagicNumber 0xB9C0BB05
(0x0506B9C0BB05)
*Mar 17 20:54:10.156 PST: Vi1 LCP:    MRRU 1524 (0x110405F4)
*Mar 17 20:54:10.160 PST: Vi1 LCP:    EndpointDisc 1 Local
(0x130B0173747068696C6970)
*Mar 17 20:54:10.168 PST: Vi1:  AAA_PER_USER     LCP_UP (0x26A5C24) id 0
(0s.) queued 1/1/2
*Mar 17 20:54:10.172 PST: Vi1 PPP: Phase is UP
*Mar 17 20:54:10.176 PST: Vi1 IPCP: O CONFREQ [Closed] id 1 len 10
*Mar 17 20:54:10.184 PST: Vi1 IPCP:    Address 0.0.0.0 (0x030600000000)
*Mar 17 20:54:10.188 PST: Vi1 CCP: O CONFREQ [Closed] id 1 len 6
*Mar 17 20:54:10.192 PST: Vi1 CCP:    Predictor1 (0x0102)
*Mar 17 20:54:10.196 PST: Vi1 CDPCP: O CONFREQ [Closed] id 1 len 4
*Mar 17 20:54:10.200 PST: BR0:1 MLP: 00d0.5204.22f1, multilink up, first
link
*Mar 17 20:54:10.208 PST: Vi1:  AAA_PER_USER LCP_UP (0x26A5C24) id 0 (0s.)
busy/0 started 1/1/2
*Mar 17 20:54:10.212 PST: Vi1:  AAA_PER_USER LCP_UP (0x26A5C24) id 0 (0s.)
busy/0 done in 0 s. 0/0/2
*Mar 17 20:54:10.224 PST: Vi1 IPCP: I CONFNAK ...

read more »

 
 
 

Help requested: Cisco 1004 router problem.

Post by Josh Duffe » Wed, 14 Feb 2001 07:29:39


Could be because only packets from the 192.168.1.0/24 network are defined as
interesting traffic.  You are sourcing this ping from the BRI:

*Mar 17 20:54:15.406 PST: IP: s=208.59.198.89 (local), d=207.181.192.253
(Virtual-Access1), len 54,

This looks kinda wierd tho:

>  Virtual-Access1 is up, line protocol is up
>  Internet protocol processing disabled

Try adding this to your config and lemme know how it works:

config t
access-list 100 permit ip 208.0.0.0 0.255.255.255 any
end

Josh
jo...@cisco.com

Graham Stott wrote in message

<3%Ch6.82575$R5.3871...@news1.frmt1.sfba.home.com>...
>Hi,

>I support a small school in fixing their computers. We had four PCs
>connected to the Internet via a Cisco 1004 ISDN router. These PCs use to
>work when they and the router were setup to use static IP addresses.

>However, the ISP recalled these addresses and told us to use NAT and have
>the router negotiate for its address.

>I have set up the router to do this (with the help of people in this news
>group - thanks) and it appears to connect to the ISP, however I cannot get
>to the ISP homepage. When I try to ping the ISP, the ping fails.

>I turned logging on in the router and set as many debug options that I
could
>think of.
>The included log (log050501.txt) is the result of the logging.

>From the log, I can see that the router connected to the ISP, was assigned
>an IP address, negotiated for the route information and received and
install
>it and then the log shows three  "encapsulation failed"  messages and the
>log ends.

>Can someone give me a idea of what other debug commands I should turn on to
>be able to work out what is causing these "encapsulation failed" messages?
>  OR
>Can someone tell me what this message means.
>  OR even better
>Can someone tell me what is wrong or missing from the config file?

>I also did a "show ip interface" and a "show ip interface BRI 0". The
>results are in the attached
>log file.

>I notice that in both the results from the above show commands, that
"Router
>Discovery is disabled" Is this correct?

>I have included the following.

>A listing of the 1004 config file (log040201.txt)

>The log file (log050201.txt).

>Thanks for your help and time,

>Graham

>LOG040201.txt

>stphilip#show running-config
>Building configuration...

>Current configuration:
>!
>version 12.1
>no service pad
>service timestamps debug datetime msec localtime show-timezone
>service timestamps log datetime msec localtime show-timezone
>no service password-encryption
>service tcp-small-servers
>!
>hostname stphilip
>!
>boot system flash
>boot system flash bootflash:
>logging buffered 32000 debugging
>no logging console
>enable secret 5 XXXXXXXXXXXXXXXXXXXXXXXXXX
>enable password WWWWWW
>!
>username dnai password 7 XXXXXXXXXXXXXXXXXXXXX
>!
>!
>!
>!
>clock timezone PST -8
>clock summer-time PDT recurring
>no ip subnet-zero
>ip domain-name dnai.com
>ip name-server 207.181.192.252
>ip name-server 207.181.192.253
>!
>isdn switch-type basic-ni
>isdn tei-negotiation first-call
>!
>!
>!
>interface Ethernet0
> ip address 192.168.1.2 255.255.255.0
> ip nat inside
>!
>interface BRI0
> bandwidth 128
> ip address negotiated
> ip nat outside
> encapsulation ppp
> dialer idle-timeout 300
> dialer wait-for-carrier-time 100
> dialer string 19252189866
> dialer hold-queue 20
> dialer load-threshold 20 either
> dialer-group 1
> isdn switch-type basic-ni
> isdn spid1 ZZZZZZZZZZZ01
> isdn spid2 ZZZZZZZZZZZ02
> isdn T203 10000
> no peer default ip address
> no fair-queue
> compress predictor
> ppp authentication pap callin
> ppp pap sent-username DD...@dnai.com password 7 YYYYYYYYYYYYYY
> ppp multilink
>!
>ip nat inside source list 100 interface BRI0 overload
>ip classless
>ip route 0.0.0.0 0.0.0.0 BRI0 permanent
>no ip http server
>!
>access-list 100 permit ip 192.168.1.0 0.0.0.255 any
>dialer-list 1 protocol ip list 100
>!
>line con 0
> exec-timeout 0 0
> password WWWWWW
> login
> transport input none
>line vty 0 4
> password WWWWWW
> no login
>!
>end

>stphilip#

>****END LOG040201.txt

>LOG050201.txt

>ping dnai.com
>Translating "dnai.com"...domain server (207.181.192.252) (207.181.192.253)
>% Unrecognized host or address, or protocol not running.

>stphilip#show logging
>Syslog logging: enabled (0 messages dropped, 0 flushes, 0 overruns)
>    Console logging: disabled
>    Monitor logging: level debugging, 0 messages logged
>    Buffer logging: level debugging, 1107 messages logged
>    Trap logging: level informational, 62 message lines logged

>Log Buffer (32000 bytes):
>BRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE

>*Mar 17 20:54:06.414 PST: IP: s=192.168.1.2 (local), d=207.181.192.252
>(BRI0), len 54, sending
>*Mar 17 20:54:06.426 PST: IP: s=192.168.1.2 (local), d=207.181.192.252
>(BRI0), len 54,
> encapsulation failedBRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE
>BRI: tp3420_write_sid: command = 0xE
>BRI: enable channel B1
>BRI: tp3420_write_sid: command = 0x14
>BRI: tp3420_write_sid: command = 0xE

>*Mar 17 20:54:07.672 PST: %LINK-3-UPDOWN: Interface BRI0:1, changed state
to
>up
>*Mar 17 20:54:07.704 PST: BR0:1 PPP: Treating connection as a callout
>*Mar 17 20:54:07.708 PST: BR0:1 PPP: Phase is ESTABLISHING, Active Open
>*Mar 17 20:54:07.712 PST: BR0:1 PPP: No remote authentication for call-out
>*Mar 17 20:54:07.716 PST: BR0:1 LCP: O CONFREQ [Closed] id 13 len 25
>*Mar 17 20:54:07.720 PST: BR0:1 LCP:    MagicNumber 0xB9C0B174
>(0x0506B9C0B174)
>*Mar 17 20:54:07.724 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
>*Mar 17 20:54:07.732 PST: BR0:1 LCP:    EndpointDisc 1 Local
>(0x130B0173747068696C6970)
>*Mar 17 20:54:07.736 PST: BRI 0 B1: Set bandwidth to 64Kb

>*Mar 17 20:54:09.410 PST: IP: s=192.168.1.2 (local), d=207.181.192.252
>(BRI0), len 54, sending
>*Mar 17 20:54:09.418 PST: IP: s=192.168.1.2 (local), d=207.181.192.252
>(BRI0), len 54,
>  encapsulation failedBRI: tp3420_write_sid: command = 0xE

>*Mar 17 20:54:09.700 PST: BR0:1 LCP: TIMEout: State REQsent
>*Mar 17 20:54:09.704 PST: BR0:1 LCP: O CONFREQ [REQsent] id 14 len 25
>*Mar 17 20:54:09.708 PST: BR0:1 LCP:    MagicNumber 0xB9C0B174
>(0x0506B9C0B174)
>*Mar 17 20:54:09.712 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
>*Mar 17 20:54:09.716 PST: BR0:1 LCP:    EndpointDisc 1 Local
>(0x130B0173747068696C6970)
>*Mar 17 20:54:09.747 PST: BR0:1 LCP: I CONFREQ [REQsent] id 1 len 29
>*Mar 17 20:54:09.751 PST: BR0:1 LCP:    VendorSpecific OUI  (0x00040000)
>*Mar 17 20:54:09.755 PST: BR0:1 LCP:    MRU 1524 (0x010405F4)
>*Mar 17 20:54:09.759 PST: BR0:1 LCP:    AuthProto PAP (0x0304C023)
>*Mar 17 20:54:09.763 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
>*Mar 17 20:54:09.767 PST: BR0:1 LCP:    EndpointDisc 3 00d0.5204.22f1
>(0x13090300D0520422F1)
>*Mar 17 20:54:09.775 PST: BR0:1 LCP: O CONFREJ [REQsent] id 1 len 8
>*Mar 17 20:54:09.779 PST: BR0:1 LCP:    VendorSpecific OUI  (0x00040000)
>*Mar 17 20:54:09.783 PST: BR0:1 LCP: I CONFACK [REQsent] id 14 len 25
>*Mar 17 20:54:09.787 PST: BR0:1 LCP:    MagicNumber 0xB9C0B174
>(0x0506B9C0B174)
>*Mar 17 20:54:09.791 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
>*Mar 17 20:54:09.795 PST: BR0:1 LCP:    EndpointDisc 1 Local
>(0x130B0173747068696C6970)
>*Mar 17 20:54:09.807 PST: BR0:1 LCP: I CONFREQ [ACKrcvd] id 2 len 25
>*Mar 17 20:54:09.811 PST: BR0:1 LCP:    MRU 1524 (0x010405F4)
>*Mar 17 20:54:09.815 PST: BR0:1 LCP:    AuthProto PAP (0x0304C023)
>*Mar 17 20:54:09.819 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
>*Mar 17 20:54:09.823 PST: BR0:1 LCP:    EndpointDisc 3 00d0.5204.22f1
>(0x13090300D0520422F1)
>*Mar 17 20:54:09.831 PST: BR0:1 LCP: O CONFACK [ACKrcvd] id 2 len 25
>*Mar 17 20:54:09.835 PST: BR0:1 LCP:    MRU 1524 (0x010405F4)
>*Mar 17 20:54:09.839 PST: BR0:1 LCP:    AuthProto PAP (0x0304C023)
>*Mar 17 20:54:09.843 PST: BR0:1 LCP:    MRRU 1524 (0x110405F4)
>*Mar 17 20:54:09.847 PST: BR0:1 LCP:    EndpointDisc 3 00d0.5204.22f1
>(0x13090300D0520422F1)
>*Mar 17 20:54:09.851 PST: BR0:1 LCP: State is Open
>*Mar 17 20:54:09.855 PST: BR0:1 PPP: Phase is AUTHENTICATING, by the peer
>*Mar 17 20:54:09.858 PST: BR0:1:  PAP_SENDREQUEST   (0x26793F0) id 0
(0s.)
>queued 1/1/2
>*Mar 17 20:54:09.866 PST: BR0:1:  AAA_PER_USER     LCP_UP (0x26A5F04) id 0
>(0s.) queued 2/2/2
>*Mar 17 20:54:09.870 PST: BR0:1:  PAP_SENDREQUEST   (0x26793F0) id 0
(0s.)
>busy/0 started 1/2/2
>*Mar 17 20:54:09.874 PST: BR0:1 PAP: O AUTH-REQ id 5 len 31 from
>"stphi...@dnai.com"
>*Mar 17 20:54:09.882 PST: BR0:1:  PAP_SENDREQUEST   (0x26793F0) id 0
(0s.)
>busy/0 done in 0 s. 0/1/2
>*Mar 17 20:54:09.886 PST: BR0:1:  AAA_PER_USER  LCP_UP (0x26A5F04) id 0
>(0s.) busy/0 started 1/1/2
>*Mar 17 20:54:09.890 PST: BR0:1:  AAA_PER_USER  LCP_UP (0x26A5F04) id 0
>(0s.) busy/0 done in 0 s. 0/0/2
>*Mar 17 20:54:10.077 PST: BR0:1 PAP: I AUTH-ACK id 5 len 5
>*Mar 17 20:54:10.081 PST: BR0:1 PPP: Phase is VIRTUALIZED
>*Mar 17 20:54:10.085 PST: BR0:1 MLP: Non-NCP packet, discarding
>*Mar 17 20:54:10.089 PST: BR0:1 MLP: Non-NCP packet, discarding
>*Mar 17 20:54:10.097 PST: Vi1 PPP: Phase is DOWN, Setup
>*Mar 17 20:54:10.105 PST: Vi1 CCP: Re-Syncing history using legacy method
>*Mar 17 20:54:10.108 PST: Vi1 CCP: Re-Syncing history using legacy method
>*Mar 17 20:54:10.116 PST: %LINK-3-UPDOWN: Interface Virtual-Access1,
changed
>state to up
>*Mar 17 20:54:10.136 PST: Vi1 PPP: Treating connection as a callout
>*Mar 17 20:54:10.140 PST: Vi1 PPP: Phase is ESTABLISHING, Active Open
>*Mar 17 20:54:10.144 PST: Vi1 PPP: No remote authentication for call-out
>*Mar 17 20:54:10.148 PST: Vi1 LCP: O CONFREQ [Closed] id 1 len 25
>*Mar 17 20:54:10.152 PST: Vi1 LCP:    MagicNumber 0xB9C0BB05
>(0x0506B9C0BB05)
>*Mar 17 20:54:10.156 PST: Vi1 LCP:    MRRU 1524 (0x110405F4)
>*Mar 17 20:54:10.160 PST: Vi1 LCP:

...

read more »

 
 
 

1. Cisco 1004 vs. CiscoPro 1004

I would appreciate if anybody answers my question:

Can an IP/IPX feature set (IOS 11.1)for CiscoPro 1004 work on
Cisco 1004 router, or there are hardware or firmware differences
between these two products that could prevent that.

Thank you.

Artak Melkonian

2. Well, my day was only soso, How did your's go?

3. PCMCIA flash problem on Cisco 1004 ISDN router

4. How to force a fresh download of Portfolio on Moneycentral?

5. Help: Cisco 1004 router and NAT.

6. HELP! Oracle & VMS

7. Help with Cisco router 1004

8. Debugger not work ASP.NET BETA 2

9. Reserved IP ranges and Cisco 1004 router

10. Cisco 1004 router

11. Wanted: Cisco 1004 Router

12. Cisco 1004 Router Newbie Questions