RPCError

RPCError

Post by Joao C. A. ferreir » Fri, 21 Jul 1995 04:00:00



I created a star which after a successful first simulation, then when i try
to do a second simulation the ptolemy breaks with the following message:

vem> Version: 0.5p4p3
created Wed Jun 22 16:23:28 METDST 1994
Running /users/ptolemy/bin.hppa/pigiRpc, 21413
: open-facet
vem> open-facet finished
vem> : run
vem> Unknown star 'Phases' in current domain, trying to load it...
Load completed
Debug: CompileUniv: facet = b, SDF universe
open run window finished
vem> RPC Error: server: application exited without calling RPCExit
Closing Application /users/ptolemy/lib/pigiRpcShell on host hyperion
Elapsed time is 31 seconds
vem>

--
|--------------------------------------------------------------------------|
| Joao Carlos Antunes Ferreira        Dept. Electronica e Telecomunicacoes |

|                                            3800 Aveiro        PORTUGAL   |
|      _________________________                                           |
|     /  _________________     /                     ___   _____           |
|    /     /    /    /        /                     |__      |             |
|   /     /     ____/__      /                      |___ .   | .           |
|  / /___/____/    /     95 /                                              |
| /________________________/                                               |
|--------------------------------------------------------------------------|

 
 
 

1. RPCError

When I try to run a simulation, I get the following error:

RPCError:server:application exited without calling RPCExit
Closing Application /indisk1/ptolemy/lib/pigiRpcShell on host minion

The system is running Solaris 2.3.

Any ideas?  I can give further details on the universe I'm simulating.

Dave Coons

----------------------------------------------------------------------------
Posted to the ptolemy-hackers mailing list.  Please send administrative

2. Automatic BCC in Outlook98 or Outlook Express