Run..Run & Run..Step Over in RHIDE 1.1

Run..Run & Run..Step Over in RHIDE 1.1

Post by Maan M. Hamz » Tue, 28 Jan 1997 04:00:00



Is anyone having this problem with RHIDE?
Some times Run...Step Over or Run....Trace just run the program (Run...Run)
(they produce the same effect).
I have to close RHIDE and open it again or compile and link the program
again to be able to Run....Step Over
or Run....Trace correctly.
This does not happen always and I can not seem to find a pattern.
Maan
--
Maan M. Hamze

http://leb.net/~mmhamze

 
 
 

Run..Run & Run..Step Over in RHIDE 1.1

Post by Robert Hoehn » Wed, 29 Jan 1997 04:00:00



> Is anyone having this problem with RHIDE?
> Some times Run...Step Over or Run....Trace just run the program (Run...Run)
> (they produce the same effect).

Yes I have this too. But I couldn't find the problem until now but
I'searching.

Robert
--
*****************************************************************
* Robert Hoehne, Fakultaet fuer Mathematik, TU-Chemnitz-Zwickau *
* Post:    Am Berg 3, D-09573 Dittmannsdorf                     *

* WWW:     http://www.tu-chemnitz.de/~rho                       *
*****************************************************************

 
 
 

1. Run...Run bug in RHIDE 1.1?

Whenever I use Run...Run in RHIDE 1.1 to run a compiled program, RHIDE
reports an error:
Program Exit (with a number);
then I am back to RHIDE.
With a program that needs user's input (through cin for example) this can
be quite an inconvience.
Is there a fix for this?
Thanks,
Maan
--
Maan M. Hamze

http://leb.net/~mmhamze

2. Wanted UK Paper tray

3. Program crashes once, runs once, crashes, runs, crashes, runs, etc.

4. Audio recording quality

5. Running RHIDE on Step Over Mode

6. HELP! TTY00 is neurotic!

7. just trying to compile & run the allegro demo from RHIDE - please help!!!

8. Problem connecting to Internet via CF NIC

9. Is there a problem running RHIDE & DJGPP under a dos window?

10. cant MAKE or RUN in RHIDE

11. Will Allegro programs run under RHIDE/Win95

12. RHIDE run/make compiles all files in project regardless

13. question about RHIDE v1.4 -- ghosting of Run option