HELP! Kermit file transfer has slowed!

HELP! Kermit file transfer has slowed!

Post by Joseph Hub » Fri, 14 Jul 1995 04:00:00



I'm running ckermit for OS/2 5A(191) on my PC under OS/2 WARP; my
internet provider has HP9000's and is running ckermit 5A(190).  I
connect to my provider via com2 and a Practical Peripherals PM144MTII.

For some reason that I have not been able to determine, my kermit file
transfer rate has dropped from near 1600 cps to 1300 cps. I've noticed
that I am frequently using sliding windows; when my kermit file
transfer was working well, I rarely used more than one window.

When using sz and rz (the p programs on OS/2) the file transfer rate
still remains near 1600 cps. I've tried just about everything I can
think of, packet size, control prefixes, window size, buffer size, but
I can't resolve the problem.  The only changes I've made recently were
to upgrade to WARP and to ckermit OS/2 5A(191) (from 190).

If anyone has any insight into this problem, I'd be very grateful.

Thanks!!

--
Joe Huber

817-557-3186

 
 
 

HELP! Kermit file transfer has slowed!

Post by Jeffrey Altm » Mon, 17 Jul 1995 04:00:00




>I'm running ckermit for OS/2 5A(191) on my PC under OS/2 WARP; my
>internet provider has HP9000's and is running ckermit 5A(190).  I
>connect to my provider via com2 and a Practical Peripherals PM144MTII.

>For some reason that I have not been able to determine, my kermit file
>transfer rate has dropped from near 1600 cps to 1300 cps. I've noticed
>that I am frequently using sliding windows; when my kermit file
>transfer was working well, I rarely used more than one window.

>When using sz and rz (the p programs on OS/2) the file transfer rate
>still remains near 1600 cps. I've tried just about everything I can
>think of, packet size, control prefixes, window size, buffer size, but
>I can't resolve the problem.  The only changes I've made recently were
>to upgrade to WARP and to ckermit OS/2 5A(191) (from 190).

>If anyone has any insight into this problem, I'd be very grateful.

>Thanks!!

Sorry for taking so long to follow up on this one.
But I have been unable to determine exactly what may be the problem.
On my system 191 actually gets somewhat better performance than
190.  The differences between the two have to do with the priority
settings of various threads.  

Questions that come to mind are:

how much RAM do you have?
what is the DISK I/O Priority setting in CONFIG.SYS?
What other processes are running and at what Priority levels?

It could be that P runs at a higher priority (and requires less RAM)
so it is therefore less affected by various system setups.

Jeffrey Altman * PO Box 220415 * Great Neck, NY * 11022-0415 * (516) 466-5495
NEW: OS/2 C-Kermit 5A(191):
   ftp://kermit.columbia.edu/kermit/archives/cko191.zip
   http://www.columbia.edu/kermit/cko191.html

 
 
 

1. Slow Kermit Transfer ?!

G'day,

I used Kermit 3.13 for my PC, my modem has a speed of 14.4 K, but I found that the downloading rate from the mainframe to my PC was still very slow! I tried Telix with SZ (Z-Modem Protocol), and it was very fast compared to Kermit. Is there a way to accelerate Kermit transfer ?

Thanks,
Binh.
--
-------------------------------------------------------------------------
  Binh Anson                    FAX: (61-9) 244 4726 (Perth, Australia)

-------------------------------------------------------------------------

2. FIREWALLS?..... HELP PORTS 23 and 80

3. Help me on File Transfer (KERMIT/DOS ----> KERMIT95)

4. NIC'S Not found after 4.10 to 4.11 upgrade

5. having trouble transferring files

6. Be patient

7. MSN 6 Slow File Transfer

8. bind-4.9.3-BETA17 consuming lots of cpu time?

9. File transfers are too slow

10. Help: slow hard drive transfer rate

11. Help with slow EIDE transfer rate

12. HP48GX Kermit <> MS-DOS Kermit 3.14 Transfers

13. ANNOUNCE: Embeddable Kermit File Transfer Protocol