Nero Express interface hosed on latest Nero

Nero Express interface hosed on latest Nero

Post by olc-caNOS.. » Sun, 24 Nov 2002 05:27:13



Anyone else have a problem?
 
 
 

Nero Express interface hosed on latest Nero

Post by Craig Johnso » Tue, 26 Nov 2002 12:50:00



>Anyone else have a problem?

Yes, and I've not got a solution.  Others have the same issue (cannot
get Nero to work - only Nero Express), and solved it by reinstalling.
Some have had that work for them until they updated to a later
version.  I've been unable to get the old interface to work at all,
except perhaps once I reinstall, until I reboot the PC.

I've emailed Nero tech support twice about this in the past month, but
no answer.

 
 
 

Nero Express interface hosed on latest Nero

Post by olc-caNOS.. » Wed, 27 Nov 2002 01:12:07





>>Anyone else have a problem?

>Yes, and I've not got a solution.  Others have the same issue (cannot
>get Nero to work - only Nero Express), and solved it by reinstalling.
>Some have had that work for them until they updated to a later
>version.  I've been unable to get the old interface to work at all,
>except perhaps once I reinstall, until I reboot the PC.

>I've emailed Nero tech support twice about this in the past month, but
>no answer.

I have no problem with Nero, only the Express.
 
 
 

Nero Express interface hosed on latest Nero

Post by Craig Johnso » Wed, 27 Nov 2002 12:12:13



>I have no problem with Nero, only the Express.

I'd like to have your problem then!

So - what is the problem exactly?

 
 
 

Nero Express interface hosed on latest Nero

Post by olc-caNOS.. » Wed, 27 Nov 2002 15:08:14





>>I have no problem with Nero, only the Express.

>I'd like to have your problem then!

>So - what is the problem exactly?

The graphic display in the Express is scrambled so you can't read it.
 
 
 

Nero Express interface hosed on latest Nero

Post by Craig Johnso » Sun, 01 Dec 2002 12:15:13



>The graphic display in the Express is scrambled so you can't read it.

Odd - I can only suggest the obvious - tried the latest version?
Reinstalled?  Etc.