Strange Audio CD Copy Problem

Strange Audio CD Copy Problem

Post by Gary Foot » Fri, 14 Aug 1998 04:00:00



I just got an HP 8100i CD Writer and am having problems with audio copies
from a Toshiba XM-6002B CD reader. I'm using Adaptec's Easy CD Copier and CD
Creator, and copying works fine until I get to the last audio track. I get a
CD read failure reading the first sector of the last track on every CD. I've
tried short and long CD's to no avail, and copy speed doesn't seem to matter
either. Even copy to WAV fails on the last track. Data CD's copy fine.
Anyone have an idea?

Gary

 
 
 

Strange Audio CD Copy Problem

Post by Don Stern » Sat, 15 Aug 1998 04:00:00


On Thu, 13 Aug 1998 22:52:40 -0400, "Gary Foote"


>I just got an HP 8100i CD Writer and am having problems with audio copies
>from a Toshiba XM-6002B CD reader. I'm using Adaptec's Easy CD Copier and CD
>Creator, and copying works fine until I get to the last audio track. I get a
>CD read failure reading the first sector of the last track on every CD. I've
>tried short and long CD's to no avail, and copy speed doesn't seem to matter
>either. Even copy to WAV fails on the last track. Data CD's copy fine.
>Anyone have an idea?

Have you tried extracting to hard disk using your writer as the
source? Or maybe attempting extraction with different software to
isolate the problem to either the reader or software..........

 
 
 

1. Strange problem when copying audio cd's

Hi,

First my system:
Intel P2 333
128 Mb
2 IDE HD's on primary
HP 7200i CDRW on secondary master
Funai 16x CD on secondary slave (with audio cable connected to a
SoundBlaster 16 soundcard)
Windows 98

The problem I am experiencing is quite strange I think. When I copy audio
cd's they sometimes do alright while other times there are some (not a lot)
hisses and pops on the cd when I play it afterwards.
It seems that the problem is periodic. If I copy the same cd twice, it often
happens that one copy has the pops and the other is clean.
I have tried writing to the harddrive first and then burning - but the
result is the same.

I have no problems at all copying data cd's.

Any ideas ?

Regards,

Simon

2. Ann: Micropoint precision mouse alternative site launch

3. Strange mono/stereo prob when copying audio-CDs...

4. HELP: mail to local users NOT delivered (only queued)

5. Plexwriter: Strange time skipping when doing disc to disc audio copy...

6. Attention!!! Newest Cad/cam/Cae programs for best price!!!

7. strange problems with making audio cds

8. Recommend figure creation package

9. Problems playing audio cds--strange noises....

10. Copying an audio CD that is itself a copy - any potential problems?

11. AUDIO TO CDR STRANGE POPPING PROBLEM

12. audio problems copying audio CD-R