Buffer underruns using EZCD Creator 3.5b

Buffer underruns using EZCD Creator 3.5b

Post by rost » Mon, 18 Jan 1999 04:00:00



I am constantly recieving a "buffer underrun" error when trying to
burn a cd (even of an image file) when using EZCD Creator.  I have
tried both versions 3.01d and 3.5b.  Note:  I can burn 100% reliably
with both EZCD pro and Prassi but they do not support .cif images.

I have already disabled all screen savers, power savers, auto-insert
notification, I have defragged my HDs, my HDs are new so thermal
calibration is not an issue, my minimal read is 1700k/s.  I am
officially stumped.

Anybody else have a suggestion?  All are appreciated.

System:
P233
3G IDE primary
1.2G IDE secondary
Sony CDU926s SCSI CDR

*****************************************************
"If sometimes you can't hear me it is because I am
talking in paranthesis....."  
Stephen Wright, from "I have a pony"
*****************************************************

 
 
 

Buffer underruns using EZCD Creator 3.5b

Post by Mike Richte » Mon, 18 Jan 1999 04:00:00


Disabling screen savers, etc. is not required with ECDC - but
underruns are also not supposed to be happening. I gather you are
reading from various sources including your HD. There may be a clue
if we know *when* the underrun is occurring on what sort of burn.
E.g., burning from an image of an audio disc in TAO, the failure
occurs after writing the data but before writing the TOC (visible
confirmation: an unwritten doughnut around the center hole).

Mike


> I am constantly recieving a "buffer underrun" error when trying to
> burn a cd (even of an image file) when using EZCD Creator.  I have
> tried both versions 3.01d and 3.5b.  Note:  I can burn 100% reliably
> with both EZCD pro and Prassi but they do not support .cif images.

> I have already disabled all screen savers, power savers, auto-insert
> notification, I have defragged my HDs, my HDs are new so thermal
> calibration is not an issue, my minimal read is 1700k/s.  I am
> officially stumped.

> Anybody else have a suggestion?  All are appreciated.

> System:
> P233
> 3G IDE primary
> 1.2G IDE secondary
> Sony CDU926s SCSI CDR

> *****************************************************
> "If sometimes you can't hear me it is because I am
> talking in paranthesis....."
> Stephen Wright, from "I have a pony"
> *****************************************************

--

http://mrichter.simplenet.com
CD-R http://resource.simplenet.com

 
 
 

Buffer underruns using EZCD Creator 3.5b

Post by R8J3 » Mon, 18 Jan 1999 04:00:00


try this

http://www.users.globalnet.co.uk/~rictee/vcache.htm

 
 
 

1. Adaptec EZCD Creator Deluxe and Sony CDU-928E Instant buffer underrun after format...PLEASE HELP!!

After doing my usual periodic reformat, I tried to burn some new stuff
with EZCD... As soon as it started, be it a blank cd or a new session,
test track or actual burn, it would show 100% on the buffer, then
instantly start writing the TOC. It would produce the following
errors:
T0100: I/O error (06/C5/00) - Write error - buffer underrun occurred
T0100: I/O error (03/0C/00) - Write error
T7127: TrackWriter error - Flush failed
T7118: TrackWriter error - Command retry failed
D0100: I/O error (05/89/00) - sense code 0x89
I couldn't find any clues about the last message...

I tried big files, small files. I tried 1x and 2x.
I tried to uninstall reinstall the same version, I tried a newer
v.3.01, an older 3.01-even 3.5a--no luck.
Well, needless to say, I started getting withdrawal shakes...
I have a Sony IDE CDU928E, so I broke down and called Tech Support.
One of the first questions they asked was "which software came with
your drive?".  I frantically reinstalled their relatively featureless
"CD-Right!" software while he was asking questions, not thinking this
would solve the problem, more to placate the tech...
Lo and behold, this software works fine?!?!?
I ran a test, even burnt a full cd.
The problem with the Sony software, it isn't multisession, and the
disk space available isn't even accurate (swell).
Running Win98 BTW. I also uninstalled/reinstalled older ASPI drivers,
played with the
busmastering, no help!
I even reformatted again, and OH! It worked for 3 days, then
dropped right out again!!  
The thing that kills me, it was working beautifully prior to
reformatting.
Any help would be GREATLY, GREATLY appreciated!
TIA,

---?zR?L

2. Need Tivoli/ITIM Specialist/CO/1yr/Remote work/EAD/Citizen/Green Card

3. EZCD Creator buffer underrun fixes, and 'pop' between tracks fix

4. (mac)Minix questions & sales promotion.

5. Fixed Buffer Underruns and freezes with Yamaha and EZCD

6. DATAPRINT VT5750 / TELEVIDEO (info requiered)

7. ezcd creator 3.5b

8. Excel 7: -> exe file?

9. Surrender to HP7100e using EZCD pro 2.1 / EZCD 3.0 Creator / Nero

10. Conflict between Ultraplex40X and Ezcd creator deluxe 3.5b

11. Problems Burning CD's with EZCD Creator Deluxe 3.5b and Ricoh MP7040A

12. Buffer Underrun with EZCD but not with MM Jukebox

13. Buffer Underruns using Yamaha CRW2100E?