Strange?

Strange?

Post by Edward Nij » Wed, 18 Jun 2003 20:06:03



Hi all (?),

After 10 years B&W printing with my old faithfull Canon BJ200
I finally bought a Canon I-850.

With some help from a French Geos-user I managed to get it to print  in
Geos.
I've set up a GeoWrite page as 54 X 75,5 cm and made it a template.
As default printerpage I've set up 40,71 x 57 cm.
So when I print with my new Canon, I have a borderless A4 page or photo.

However I found something weird.
(No it was not me using Geos!)
When I paste an ARC on my Masterpage to use it as a margin to aline my text,
it is interrupted somewhat halfway the page.
So my textflow  via this arc is also interrupted.  :-(

Anyone?

I've uploaded the file into the files section of GEOS TALK. as
Geowrite problem.
I hope Byron doesn't have a problem with it?

Edward Nijs

 
 
 

Strange?

Post by Andreas Bollhalde » Wed, 18 Jun 2003 23:22:13


Hi Edward,

in BBE it is the same, even on the screen. I didn't printed it out.

Andreas


Quote:> Hi all (?),

> After 10 years B&W printing with my old faithfull Canon BJ200
> I finally bought a Canon I-850.

> With some help from a French Geos-user I managed to get it to print  in
> Geos.
> I've set up a GeoWrite page as 54 X 75,5 cm and made it a template.
> As default printerpage I've set up 40,71 x 57 cm.
> So when I print with my new Canon, I have a borderless A4 page or photo.

> However I found something weird.
> (No it was not me using Geos!)
> When I paste an ARC on my Masterpage to use it as a margin to aline my
text,
> it is interrupted somewhat halfway the page.
> So my textflow  via this arc is also interrupted.  :-(

> Anyone?

> I've uploaded the file into the files section of GEOS TALK. as
> Geowrite problem.
> I hope Byron doesn't have a problem with it?

> Edward Nijs


 
 
 

1. Strange UNIX or strange IDL?

IDL> print,!version
{ sparc sunos unix 5.1 Apr 13 1998}
IDL> pwd=getenv('PWD')
IDL> print,pwd
/disks/sprite/disk1/hfrey/idl/image/wic
IDL> pwd=getenv('pwd')
IDL> print,pwd

IDL>

With the name argument of getenv set to capital letters I get the right
answer, but in small letters 'pwd' returns the null string. However, if
I use the same command on the UNIX platform I get

image1 [1] pwd
/disks/sprite/disk1/hfrey/idl/image/wic
image1 [2] PWD
PWD: Command not found

and UNIX does not like the capital letter 'PWD'.

Any explanation?

Harald Frey

2. Newsserver

3. STRANGE !, STRANGE !, STRANGE ! Is This a BUG in Excel ? PLease help me out !

4. What is this hardware?

5. Nikon Super CoolScan 4000 & Reala Film: strange behavior

6. Tech report or paper on s/w and network interface overhead.

7. Hamrick Vuescan gone very strange

8. message in double...

9. Vuescan/filmget fs4000 strange behaviour...

10. Strange colour balance problem with Coolscan IV

11. Scanmaker 5--Strange sounds?!?

12. Epson 1200s - strange light band in scan

13. A strange problem....