post sp6a security rollup + adsi 2.5 = network path not found

post sp6a security rollup + adsi 2.5 = network path not found

Post by r.s. » Fri, 17 Aug 2001 22:48:58



I applied this latest MS security rollup recently, now the adsi scripts I've
been using aren't working, coming up with network path not found errors. The
paths are there, they should work. anyone else have this problem?
sa
 
 
 

post sp6a security rollup + adsi 2.5 = network path not found

Post by Linda Beren » Sat, 18 Aug 2001 20:20:08


Yep, did it to me too.  That error and 80004005 unspecified error.  Will let
you know if I find an answer.  Please do the same.


Quote:> I applied this latest MS security rollup recently, now the adsi scripts
I've
> been using aren't working, coming up with network path not found errors.
The
> paths are there, they should work. anyone else have this problem?
> sa


 
 
 

post sp6a security rollup + adsi 2.5 = network path not found

Post by Ulf S?derqvis » Sat, 18 Aug 2001 20:46:47


I had a similar problem.
I couldn't resolve the domain name in "WinNT://Domain_name". The temporary
workaround for me was replacing the domain_name with the ip-adress of the
PDC.

/Uffe


Quote:> I applied this latest MS security rollup recently, now the adsi scripts
I've
> been using aren't working, coming up with network path not found errors.
The
> paths are there, they should work. anyone else have this problem?
> sa

 
 
 

post sp6a security rollup + adsi 2.5 = network path not found

Post by Krishn » Thu, 13 Sep 2001 22:17:04


I had the same problem, to definitively solve the problem you have to
install DSClient from Microsoft (what I did).

Some of the functionalities of ADSI 2.5 are not supported anymore with
the Security Rollup, DSClient contains an upgrade of ADSI 2.5.
Refer to the following articles to know what it is and how to install
it.
http://support.microsoft.com/support/kb/articles/Q289/1/05.ASP
http://support.microsoft.com/support/kb/articles/Q288/3/58.ASP
http://support.microsoft.com/support/kb/articles/Q295/1/66.ASP
http://support.microsoft.com/support/kb/articles/Q295/1/68.ASP

Note that Microsoft proposes a download for NT4 Workstation but it
works well on NT4 Server.

Cheers
Krishnou


> I had a similar problem.
> I couldn't resolve the domain name in "WinNT://Domain_name". The temporary
> workaround for me was replacing the domain_name with the ip-adress of the
> PDC.

> /Uffe



> > I applied this latest MS security rollup recently, now the adsi scripts
>  I've
> > been using aren't working, coming up with network path not found errors.
>  The
> > paths are there, they should work. anyone else have this problem?
> > sa