How to "activate" Add Attributes?

How to "activate" Add Attributes?

Post by Gregory M. Goh » Fri, 25 Aug 2000 04:00:00



In Visio 5.0 we could select a table, right-click, and then click Add
Attributes in order to add fields in a database schema table. We have since
opened the same document in Visio 2000, but now after clicking Add
Attributes, nothing happens. It is as if the option is not available.
We have tried several tables, but all have the same result.
A workaround is to use the Text button. However, this poses a different
problem in that the table enlarges up AND down causing previously anchored
arrows and lines to be "off" from the correct connection points.
How can we gain use of the Add Attributes tool in Visio 2000? We were
thinking that there might be a setting (on the file OR the tool) that we
just don't know about. Can anyone help?
 
 
 

How to "activate" Add Attributes?

Post by RA » Fri, 25 Aug 2000 04:00:00


Which version of Visio 5.0 and which version of Visio2000 are you using ?

Thanks



Quote:> In Visio 5.0 we could select a table, right-click, and then click Add
> Attributes in order to add fields in a database schema table. We have
since
> opened the same document in Visio 2000, but now after clicking Add
> Attributes, nothing happens. It is as if the option is not available.
> We have tried several tables, but all have the same result.
> A workaround is to use the Text button. However, this poses a different
> problem in that the table enlarges up AND down causing previously anchored
> arrows and lines to be "off" from the correct connection points.
> How can we gain use of the Add Attributes tool in Visio 2000? We were
> thinking that there might be a setting (on the file OR the tool) that we
> just don't know about. Can anyone help?