Documents don't appear under Categories

Documents don't appear under Categories

Post by Cristina Ferreir » Tue, 14 May 2002 21:54:23



Hi!

I've categorized several documents but they don't show up
under the associated categories.
I've tried to reset the index and made a full update, but
the problem subsists.
Any ideas?

Thanks.

Cristina

 
 
 

Documents don't appear under Categories

Post by Nikander and Margriet Bruggema » Tue, 14 May 2002 22:18:09


Hi,

When browsing the category folders are you seeing any
document at all? Make sure the documents you're looking
for are publsihed otherwise they don't show up.

Kind regards,
Nikander Bruggeman
Margriet Bruggeman

Quote:>-----Original Message-----

>Hi!

>I've categorized several documents but they don't show up
>under the associated categories.
>I've tried to reset the index and made a full update, but
>the problem subsists.
>Any ideas?

>Thanks.

>Cristina
>.


 
 
 

Documents don't appear under Categories

Post by Cristina Ferreir » Tue, 14 May 2002 22:42:22


Hi,

When browsing the category folders I can only see uploaded
documents. All the web links documents are missing (all
the web links are checked in. I'm not using enhanced
folders).

Thanks.

Cristina

Quote:>-----Original Message-----
>Hi,

>When browsing the category folders are you seeing any
>document at all? Make sure the documents you're looking
>for are publsihed otherwise they don't show up.

>Kind regards,
>Nikander Bruggeman
>Margriet Bruggeman

>>-----Original Message-----

>>Hi!

>>I've categorized several documents but they don't show
up
>>under the associated categories.
>>I've tried to reset the index and made a full update,
but
>>the problem subsists.
>>Any ideas?

>>Thanks.

>>Cristina
>>.

>.

 
 
 

Documents don't appear under Categories

Post by Luís Carlo » Wed, 15 May 2002 19:00:43


Ol Cristina.

I believe you shall have several folders (lets call them
X, Y, Z) containing documents you wat to show up in the
categories folders (Cat1, Cat2, Cat3).

1. Using Windows Explorer go to the webfolder of your
Repository
2. Go to the Management Folder
3. Select Content Sources
4. For each folder (X, Y, Z) create a new Content Source
and when the source is created and fully indexed the
documents will show up in the categories (Cat1, Cat2,
Cat3) they are associated with.

I believe that in theory you should only have to fully
index the main folder that already is in the content
source folder. Unfortunatly I tried this and  (in my case)
it didn't work... this was the "hammering solution"
(Martelan?o) that solved my problem.

If anyone know "cleaner" way of doing this please email it
to me as well...

Espero que ajude..

Cumprimentos,
   Lus Carlos.

Quote:>-----Original Message-----

>Hi!

>I've categorized several documents but they don't show up
>under the associated categories.
>I've tried to reset the index and made a full update, but
>the problem subsists.
>Any ideas?

>Thanks.

>Cristina
>.

 
 
 

1. Extranet Works, Documents, Links, Categories DON'T

I've got my extranet successfully configured and working
from the Internet, but it is totally useless without the
Quick Links, Categories or Document Library.

The Quick Links and Category heading appears with no data,
and when going to the document library, I get a script
error that reads: Error executing INVOKE query. Oh, I also
have a web part that points to a public folder but on the
extranet renders the user's inbox instead.

Any idea as to what happened to these vital dashboard
features? Your help is extremely appreciated!

2. Binomial trees

3. Documents don't show up in Categories

4. 2D histogram

5. SMS clients discovered but don't appear in admin console

6. Need a HD formatter!!!

7. Advertised Programs - Don't appear

8. Question about Unicode in C and C++

9. Don't appears my new BDC as logon point

10. Stubborn Workstations that don't appear as clients

11. Restart/Don't Restart Dialog continues to appear

12. inventoried items don't appear in queries

13. SMS 1.1 - IP address don't appear