arghh

arghh

Post by Ross Malyon - SBS2000 Guess Maste » Fri, 11 Oct 2002 20:39:03



okay ;)
i ran the iislockdown tool today..
seeing if i could change any options from when i installed it ages ago i
swear i uninstalled it ages ago as well anyway..it said " a previous version
is installed it needs to go back to how the config was orginally"

now i said okay..np so i click next and then bang..
i have lost my STS site and my web site in IIS admin.. :(
whats a man sposed to do now..
do i have to reinstall STS? as when i right click on a website and go to
server extensions 2002 config i get
"server extensions administration port not found"
arghhhh
so..
now i still have my STS database and actual website files on my server
and my normal website files/folders..
So what do i do?
reinstall STS? re-install extensions 2002? panic some more?
:) any help would be great

--
Regards Ross M

FYI
www.cdg-group.com For Trend Anti Virus On the Web
www.eventid.net for them Perflib errors
www.veritas.com BackupExec for Backups

THAT IS ALL YOU NEED TO KNOW...

 
 
 

arghh

Post by Dustin Miller [MVP » Fri, 11 Oct 2002 22:17:23



Quote:> i ran the iislockdown tool today..

Ross,

There are a few articles on support.microsoft.com related to STS and FP 2002
and the Lockdown tool -- Do any of them help? :)

--
Dustin Miller - [MVP] SharePoint Team Services
President, SharePoint Experts (http://www.sharepointexperts.com)
STS FAQ, by Mike Walsh: http://www.collutions.com/Lists/FAQ/
Please reply in the newsgroups so everyone can benefit from the exchange!

 
 
 

arghh

Post by Ross Malyon - SBS2000 Guess Maste » Fri, 11 Oct 2002 22:28:25


well after not doing anything more and reading some stuff IIS has decided to
not let me connect to my server....
it seem a re-install of iis is in order..

--
Regards Ross M

FYI
www.cdg-group.com For Trend Anti Virus On the Web
www.eventid.net for them Perflib errors
www.veritas.com BackupExec for Backups

THAT IS ALL YOU NEED TO KNOW...





> > i ran the iislockdown tool today..

> Ross,

> There are a few articles on support.microsoft.com related to STS and FP
2002
> and the Lockdown tool -- Do any of them help? :)

> --
> Dustin Miller - [MVP] SharePoint Team Services
> President, SharePoint Experts (http://www.sharepointexperts.com)
> STS FAQ, by Mike Walsh: http://www.collutions.com/Lists/FAQ/
> Please reply in the newsgroups so everyone can benefit from the exchange!

 
 
 

arghh

Post by Aaron D. Pries » Fri, 11 Oct 2002 23:40:49


This happened to me yesterday. I ran the lockdown tool and completely lost
SharePoint and Outlook Web Access. Reinstalling Win2K SP3 fixed the problem
and it all ran fine again after rebooting. It was strange because I couldn't
find any errors pertaining to it in the event viewer or anything. IIS
services were running fine, but I just couldn't access any pages at all on
the server, even the admin pages from the server itself. Hope that info
helps!

Aaron D. Priest
Coastal Technologies



> well after not doing anything more and reading some stuff IIS has decided
to
> not let me connect to my server....
> it seem a re-install of iis is in order..

> --
> Regards Ross M

> FYI
> www.cdg-group.com For Trend Anti Virus On the Web
> www.eventid.net for them Perflib errors
> www.veritas.com BackupExec for Backups

> THAT IS ALL YOU NEED TO KNOW...





> > > i ran the iislockdown tool today..

> > Ross,

> > There are a few articles on support.microsoft.com related to STS and FP
> 2002
> > and the Lockdown tool -- Do any of them help? :)

> > --
> > Dustin Miller - [MVP] SharePoint Team Services
> > President, SharePoint Experts (http://www.sharepointexperts.com)
> > STS FAQ, by Mike Walsh: http://www.collutions.com/Lists/FAQ/
> > Please reply in the newsgroups so everyone can benefit from the
exchange!

 
 
 

arghh

Post by Mike Walsh [MVP » Fri, 11 Oct 2002 23:41:16


If you run IIS Lockdown  (which you shouldn't - at least never the express
version) then you should be able to recover by running it again right away
when you can ask it to reverse the changes it made.

I didn't think this applied in the original posters case as he seemed to
wanted to recover from having it run *the second time* i.e. having run it in
"recover mode".

Mike Walsh (STS MVP)
Helsinki
Finland
(STS FAQ at www.collutions.com/Lists/FAQ)



> This happened to me yesterday. I ran the lockdown tool and completely lost
> SharePoint and Outlook Web Access. Reinstalling Win2K SP3 fixed the
problem
> and it all ran fine again after rebooting. It was strange because I
couldn't
> find any errors pertaining to it in the event viewer or anything. IIS
> services were running fine, but I just couldn't access any pages at all on
> the server, even the admin pages from the server itself. Hope that info
> helps!

> Aaron D. Priest
> Coastal Technologies


wrote

> > well after not doing anything more and reading some stuff IIS has
decided
> to
> > not let me connect to my server....
> > it seem a re-install of iis is in order..

> > --
> > Regards Ross M

> > FYI
> > www.cdg-group.com For Trend Anti Virus On the Web
> > www.eventid.net for them Perflib errors
> > www.veritas.com BackupExec for Backups

> > THAT IS ALL YOU NEED TO KNOW...





> > > > i ran the iislockdown tool today..

> > > Ross,

> > > There are a few articles on support.microsoft.com related to STS and
FP
> > 2002
> > > and the Lockdown tool -- Do any of them help? :)

> > > --
> > > Dustin Miller - [MVP] SharePoint Team Services
> > > President, SharePoint Experts (http://www.sharepointexperts.com)
> > > STS FAQ, by Mike Walsh: http://www.collutions.com/Lists/FAQ/
> > > Please reply in the newsgroups so everyone can benefit from the
> exchange!

 
 
 

arghh

Post by Ross Malyon - SBS2000 Guess Maste » Fri, 11 Oct 2002 23:49:13


hmmm
i could try  a reinstall of sp3...why not then a quick restart and then i
will see what that did..
i just have to wait until everyone goes home :(
thx for the tip

--
Regards Ross M

FYI
www.cdg-group.com For Trend Anti Virus On the Web
www.eventid.net for them Perflib errors
www.veritas.com BackupExec for Backups

THAT IS ALL YOU NEED TO KNOW...



> This happened to me yesterday. I ran the lockdown tool and completely lost
> SharePoint and Outlook Web Access. Reinstalling Win2K SP3 fixed the
problem
> and it all ran fine again after rebooting. It was strange because I
couldn't
> find any errors pertaining to it in the event viewer or anything. IIS
> services were running fine, but I just couldn't access any pages at all on
> the server, even the admin pages from the server itself. Hope that info
> helps!

> Aaron D. Priest
> Coastal Technologies


wrote

> > well after not doing anything more and reading some stuff IIS has
decided
> to
> > not let me connect to my server....
> > it seem a re-install of iis is in order..

> > --
> > Regards Ross M

> > FYI
> > www.cdg-group.com For Trend Anti Virus On the Web
> > www.eventid.net for them Perflib errors
> > www.veritas.com BackupExec for Backups

> > THAT IS ALL YOU NEED TO KNOW...





> > > > i ran the iislockdown tool today..

> > > Ross,

> > > There are a few articles on support.microsoft.com related to STS and
FP
> > 2002
> > > and the Lockdown tool -- Do any of them help? :)

> > > --
> > > Dustin Miller - [MVP] SharePoint Team Services
> > > President, SharePoint Experts (http://www.sharepointexperts.com)
> > > STS FAQ, by Mike Walsh: http://www.collutions.com/Lists/FAQ/
> > > Please reply in the newsgroups so everyone can benefit from the
> exchange!

 
 
 

arghh

Post by Ross Malyon - SBS2000 Guess Maste » Fri, 11 Oct 2002 23:54:31


okay i will run IIS tool again and see what it says..
*cross's fingers*

--
Regards Ross M

FYI
www.cdg-group.com For Trend Anti Virus On the Web
www.eventid.net for them Perflib errors
www.veritas.com BackupExec for Backups

THAT IS ALL YOU NEED TO KNOW...



> hmmm
> i could try  a reinstall of sp3...why not then a quick restart and then i
> will see what that did..
> i just have to wait until everyone goes home :(
> thx for the tip

> --
> Regards Ross M

> FYI
> www.cdg-group.com For Trend Anti Virus On the Web
> www.eventid.net for them Perflib errors
> www.veritas.com BackupExec for Backups

> THAT IS ALL YOU NEED TO KNOW...



> > This happened to me yesterday. I ran the lockdown tool and completely
lost
> > SharePoint and Outlook Web Access. Reinstalling Win2K SP3 fixed the
> problem
> > and it all ran fine again after rebooting. It was strange because I
> couldn't
> > find any errors pertaining to it in the event viewer or anything. IIS
> > services were running fine, but I just couldn't access any pages at all
on
> > the server, even the admin pages from the server itself. Hope that info
> > helps!

> > Aaron D. Priest
> > Coastal Technologies


> wrote

> > > well after not doing anything more and reading some stuff IIS has
> decided
> > to
> > > not let me connect to my server....
> > > it seem a re-install of iis is in order..

> > > --
> > > Regards Ross M

> > > FYI
> > > www.cdg-group.com For Trend Anti Virus On the Web
> > > www.eventid.net for them Perflib errors
> > > www.veritas.com BackupExec for Backups

> > > THAT IS ALL YOU NEED TO KNOW...



> > > > "Ross Malyon - SBS2000 Guess Master"


- Show quoted text -


> > > > > i ran the iislockdown tool today..

> > > > Ross,

> > > > There are a few articles on support.microsoft.com related to STS and
> FP
> > > 2002
> > > > and the Lockdown tool -- Do any of them help? :)

> > > > --
> > > > Dustin Miller - [MVP] SharePoint Team Services
> > > > President, SharePoint Experts (http://www.sharepointexperts.com)
> > > > STS FAQ, by Mike Walsh: http://www.collutions.com/Lists/FAQ/
> > > > Please reply in the newsgroups so everyone can benefit from the
> > exchange!

 
 
 

arghh

Post by Ross Malyon - SBS2000 Guess Maste » Fri, 11 Oct 2002 23:56:25


nope i cant seem to reverse the changes it made.. :(
it just asks me what template i want to install...

--
Regards Ross M

FYI
www.cdg-group.com For Trend Anti Virus On the Web
www.eventid.net for them Perflib errors
www.veritas.com BackupExec for Backups

THAT IS ALL YOU NEED TO KNOW...



> hmmm
> i could try  a reinstall of sp3...why not then a quick restart and then i
> will see what that did..
> i just have to wait until everyone goes home :(
> thx for the tip

> --
> Regards Ross M

> FYI
> www.cdg-group.com For Trend Anti Virus On the Web
> www.eventid.net for them Perflib errors
> www.veritas.com BackupExec for Backups

> THAT IS ALL YOU NEED TO KNOW...



> > This happened to me yesterday. I ran the lockdown tool and completely
lost
> > SharePoint and Outlook Web Access. Reinstalling Win2K SP3 fixed the
> problem
> > and it all ran fine again after rebooting. It was strange because I
> couldn't
> > find any errors pertaining to it in the event viewer or anything. IIS
> > services were running fine, but I just couldn't access any pages at all
on
> > the server, even the admin pages from the server itself. Hope that info
> > helps!

> > Aaron D. Priest
> > Coastal Technologies


> wrote

> > > well after not doing anything more and reading some stuff IIS has
> decided
> > to
> > > not let me connect to my server....
> > > it seem a re-install of iis is in order..

> > > --
> > > Regards Ross M

> > > FYI
> > > www.cdg-group.com For Trend Anti Virus On the Web
> > > www.eventid.net for them Perflib errors
> > > www.veritas.com BackupExec for Backups

> > > THAT IS ALL YOU NEED TO KNOW...



> > > > "Ross Malyon - SBS2000 Guess Master"


- Show quoted text -


> > > > > i ran the iislockdown tool today..

> > > > Ross,

> > > > There are a few articles on support.microsoft.com related to STS and
> FP
> > > 2002
> > > > and the Lockdown tool -- Do any of them help? :)

> > > > --
> > > > Dustin Miller - [MVP] SharePoint Team Services
> > > > President, SharePoint Experts (http://www.sharepointexperts.com)
> > > > STS FAQ, by Mike Walsh: http://www.collutions.com/Lists/FAQ/
> > > > Please reply in the newsgroups so everyone can benefit from the
> > exchange!

 
 
 

arghh

Post by jeanett » Sat, 12 Oct 2002 17:33:51


I lost my site yesterday after running IIS Restart. But the file I had just
been making changes to was an XML file. I went back to it and fixed some
errors and back comes my site.
Jeanette



Quote:> okay ;)
> i ran the iislockdown tool today..
> seeing if i could change any options from when i installed it ages ago i
> swear i uninstalled it ages ago as well anyway..it said " a previous
version
> is installed it needs to go back to how the config was orginally"

> now i said okay..np so i click next and then bang..
> i have lost my STS site and my web site in IIS admin.. :(
> whats a man sposed to do now..
> do i have to reinstall STS? as when i right click on a website and go to
> server extensions 2002 config i get
> "server extensions administration port not found"
> arghhhh
> so..
> now i still have my STS database and actual website files on my server
> and my normal website files/folders..
> So what do i do?
> reinstall STS? re-install extensions 2002? panic some more?
> :) any help would be great

> --
> Regards Ross M

> FYI
> www.cdg-group.com For Trend Anti Virus On the Web
> www.eventid.net for them Perflib errors
> www.veritas.com BackupExec for Backups

> THAT IS ALL YOU NEED TO KNOW...

 
 
 

1. ARGHH...backup probs

Hello all,

We have a win98 client machine doing the backup duties.
Two servers sbs4.5 as pdc, email, etc,  and winnt 4.0 server for data.
It seems every night someone leaves our time/billing program on and the file
for open and the backup cannot backup that file.
Normally I would not worry about missing one file but this data is used by
everyone in the firm (accounting).
I have read that I can "kick' off users after a certain time, BUT will that
free up the file they have left open for the back up? ( I have repeately
told everyone to either shutdown or make sure that everything is closed, but
they don't.)
If not does anyone have other suggestions.
BTW I am using Backup Exec on the 98 machine.

TIA

JoelN

2. [PL/Windows] Polish menu for Vim 6.0

3. Can't add DSN... Arghh

4. Sniffer for W2K

5. Errors errors and more errors!, Win2k ArGhh!

6. USB microphone.

7. 1084....1084S.....Arghh

8. Trial Version?? - But I paid for it!!

9. ARGHH!!! My TBC is overheating!

10. Alien Breed ][ - ARghh!!

11. NR2 PROBLEMS!! Arghh!

12. PMMail 1.5 reflows attachments also at send! Arghh!

13. Mail2news gateway / 8.6.9 / ARGHH!!!